or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear ›  DX90. 2X Sabre,1st page: Downloads, info&inst. . ! Lurker0 FW Mod link 1st page !!. .NEW FW! 2.3.0 . . . . .
New Posts  All Forums:Forum Nav:

DX90. 2X Sabre,1st page: Downloads, info&inst. . ! Lurker0 FW Mod link 1st page !!. .NEW FW! 2.3.0 . . . . . - Page 393

post #5881 of 13841

Thanks. Please let me know if you notice same issue. I still have 5 days left before I can return and get replacement.

 

It does not even play some of mp3 or mp3a files. It shows "NULL".

post #5882 of 13841

If any one of DX-90 user has problem with playing mp3 files (not very good coding) and when DX-90 plays these files then it makes screeching noise in a fixed interval, please let me know. It is very annoying .

post #5883 of 13841
Quote:
Originally Posted by AnilKumar View Post
 

Thanks. Please let me know if you notice same issue. I still have 5 days left before I can return and get replacement.

 

It does not even play some of mp3 or mp3a files. It shows "NULL".

i'll be loading the sd card and trying it out later today - let you know.  i'll be loading both flac's [classical and jazz] and 320bps mp3's [pop].

post #5884 of 13841

Thanks JK47 and others.

 

I do not see any issue with FLAC files. I am noticing issue with poorly coded mp3 (128 bits or so).

post #5885 of 13841
I have very few mp3's but the ones I have seem to play ok and show up correctly tagged
post #5886 of 13841
I only have mp3 files and finally using the dx90 and have to say HOLY COW😱😲... never heard beautiful tone before and this separation of sound and inner details and didn't even burn it in... Using my dunu dn2000😋
post #5887 of 13841
Thread Starter 
Quote:
Originally Posted by AnilKumar View Post
 

Hi guys,

I am using dx90 for last three weeks. My many old mp3 files used to play fine on IPOD , either does not play at all on dx90 or makes squeaky sound while playing. Is it normal ? Or is there any issue with my DX-90 ?

 

Thanks

Anil

 

 

I loaded a bunch of old mp3 files I have never used from 2 different iRiver H140's I got a number of years ago. 

 

They all load and sound fine. I can go into the albums either by Album access or Directory. It all works. They sound pretty good also. 


Edited by jamato8 - 6/1/14 at 9:51pm
post #5888 of 13841
Quote:
Originally Posted by soundblast75 View Post


Thanks for explaining it so clear,that was all obvious to me and thats why i decided to share that to me there is no real difference in using either,but also that imo the LO is not really needed in that case since the HO is on the same level of performance amped or not👍


There is the case if I don't like the sound signature of the internal amp and would like to by-pass it.  That is when I would like to connect the LO to an external amp.  For me, an external amp would be something transparent and neutral to let the DX90 DAC shine.

post #5889 of 13841
The internal amp is transparent and neutral.....irrational.....
post #5890 of 13841

Hi all

 

My dx 90 and akg3003 spotted in the wild

 

 


Edited by mahesh - 6/2/14 at 4:42am
post #5891 of 13841

Gawd, I wish I can spot them in the wild, I would snatch them up and they will be all minessszzzzzzzz.  :evil:

post #5892 of 13841

:biggrin:

post #5893 of 13841

I'd normally be cautious about messing with wild things but we all know the DX90 never bites.

post #5894 of 13841

I rly like the little spider there haha :biggrin:

post #5895 of 13841
Quote:
Originally Posted by Cotnijoe View Post
 

I rly like the little spider there haha :biggrin:


My dog shouldn't see it. He is killing them with his paws and jumping on them :D

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear ›  DX90. 2X Sabre,1st page: Downloads, info&inst. . ! Lurker0 FW Mod link 1st page !!. .NEW FW! 2.3.0 . . . . .