or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear ›  DX90. 2X Sabre,1st page: Downloads, info&inst. . ! Lurker0 FW Mod link 1st page !!. .NEW FW! 2.3.0 . . . . .
New Posts  All Forums:Forum Nav:

DX90. 2X Sabre,1st page: Downloads, info&inst. . ! Lurker0 FW Mod link 1st page !!. .NEW FW! 2.3.0 . . . . . - Page 286

post #4276 of 13043
My 64gb didn't scan automatically however after I initiated a manual scan I could see everything. Some tags aren't correct however I mainly use the directory browsing since I do not use the internal memory.
post #4277 of 13043
Quote:
Originally Posted by Cotnijoe View Post

The DAC is also fantastic on the DX90 that's for sure haha. The Duet is most definitely technically superior, but iBasso just really knows how to create a fun sounding amp in their DX90 haha. 

I'm a big fan of iems so power isnt always as necessary as overall finesse of an amp is. Thanks a lot for the input. Guess i have some homework to do haha. I still do adore the hell outta my Duet even single ended. Was just considering some options i may have.

Maybe I'll see if i can try some balanced portable amps when im back in Taiwan (there's NOTHING in saint louis frown.gif )

Hmmm i think its a noob question but, does the ASG-2 cant go balance with a balance end cable?
post #4278 of 13043
Quote:
Originally Posted by zeppu08 View Post

Hmmm i think its a noob question but, does the ASG-2 cant go balance with a balance end cable?

Yes, it can. I am using my ASG-1.3S with my PB2 balanced amp and it sounds great. I am not sure that the ASG stock cable is a 4-wire cable, so I used an extra Whiplash cable that I had that I had previously re-terminated with a Hirose connector. I still have the stock cable for SE use.

Before sacrificing your stock cable, I would suggest confirming with Aurisonics whether their cable is 3 or 4 wire from end to end.
post #4279 of 13043
Quote:
Originally Posted by wolfen68 View Post


I'm jealous of you guys that are getting media scan to work properly on the DX90.  No such luck here.

I suspect that if you cannot get the media scan to work properly, you likely have a corrupt file somewhere in your card.
post #4280 of 13043
Quote:
Originally Posted by zeppu08 View Post
 
Quote:
Originally Posted by Cotnijoe View Post

The DAC is also fantastic on the DX90 that's for sure haha. The Duet is most definitely technically superior, but iBasso just really knows how to create a fun sounding amp in their DX90 haha. 

I'm a big fan of iems so power isnt always as necessary as overall finesse of an amp is. Thanks a lot for the input. Guess i have some homework to do haha. I still do adore the hell outta my Duet even single ended. Was just considering some options i may have.

Maybe I'll see if i can try some balanced portable amps when im back in Taiwan (there's NOTHING in saint louis frown.gif )

Hmmm i think its a noob question but, does the ASG-2 cant go balance with a balance end cable?

Quote:


Yes, it can. I am using my ASG-1.3S with my PB2 balanced amp and it sounds great. I am not sure that the ASG stock cable is a 4-wire cable, so I used an extra Whiplash cable that I had that I had previously re-terminated with a Hirose connector. I still have the stock cable for SE use.

Before sacrificing your stock cable, I would suggest confirming with Aurisonics whether their cable is 3 or 4 wire from end to end.

 

I heard aurisonics has change their cable. When i got my ASG2, they were just 3 wires. You can buy a noble cable for 40 bucks and get it reterminated for maybe 20 bucks and have a pretty cheap solution to balanced cable if you want.

 

I've never tried the ASG 2 balanced tho im quite interested in it, since balanced is suppose to have different effects on dynamic and BA driver, and the ASG 2 has both.

post #4281 of 13043
Quote:
Originally Posted by wolfen68 View Post
 


I'm jealous of you guys that are getting media scan to work properly on the DX90.  No such luck here.

 

 

Quote:
Originally Posted by HiFlight View Post


I suspect that if you cannot get the media scan to work properly, you likely have a corrupt file somewhere in your card.

+1 on HiFlight comment, or else some strange tags… that's really the most likely explanation. For strange tags, on the DX50 thread there are tons of advice on how to straighten them out (extreme summary: get MP3Tag, navigate to the top directory, wait for scan, do Edit-select all tracks, do View-ExtendedTags, and then get rid of anything not basic - title, track, album, artist, genre, cover if you want - everything else, OUT:smile:)

post #4282 of 13043

Try factory reset, manually delete all files from the DX90 and delete the filder created on the microsd card as well.  Power on the DX90 with no card.  Once powered up then insert card and choose to scan sdcard.  Let is scan fully.  If this still doesn't work then the tags are problem and you will need to experiment to find which songs tag is causing it.

post #4283 of 13043
Common ibasso, x5 just got better, you need to catch up, especially that super slow card read!!!
post #4284 of 13043
Quote:
Originally Posted by soundblast75 View Post

Common ibasso, x5 just got better, you need to catch up, especially that super slow card read!!!

It just got released, give it some time. 

post #4285 of 13043
Quote:
Originally Posted by kantana View Post
 

Try factory reset, manually delete all files from the DX90 and delete the filder created on the microsd card as well.  Power on the DX90 with no card.  Once powered up then insert card and choose to scan sdcard.  Let is scan fully.  If this still doesn't work then the tags are problem and you will need to experiment to find which songs tag is causing it.

This is discussed in the bug thread...but I have a lot of tracks and the media scan hangs up immediately (not in the middle somewhere).  I can manually select any folder via directory view and scan it one at a time in conjunction with a factory reset.  It can't be tags if it will scan all folder by folder, but not automatically all at once.  This, along with the same files and media card working fine in a DX100 leaves a lot of evidence it is not tag related. 

 

Ibasso has already admitted there is an issue that will be addressed in the first firmware update.

post #4286 of 13043
Quote:
Originally Posted by lin0003 View Post

It just got released, give it some time. 
Of course, i am sure they will update it soon, its a great player:L3000:
post #4287 of 13043

Just arrived, wow, the jacks are really tight. Makes a good impression. Of course I couldnt get the screen protector perfectly without a bubble...

Burning it in, but I like the sound right out of the box

post #4288 of 13043
Quote:
Originally Posted by BaTou069 View Post

Just arrived, wow, the jacks are really tight. Makes a good impression. Of course I couldnt get the screen protector perfectly without a bubble...
Burning it in, but I like the sound right out of the box

Haha no one did it seems, i was better the second time, but still a bubble or two:D
post #4289 of 13043
burning in both nuForce primo 8 and DX90, and the sound is already splendid. Can't imagine how orgasmic this combo gonna sound in a few days/weeks!
post #4290 of 13043
Quote:
Originally Posted by soundblast75 View Post


Haha no one did it seems, i was better the second time, but still a bubble or two:D

 

I had no problems with the bubbles. My problem was I put it a bit off-center on my DX50. It was not easily obvious until I look very closely. I had no chance to correct it since it only came with only one piece of protector. So let's just say I had practice and got it right on DX90 lol :wink_face:

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear ›  DX90. 2X Sabre,1st page: Downloads, info&inst. . ! Lurker0 FW Mod link 1st page !!. .NEW FW! 2.3.0 . . . . .