or Connect
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Windows 7 64bit, AV-710 flashed to Prodigy..Ideas?
New Posts  All Forums:Forum Nav:

Windows 7 64bit, AV-710 flashed to Prodigy..Ideas?

post #1 of 4
Thread Starter 

Hi,

 

I recently installed Windows 7 64bit on my PC. I'm having issues getting my soundcard to work at all, It's been awhile but I remember flashing it to some type of Prodigy driver and using optical out only. I downloaded the drivers for this card ( http://www.esi-audio.com/products/prodigy71/ ) on their website with no luck ( latest ones ).

 

I saw this thread, think that's for another setup (not optical out).

http://www.head-fi.org/t/230506/chaintech-av-710-setup-thread-including-true-44-1khz-wolfson-output-in-xp

 

Anyone get this setup to work correctly?

 

Thank you

post #2 of 4

So you have the Chaintech AV-710 sound card (popular sound card, over 10 years ago).

Is uses the VIA VA1721 Envy24HT-S audio chipset.

Not easy finding newer drivers for it.

http://www.via.com.tw/en/products/audio/pci/envy24ht-s/

 

You could get an Asus Xonar DG (PCI) sound card, $27 and there is a $10 mail in rebate this month.

post #3 of 4
Thread Starter 
Quote:
Originally Posted by PurpleAngel View Post

So you have the Chaintech AV-710 sound card (popular sound card, over 10 years ago).
Is uses the VIA VA1721 Envy24HT-S audio chipset.
Not easy finding newer drivers for it.
http://www.via.com.tw/en/products/audio/pci/envy24ht-s/

You could get an Asus Xonar DG (PCI) sound card, $27 and there is a $10 mail in rebate this month.

They're are available drivers, they just fail to install. I moved the sound card to another PC having the same issue (windows XP) I think I'm going to reflash it, couldn't find a floppy disc anywhere. I really only use this soundcard for optical out, use a external DAC to some Mackie Studio Monitors
post #4 of 4
Quote:
Originally Posted by RasmusseN View Post


They're are available drivers, they just fail to install. I moved the sound card to another PC having the same issue (windows XP) I think I'm going to reflash it, couldn't find a floppy disc anywhere. I really only use this sound card for optical out, use a external DAC to some Mackie Studio Monitors

Did you disable the motherboard's on-board audio? in the BIOS.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Windows 7 64bit, AV-710 flashed to Prodigy..Ideas?