Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › Humming sound in my new headphones
New Posts  All Forums:Forum Nav:

Humming sound in my new headphones

post #1 of 10
Thread Starter 

I got a pair of Sennheiser HD650 headphones with vali and modi and there's this really annoying humming sound. Does anyone know what's causing it and how I can make it go away?

post #2 of 10

that's the lil headphone gnome that lives inside your headphone drivers hummin along to your tunes! you must have good taste in music :tongue:

 

lol. see if the humming occurs when you are using the headphones by emselves or if the gnome just doesn't like to play nice w/ your amp or dac. check your cable connections & source. the headphone gnome likes to have everything very tidy or else he gets cranky.

post #3 of 10
Thread Starter 

It's gone away completely now. I don't know what was causing it but it doesn't matter now. I will report back if it happens again.

post #4 of 10
Quote:
Originally Posted by Hifi Man View Post
 

It's gone away completely now. I don't know what was causing it but it doesn't matter now. I will report back if it happens again.

didja sacrifice a goat? sometimes that appeases the headphone gnomes

post #5 of 10

the sound are the micro phonics from the tubes  on the Vali - check the schiit website and they mention a ringing that will happen when you first plug in headphones, tap the amp etc.

post #6 of 10
Thread Starter 

holy crap does this amp suck

post #7 of 10
I had a problem similar to that. I did everything i could think of, changed headphones, amps, dacs, computers, chenged ports, used different plug sockets etc. It drove me nuts. Strangely imo, when I changed the cables between the dac and headphone amp, the problem disappeared.
post #8 of 10
Quote:
Originally Posted by Hifi Man View Post
 

holy crap does this amp suck

Why?

post #9 of 10
Thread Starter 

because the amp was making a stupid amount of buzzing it seems to have gone away completely again though. Whenever I leave it turned on or I just turn it on it tends to make the ringing.

post #10 of 10
Might not even be the microphonics. Vali has a Thd of. 4% which is pretty high. It sounds great for 100$'but you have to put up with some compromises.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphones (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › Humming sound in my new headphones