or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › LOD to iPod Classic, curious for info....
New Posts  All Forums:Forum Nav:

LOD to iPod Classic, curious for info....

post #1 of 3
Thread Starter 
Hey everyone!

I have purchased an LOD for the iPod Classic 5th gen, to go with my portaphile 627x amp when it ships out in January! Can't wait! The eBay listing for the LOD purchased says it is compatible with iPhone and iPod.

It arrived today, So I was curious to see what the LOD does when I plug it into the bottom of the iPod Classic, whilst running music through it as normal with my iem's still plugged in. So when it's inserted It has no effect on the iPod, and I can still hear music playing through my iem's.

When I plug the LOD to my iPhone 4S, it automatically stops the playback if I have any audio running, which confirms it is connected.

is this normal normal for the iPod when using the LOD? Should the iPod automatically know when I plug in the LOD? Maybe because i have to leave the iem's disconnected...? not sure...

Hope you guys can give me some insight on this.
post #2 of 3
The headphone out on my classic 7g continues to work while the LOD is inserted and working. With iOS devices they seem to disable this.
post #3 of 3
Thread Starter 
Quote:
Originally Posted by KraftD1 View Post

The headphone out on my classic 7g continues to work while the LOD is inserted and working. With iOS devices they seem to disable this.

Thanks for sharing. That puts my mind at ease, really want to be prepared lol
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › LOD to iPod Classic, curious for info....