Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Headphone I bought sounds different to I store model.
New Posts  All Forums:Forum Nav:

Headphone I bought sounds different to I store model. - Page 2

post #16 of 21

It is listed on MP, ad number 755448629

 

Cheers!

post #17 of 21
Thread Starter 

hahah weird I see a bunch of them now. Lol/

post #18 of 21

PM sent: list of showrooms near you

post #19 of 21
Thread Starter 

Wow..is it the burn in or the new cable I just used....sound change quite drastic.

 

Where before I had to push to max volume. It's now at 1/3 for high enough volume. and the sound is more open and fuller with better bass. Gone is the weird sound.

 

Better even though not yet like the store one. The lowends still crackles to much. But will give it a little longer before consider returning it.

 

Much happier.

post #20 of 21
Have you tried to connect directly to the source without the extension cable? By using only the small piece of cable on the earcup you will eliminate distortion from the main, little uncomfortable though. If it sounds good you'll need new cable
post #21 of 21

Swap them for another pair and see if the issue persists.

Are you sure in the shop you were plugging right into the headphones? Because I tried some headphones on display in a shop the other day and the cable didn't go right to the headphones, it went through some kind of amp and distribution system (so people could listen to example music as well as their own).

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Headphone I bought sounds different to I store model.