Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Hiss with Magni + Modi + DT770 250ohm on high volume
New Posts  All Forums:Forum Nav:

Hiss with Magni + Modi + DT770 250ohm on high volume

post #1 of 5
Thread Starter 

Hi,

 

I recently got a new Magni + Modi stack for my DT770 250 ohm.

My setup is Laptop > Modi > Magni > DT770.

 

One thing that I noticed is a subtle Hiss sound, that is only there when playing something (doesn't happen when the headphones are connected but the PC is not playing anything). The hiss sound is not noticeable on lower volumes, but if I hear a very quiet song, and I increase the volume to the 75%-100%, I can hear a noticeable hiss when there's silence in the song.

 

Is that normal? Is it just the recording? I'm hearing via Pandora mainly (Pandora One subscription with the higher audio quality).

 

Thank you!

post #2 of 5

Is it only on certain songs?  Could just be tape hiss from the recording.  DT770 has accentuated treble so it would definitely bring it out with the Magni/Modi.

post #3 of 5
Thread Starter 

Why would it bring it out specifically with the Magni/Modi?

 

It happens with a lot of songs, I think perhaps every song with a lot of silence in it, in high volume.

post #4 of 5

Well coming from a lot of internal soundcards or portable audio players, most dedicated amps have the treble resolution to bring out stuff like tape hiss, especially when you have headphones that have accentuated treble.  People tend to describe Magni and Modi to be on the bright side of things, but you'd still get tape hiss even with warmer amps and dacs.

post #5 of 5
I'd guess its the streaming audio. Try listening to some 320kbps MP3 or Flac/Alac.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Hiss with Magni + Modi + DT770 250ohm on high volume