post #1 of 1
Thread Starter 

Just wondering if anyone else has experienced this issue.  I have a creative xi-fi titanium HD, whenever I plug it in to any PCIe slot other than 1x it doesn't seem to recognize the device at all.  If I try to install drivers it just states that no device is connected and cancels the install.  The device works fine when connected to the 1x slot, however due to other hardware taking space in my PC the 1x slot is unavailable for use.  The card should work fine in any other lane other than the 1x but it doesn't.  I went out and picked up a Soundblaster Zx to see if it was just the card but experienced the exact same behavior with this card as well.  I've tested all the PCIe slots and they're all working fine and receiving power without issue, I even had the mother board RMA'd and got a new one but I'm experiencing the same issue with that board.  I have updated the bios and tried this out on both windows 7 64x and windows 8 64x but still no dice. 


If anyone else has experienced an issue like this before it'd be most appreciated if you could provide some guidance!  Thanks!