New Posts  All Forums:Forum Nav:

Hissing noise issue

post #1 of 14
Thread Starter 

Anybody knows why I hear a hissing sound in the background?

My setup is PC>Bifrost>WA2>T1

post #2 of 14

Do you always hear it, including with other headphones? Does it increase with volume? Is your amp near anything like a wireless phone base, router, computer tower, anything with a motor in it, etc.?

post #3 of 14
Thread Starter 

my amp and dac are on the desk(beside monitors). my desktop is under my desk.

It does get louder when I turn the volume up

post #4 of 14
Thread Starter 

Step 7: In your Control Panel/Audio Devices, select “Speakers: Schiit USB Interface.” You may also have to select it in the player software you are using in order to get output.

 

But I can only choose my soundcard and I don't see Schiit USB interface. Do you see this only when you install with usb + software?

post #5 of 14

I'm not really sure what could be causing the hissing, but depending on your media player, you might be able to select the Schiit USB interface within the media player itself. Windows is a pain -- I don't mess with the control panel options, I just send output to my DAC in Foobar.

This might be obvious, but make sure that the Bifrost is plugged in when you try to find it in the drop-down list. I don't know about installation for Bifrost... I had to install drivers for my Concero, but my HRT MS2 was just plug and play IIRC.

post #6 of 14
Quote:
Originally Posted by manbear View Post
 

I'm not really sure what could be causing the hissing, but depending on your media player, you might be able to select the Schiit USB interface within the media player itself. Windows is a pain -- I don't mess with the control panel options, I just send output to my DAC in Foobar.

This might be obvious, but make sure that the Bifrost is plugged in when you try to find it in the drop-down list. I don't know about installation for Bifrost... I had to install drivers for my Concero, but my HRT MS2 was just plug and play IIRC.

How do you have a DAC in foobar? I'm interested! 

post #7 of 14
Quote:

Originally Posted by ZokharaFi View Post

 

How do you have a DAC in foobar? I'm interested! 

 

To configure my DAC in Foobar, I go to Library -> Configure -> Playback -> Output. Under Devices, select DS : Speakers (DAC name). 

 

post #8 of 14
Thread Starter 

would choosing speaker sound better or spdif pass through device?

post #9 of 14

I don't really understand -- does your computer have spdif output?

post #10 of 14
Thread Starter 

pc soundcard>dac>amp>headphone

post #11 of 14

Ahh, I see now. Have you tried USB instead? Maybe the soundcard is the problem. 

post #12 of 14
Thread Starter 

i didn't get the one with integrated usb hence using optical cable instead

post #13 of 14

How loud is the hissing, and does it go away with different headphones?

 

A small amount of background noise is pretty common with amplifiers, but it should be quite low and not affect your listening experience.  Can you hear the hissing over quiet parts of music?

post #14 of 14
Thread Starter 

for quiet music, I can hear the background noise. If I plug in my headphone, I start to hear the hiss sound so maybe it's common..

New Posts  All Forums:Forum Nav:
  Return Home