Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The FiiO X1 Discussion and Help and Support Thread |192K/24B|100mW | LO | inline remote
New Posts  All Forums:Forum Nav:

The FiiO X1 Discussion and Help and Support Thread |192K/24B|100mW | LO | inline remote - Page 517

post #7741 of 7753
Quote:
Originally Posted by iancraig10 View Post


The readings are quite variable between my players as well. My X1 v2 seems to have a slightly longer battery life than my older X5 which gets to two bars and then suddenly dies. It's so quick that I suspect that the battery is getting near its last gasp......

I do wish that it were possible to just open a compartment door and put a new one in.....

Call me old fashioned, but it makes sense on a high priced dap especially. Why hard wire a battery inside a unit?

Even a GoPro has a battery door and that goes underwater.

 

You theoretically can replace it, but you cannot buy them batteries, too many regulations for them to be shipped. 

post #7742 of 7753
Quote:
Originally Posted by Dobrescu George View Post

You theoretically can replace it, but you cannot buy them batteries, too many regulations for them to be shipped. 

It would be nice if FiiO could at least publish the specs of the battery so that one could attempt to acquire an equivalent battery from local sources.

It's not like FiiO manufactures the batteries for their products.
Edited by gregorya - 3/13/17 at 5:07am
post #7743 of 7753
Quote:
Originally Posted by gregorya View Post


It would be nice if FiiO could at least publish the specs of the battery so that one could attempt to acquire an equivalent battery from local sources.

It's not like FiiO manufactures the batteries for their products.

 

Oh yes, that would be nice. 


Guess that they should make a disclaimer that if we open the DAP the warranty is voided though :etysmile:

post #7744 of 7753


I just received my X1 1st generation today, and am listening to it now...and so far, I am pretty blown away. I cannot believe it only cost me $80. The unit is gorgeous, seems built like a tank. The sound is fantastic. The UI is not causing me any issues. There is no lag, as there is with the X1ii.

 

I love the scroll wheel. Really hope I don't have issues with it down the road, as some people have had. Also, I'm loving the screen. Seems so luxurious after 5 years with a Clip+ as my DAP.

 

OK, these are first impressions, and so far, I am a very happy camper.

 

Listening to Baroness at the moment, but will be trying out lots of other favorites, like Yes and the Pixies and Mahler and Ahmad Jamal and so many others.....

 

Most of my music is in mp3 format, 256k and 320k, but i do have FLACs to try out as well. Current headphones are Superlux HD681 Evo.

 

 

[edit]

I've listened to a bunch of tracks now and am so glad I bought this X1. The improvement in sound quality over the Sansa Clip+ is tremendous. I also think the sound is better than I get out of my MacMini using a Nuforce Udac2.


Edited by peskypesky - 3/17/17 at 8:26pm
post #7745 of 7753
Quote:
Originally Posted by peskypesky View Post
 


I just received my X1 1st generation today, and am listening to it now...and so far, I am pretty blown away. I cannot believe it only cost me $80. The unit is gorgeous, seems built like a tank. The sound is fantastic. The UI is not causing me any issues. There is no lag, as there is with the X1ii.

 

I love the scroll wheel. Really hope I don't have issues with it down the road, as some people have had. Also, I'm loving the screen. Seems so luxurious after 5 years with a Clip+ as my DAP.

 

OK, these are first impressions, and so far, I am a very happy camper.

 

Listening to Baroness at the moment, but will be trying out lots of other favorites, like Yes and the Pixies and Mahler and Ahmad Jamal and so many others.....

 

Most of my music is in mp3 format, 256k and 320k, but i do have FLACs to try out as well. Current headphones are Superlux HD681 Evo.

 

 

[edit]

I've listened to a bunch of tracks now and am so glad I bought this X1. The improvement in sound quality over the Sansa Clip+ is tremendous. I also think the sound is better than I get out of my MacMini using a Nuforce Udac2.

 

At this price, the X1 is seriously good. Tremendous value. I'm glad you liked it :D welcome to the X1 owners club :p.

post #7746 of 7753
Quote:
Originally Posted by peskypesky View Post
 


I just received my X1 1st generation today, and am listening to it now...and so far, I am pretty blown away. I cannot believe it only cost me $80. The unit is gorgeous, seems built like a tank. The sound is fantastic. The UI is not causing me any issues. There is no lag, as there is with the X1ii.

 

I love the scroll wheel. Really hope I don't have issues with it down the road, as some people have had. Also, I'm loving the screen. Seems so luxurious after 5 years with a Clip+ as my DAP.

 

OK, these are first impressions, and so far, I am a very happy camper.

 

Listening to Baroness at the moment, but will be trying out lots of other favorites, like Yes and the Pixies and Mahler and Ahmad Jamal and so many others.....

 

Most of my music is in mp3 format, 256k and 320k, but i do have FLACs to try out as well. Current headphones are Superlux HD681 Evo.

 

 

[edit]

I've listened to a bunch of tracks now and am so glad I bought this X1. The improvement in sound quality over the Sansa Clip+ is tremendous. I also think the sound is better than I get out of my MacMini using a Nuforce Udac2.

 

And to think that X1 and clip + are the same price in Romania :eek:

 

The sound of x1 is also a great one, but I think that in X1ii it improved a bit. 

 

I am sorry that some people experienced the lags and such, but both X1 and x1ii are great value DAPs! 

post #7747 of 7753
Quote:
Originally Posted by Dobrescu George View Post
 

I am sorry that some people experienced the lags and such, but both X1 and x1ii are great value DAPs! 

so you don't experience the lag with X1ii?

post #7748 of 7753
Quote:
Originally Posted by pedronet View Post
 

 

At this price, the X1 is seriously good. Tremendous value. I'm glad you liked it :D welcome to the X1 owners club :p.


I'm just mad at myself for taking so long to join the club! I could have been listening to the X1 for years now!  But better late than never.

post #7749 of 7753
Quote:
Originally Posted by peskypesky View Post
 

so you don't experience the lag with X1ii?

I don't see any lag with X1 FW2.0. With earlier firmwares I see lag changing tracks if there is album artwork. 

post #7750 of 7753
Quote:
Originally Posted by Dobrescu George View Post
 

 

And to think that X1 and clip + are the same price in Romania :eek:

 

The sound of x1 is also a great one, but I think that in X1ii it improved a bit. 

 

I am sorry that some people experienced the lags and such, but both X1 and x1ii are great value DAPs! 

 

For me, the biggest problem with the X1ii (besides the lag experienced by many) is the fact that it doesn't have the aptX codec. I'm sorry but bluetooth audio isn't the same without it :p

Also, i don't know why so many people prefer a touch wheel but i'm happier with a mechanical one. I really like the feedback on my finger.

post #7751 of 7753
Quote:
Originally Posted by chupacabra314 View Post
 
Quote:
Originally Posted by peskypesky View Post
 

so you don't experience the lag with X1ii?

I don't see any lag with X1 FW2.0. With earlier firmwares I see lag changing tracks if there is album artwork. 

when they say X1II they mean another model http://www.head-fi.org/t/819817/fiio-x1-ii-2nd-gen-w-bluetooth

post #7752 of 7753

Guys, can someone help me on this one:

So I've bought X1-II (2nd gen) and having problem with bluetooth: When I connect player to stereo in my car, player starts to respond really, really slow and actually not able to play audio, only way to restore its functions is to disconnect from car's stereo. Running on latest firmware 1.5.6

Someone seen smthn like this? Is there is a way to fix it? Bought mostly to listen music while on the road. 

post #7753 of 7753
Quote:
Originally Posted by p13rr0t View Post
 

Guys, can someone help me on this one:

So I've bought X1-II (2nd gen) and having problem with bluetooth: When I connect player to stereo in my car, player starts to respond really, really slow and actually not able to play audio, only way to restore its functions is to disconnect from car's stereo. Running on latest firmware 1.5.6

Someone seen smthn like this? Is there is a way to fix it? Bought mostly to listen music while on the road. 


maybe repost in this thread?
http://www.head-fi.org/t/819817/fiio-x1-ii-2nd-gen-w-bluetooth

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The FiiO X1 Discussion and Help and Support Thread |192K/24B|100mW | LO | inline remote