Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The FiiO X1 Discussion and Help and Support Thread |192K/24B|100mW | LO | inline remote
New Posts  All Forums:Forum Nav:

The FiiO X1 Discussion and Help and Support Thread |192K/24B|100mW | LO | inline remote - Page 252

post #3766 of 7753
Quote:
Originally Posted by madmonkey View Post

so you cant go over 88 in volume if you are using the eq? .please fix this in new firmware also fix the 5800 song limit for those reason I may return this player and stick with my clip

You can see all of your songs in the folder option. The limit only applies when you browse categories or Artist folders. I think a fix for this is on the way.

The '88' limit when using eq is possibly to do with distortion, should you decide to stick one of the sliders up at the top. (In effect, boosting the volume at that frequency) if you are familiar with Ipods, they tend to distort horribly when you boost anything too much using the eq, so by having it set at 88, avoids distortion problems.

In any case, 88 is pretty loud actually. I don't go much above 50 most of the time and with bigger headphones, I use an amp.

I much prefer the x1 to the Clip.
post #3767 of 7753

just thought id give this little tip to other X1 owners. since its a a great affordable device, i thought what could be done to improve the sound. so i hooked it up to my fiio e6 amp through line out. i find the sound to be better, not nearly as warm, cleaner. and an added bonus is that the battery will last longer due to the X1's internal amp being bypassed

post #3768 of 7753
Really nice from the e12 as well. I also put mine into a Polaris amp which sounds extremely good; especially with hi res files.
post #3769 of 7753

My first guess would be something in your music files.  Write down what is playing when it freezes.  See if there is any pattern to what files are doing it.  Maybe a tagging issue, or the way it was ripped.  

post #3770 of 7753
Quote:
Originally Posted by iancraig10 View Post

Really nice from the e12 as well. I also put mine into a Polaris amp which sounds extremely good; especially with hi res files.

Yeah I've got an e12 as well which I use with my x5...it does sound better than the e6, but considering that the x1 is a budget friendly ultra portable player, I think it makes more sense to use the e6
post #3771 of 7753
I guess so. Hi res is stunning though going through the Polaris with the bass cleaned up in comparison to the headphone out.

It's a great device to build the other end of the chain first if you want; especially with nicely encoded material as the source. Even better from an x5 though .......

I wonder whether many people would use the X1 for lower resolution files just because it's realtively cheap to buy since better files are superb from it. It's warmer but plays superbly well with a great dynamic range, once you go into a decent amp.
Edited by iancraig10 - 11/8/14 at 1:25pm
post #3772 of 7753
Quote:
Originally Posted by iancraig10 View Post

I guess so. Hi res is stunning though going through the Polaris with the bass cleaned up in comparison to the headphone out.

It's a great device to build the other end of the chain first if you want; especially with nicely encoded material as the source. Even better from an x5 though .......

I wonder whether many people would use the X1 for lower resolution files just because it's realtively cheap to buy since better files are superb from it. It's warmer but plays superbly well with a great dynamic range, once you go into a decent amp.

I must admit that I actually didn't realise how warm the X1 was until I connected the E6 to it. All of a sudden it just felt so much cleaner, less "pop culture" if that makes sense

post #3773 of 7753
Quote:
Originally Posted by Oceano View Post
 

So how do i make a playlist in X1? I updated to new firmware

Also, is there a way to browse through Letters? I have so many artists it takes so long reach the middle

here is how I explained it for the sony A15, but that's the same thing here:

Quote:
ok last one I did, I plugged the DAP into the computer, opened foobar, browsed the musics directly inside the sony, to find whatever I wished to add to a playlist, and just dragged it into foobar. when I had enough, I just selected all the files in foobar, right clic-> utilities->save as playlist. and I saved as a .m3u inside the DAP.


the only way I found to make it work is by saving all my playlists at the root of my µSD(not even in a folder).

nothing shows up using "category"->"playlist" :'( but if you browse by folder, you see all your playlists and can play them. (I put all my music folders inside a folder called MUSIC, so the first thing I see when browsing are the playlists).

don't know if that's how we should do it, but at least it works for me that way ^_^.

 

 

 

 

Quote:
Originally Posted by madmonkey View Post
 

so you cant go over 88 in volume if you are using the eq? .please fix this in new firmware ...

there is nothing to fix. it's a protection against people who never learned how to use an EQ.

if the digital signal is supposed to be at 0db(loudest possible) on the song and you add +2db in the EQ , then you just crushed 2db worth of sound. that's how so many people think using EQ is bad when they just don't know what they are doing.

manufacturers can do several things:

-don't care and let you ruin your sound when you use a +value in the EQ.

-add a permanent margin, so you don't know it but you're never at 100%( my sony does that)

-change the levels when the EQ gets activated(like on my sansa clip with the sound going like 4db quieter) but then people whine that the sound is crap with EQ ON, because they don't realize the difference between better and louder.

-do what FIIO did here, meaning letting you do whatever you like and not changing the loudness of the sound. but stopping you from going too far at max loudness(letting me guess that the loudness is set at the DAC, making use of those 32bit, and not at the analog level).

 

from all those choices, FIIO's option is the less intrusive while not letting people ruin the sound. so I'm very pleased with that choice.

post #3774 of 7753
Quote:
Originally Posted by olddude View Post
 

My first guess would be something in your music files.  Write down what is playing when it freezes.  See if there is any pattern to what files are doing it.  Maybe a tagging issue, or the way it was ripped.  

 there is no pattern it just sometimes freezes sound stops then continues and it last around 0.5 sec . i usually don't mind it but its starting to irritate  me 

post #3775 of 7753
Quote:
Originally Posted by sukimtk View Post

 there is no pattern it just sometimes freezes sound stops then continues and it last around 0.5 sec . i usually don't mind it but its starting to irritate  me 

What file format are you playing?

Do you have Gapless playback on?

What is the size and file type of album art, if you have any?

Are you using any non-standard characters in your tags?

How did you format your card before loading music?
post #3776 of 7753
Quote:
Originally Posted by x RELIC x View Post


What file format are you playing?

Do you have Gapless playback on?

What is the size and file type of album art, if you have any?

Are you using any non-standard characters in your tags?

How did you format your card before loading music?

mp3/flac

i dont have gapless on

dont use album art

i formated it first on pc when i bought it and then using fiio x1
 

post #3777 of 7753
Quote:
Originally Posted by sukimtk View Post

mp3/flac


i dont have gapless on


dont use album art


i formated it first on pc when i bought it and then using fiio x1

 

The card should always be formatted with the device.

You will always hear a slight pause when the decoder switches between formats.

Gapless must be on to smoothly transition between tracks that are intended to be played together.

There may possibly be an issue with the way the device is reading tags in the tracks.
post #3778 of 7753
Quote:
Originally Posted by x RELIC x View Post


The card should always be formatted with the device.

You will always hear a slight pause when the decoder switches between formats.

Gapless must be on to smoothly transition between tracks that are intended to be played together.

There may possibly be an issue with the way the device is reading tags in the tracks.



i formated with device after i formated with pc  ( i dont know why i did this :/)

it freeze in the middle of the song, when i replay song there are  no freezes

post #3779 of 7753
Quote:
Originally Posted by sukimtk View Post



i formated with device after i formated with pc  ( i dont know why i did this :/)


it freeze in the middle of the song, when i replay song there are  no freezes

Could be a card related issue. What kind of card are you using?

Also, just for kicks, turn on Gapless and see if that helps. I know it's used for transitioning between tracks, but way back in the X3 thread turning on Gapless fixed other random playback issues. Worth a shot.
post #3780 of 7753
Quote:
Originally Posted by x RELIC x View Post


Could be a card related issue. What kind of card are you using?

Also, just for kicks, turn on Gapless and see if that helps. I know it's used for transitioning between tracks, but way back in the X3 thread turning on Gapless fixed other random playback issues. Worth a shot.

First i had gapless on then i noticed freezes and turned it off :/

will check with other card tommorow, thx for the help :D

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The FiiO X1 Discussion and Help and Support Thread |192K/24B|100mW | LO | inline remote