or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The FiiO X1 Discussion and Help and Support Thread |192K/24B|100mW | LO | inline remote
New Posts  All Forums:Forum Nav:

The FiiO X1 Discussion and Help and Support Thread |192K/24B|100mW | LO | inline remote - Page 180

post #2686 of 7658
Quote:
Originally Posted by mojak27 View Post
 

Just got my x1. is it possible to shuffle my whole library or just one album at a time? anyone?

 

One album at a time, as far as I know.

post #2687 of 7658
Quote:
Originally Posted by ccfixx View Post

One album at a time, as far as I know.
if you put everything in one folder you can shuffle that folder
post #2688 of 7658
Quote:
Originally Posted by ccfixx View Post

Looking for help / suggestions with the X1 and my car's stock system...

It wasn't until yesterday that I finally found an auxiliary cable lying around to try out the X1 in my car, which is a 2012 Kia Soul+.  So, I plug the cable into the X1 and the auxiliary port in my car's stock unit, set the X1 to Line Out, hit play, and...  only parts of the songs were coming through the speakers in my car.  It's almost as if everything had been panned to one side or the other.  I was hearing guitar parts and vocal parts hidden in the mix that I had never heard before, but I was on able to faintly hear the main vocals and main guitar parts of the songs.  I shut off the X1 and switched it over to Headphone Out to see if it would make a difference, but I had the same results.  All of the files I was trying to play are CD-ripped FLAC files via dBpoweramp.  I don't have an amp to try out the Line Out, but if I listen to the music directly from the X1 via the HO, then all is good and well.  I didn't try any MP3 files, yet, but I can do that today and see how it goes.  It may just be some kind of incompatibility with my car's system.  If anyone has any suggestions I would greatly appreciate it.

Just a guess here ......

Check that the plug on your lead is FULLY pushed into the socket on the player. Mine has quite a strong click and it is possible to half insert the plug which could give you the effect that you're getting.

The line out from the player is really quite good.
post #2689 of 7658
It's funny, I did have that "user error" problem once when I was listening to my headphones. I'll have to double check today in my car. Thanks for the suggestion.
post #2690 of 7658
@iancraig10... Okay, I ensured that both my connection into the X1 and into my car's radio were solid and that nothing was loose, but I'm still getting the same results. I still haven't tried any MP3 files to see if that makes a difference, so that will be my next test.
Edited by ccfixx - 10/5/14 at 8:01am
post #2691 of 7658
Quote:
Originally Posted by ccfixx View Post
 

Looking for help / suggestions with the X1 and my car's stock system...

 

 

 

I know you are trying to troubleshoot this, but you hit on something that I'm interested in and have not heard a lot about from the FIIO players.  One of the main things I would like would be for my DAP to work well in my car, which unfortunately only has an AUX input for digital music source.  I like the fact that this has a scroll wheel which makes it a little easier to find songs faster.  Questions I have regarding this are:  Is the line out signal is strong enough for good sound (my older iPod is a little weak in this regard);  Can it charge and play at the same time (for long trips); Has anyone found a way that this player would power down automatically if the car power was turned off (rather than it just continuing to play and you have to remember to turn it off before leaving the vehicle)?  Sorry for all the questions and thanks for any feedback.

post #2692 of 7658
It puts out 1.46v I think it was. Pretty healthy output and is quite loud in my car. I plug a lead into the aux in socket in the car and I found it loud tbh.

It won't automatically switch off when you turn the ignition on.

it won't play while charging unfortunately, but it does play for 12 hours or more so if you park up for a coffee or whatever, on long journeys, just plug it in for a bit more time while you're stopped!!
Edited by iancraig10 - 10/5/14 at 8:02am
post #2693 of 7658
Quote:
Originally Posted by ccfixx View Post

@iancraig10... Okay, I ensured that both my connection into the X1 and into my car's radio were solid and that nothing was loose, but I'm still getting the same results. I still haven't tried any MP3 files to see if that makes a difference, so that will be my next test.

 

Check to see if the cable you're using is a mono cable. 

 

If that's not it, the cable is probably defective. 

post #2694 of 7658
Quote:
Originally Posted by jj69 View Post
 

 

Check to see if the cable you're using is a mono cable. 

 

If that's not it, the cable is probably defective. 

 

I  just verified that it's a stereo cable, so I'm going to seek out another cable for testing.  Thanks for your help, jj.

post #2695 of 7658
Quote:
Originally Posted by Insatiable One View Post
 

Why did the DAC change? On the website it now says PCM5142. Isn't the WM8740 a much better DAC? What caused this change?

 

How's the drama coming along for the X1 changing of the DAC?

 

i reckon the first thing to be asking is ... how's the sound signature going to change? 

 

And the next one would be, ... where does that leave the Fiio X3?

i know it has a better amp but does the DAC change signal the coming of Fiio X3 mark 2?

 

So many questions so little answer ... so exciting :D

post #2696 of 7658
Anyone on x1 pairing with havi b3 pro1?
My brother ordered it from mp4 nation and if it can power the havi ,i may not buy an amp seperately.

So anyone?
post #2697 of 7658

@ MrKommander

The X1's "two hands scroll" is not as hard to learn as the classic's "spin your thumb till it bleeds scroll". ;)


Edited by rapel - 10/5/14 at 10:03am
post #2698 of 7658
Quote:
Originally Posted by mojak27 View Post
 

Just got my x1. is it possible to shuffle my whole library or just one album at a time? anyone?

Yes you can play the whole library in shuffle mode if you go to 'Category', 'All Songs', Select Shuffle Mode and then play a song.

All my songs are 2 directories down from the root directory, E.g. Root - Artist - Album


Edited by koan1011 - 10/5/14 at 10:18am
post #2699 of 7658
Quote:
Originally Posted by ccfixx View Post

@iancraig10... Okay, I ensured that both my connection into the X1 and into my car's radio were solid and that nothing was loose, but I'm still getting the same results. I still haven't tried any MP3 files to see if that makes a difference, so that will be my next test.

You are sure that the plug clicked home onto the Fiio? On mine, it's a pretty solid click. Far stronger than anything else that I have.

If the headphone works, try just using the socket as a headphone out to the car. If that works on headphone and not car ..... It's the car!!! If it works set up as a headphone out, then switch to line out. If it stops working properly, it's the Fiio.

If everything seems wrong into the car, it's either the car or the Fiio has a fault, although I can't see why it won't play to the car if headphones work using the socket as a headphone out socket to the car.

Other than that.... A lead fault?

Try another dap into the car if you can to make sure the car input is ok as well.

It's basically elimating one thing after another!!
post #2700 of 7658
Quote:
Originally Posted by sardar17 View Post

Anyone on x1 pairing with havi b3 pro1?
My brother ordered it from mp4 nation and if it can power the havi ,i may not buy an amp seperately.

So anyone?


I have used the X1 with the Havi B3 and I can confirm that the X1 has enough juice to play the B3's quite adequately. It will play loud enough to damage your ear drums. For me, the difference when using LO and an amp is one of quality over quantity. Many people have reported that the Havis open up and really sing with an amp and my own experience has found that to be true. It has also been reported by some that the X1's HO is the weaker link in the chain. I also agree with this, so you really have two things going on that might compel an enthusiast to go with an external amp. I find that the X1's sound is improved by the little Sap-5 that I have and it is vastly improved (relatively speaking) when I run it through my Ican micro. Would the average person be happy using the B3's with the X1's HO? Yup, I would think happy as a clam.
Edited by stuartmc - 10/5/14 at 10:19am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The FiiO X1 Discussion and Help and Support Thread |192K/24B|100mW | LO | inline remote