Head-Fi.org › Forums › Equipment Forums › Computer Audio › Dolby Headphone/ 7.1 Virtual Speakers not working with dual soundcard setup.
New Posts  All Forums:Forum Nav:

Dolby Headphone/ 7.1 Virtual Speakers not working with dual soundcard setup.

post #1 of 4
Thread Starter 

I've got a set of PC350's plugged into an ASUS Xonar DGX and an HT Omega Claro (microphone sounds like garbage on the Claro), and Dolby Headphone/7.1 Virtual Speaker options in the Claro driver audio center doesn't seem to function anymore. I'm just getting flat, bad audio as if the headset were just plugged into the motherboard. Any help?

post #2 of 4
Does Windows work properly with dual sound cards? I didn't realize it did. I thought it was only possible to configure one sound device as the default output device. Did you research first to find out if Windows will indeed support that?
post #3 of 4
Quote:
Originally Posted by Barman1942 View Post
 

I've got a set of PC350's plugged into an ASUS Xonar DGX and an HT Omega Claro (microphone sounds like garbage on the Claro), and Dolby Headphone/7.1 Virtual Speaker options in the Claro driver audio center doesn't seem to function anymore. I'm just getting flat, bad audio as if the headset were just plugged into the motherboard. Any help?


Have you disabled the motherboard's on-board audio? in the BIOS

Maybe remove the Omega Claro and just use the DGX?

post #4 of 4
Looks like it is possible to have two soundcards :http://www.head-fi.org/t/518081/two-sound-cards-in-windows-7

Learn something new every day smily_headphones1.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Dolby Headphone/ 7.1 Virtual Speakers not working with dual soundcard setup.