Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › HRT Music Streamer II problems at 96kHz
New Posts  All Forums:Forum Nav:

HRT Music Streamer II problems at 96kHz

post #1 of 2
Thread Starter 

Hi Everyone,

 

I have an HRT Music Streamer II connected to a Mac Mini running OSX 10.6.8. Last night iTunes stopped outputting any audio when the Audio Midi Output format was set to 96kHz. If I set the output to anything lower than 96kHz it played fine. It also worked fine if I switch the output to the built-in output/headphones at 96kHz. I have tried rebooting, disconnecting/reconnecting the dac, swapping cables, etc. I'm playing 24-96 Apple Lossless files.

 

This morning I'm getting some audio output when the Audio Midi format is set to 96kHz, but the sound is extremely distorted and staticky. Switching to 88.2kHz or lower seems to fix the problem. The same thing happens if I play a video in Safari through the DAC. 

I've had the HRT and the Mac Mini for a few years now, and have never had this problem before. Since the headphone output sounds fine at all sample rates, I'm assuming the HRT is the problem.

 

Does anyone have any idea why this would be happening or how to fix it?

 

Any advice would be much appreciated.

 

Thanks. 

post #2 of 2
Thread Starter 

I just connected the HRT to my Macbook and it played 24-96 fine. I reconnected it to the Mac Mini with the same cable, and it is still distorted at 96kHz. Now I'm very confused. :confused: 

 

Maybe it isn't the DAC after all, and perhaps this thread belongs in the Computer Audio forum instead.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › HRT Music Streamer II problems at 96kHz