Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Comply TX-200 on Sony XBA 40 sound horrible
New Posts  All Forums:Forum Nav:

Comply TX-200 on Sony XBA 40 sound horrible

post #1 of 7
Thread Starter 
Hi,

Just got my comply TX-200 (large) but OMG they make the XBA 40 sound like $20 dollar phones frown.gif

Tried a lot, but no, sounds stays horrible.

Earlier tried Comply on TDK BA200 and this worked quite well...

Wasted 28 usd (ex shipping)?

What do i do wrong?
post #2 of 7

Foam tips affect high frequencies for sure, some cases for good, others not that much.

I noticed in the bass section a bit muffled sound with my xba3 too but I can't really explain the change. 

post #3 of 7
Thread Starter 

Yes, these tips are a science on itself I guess :) these things can make an enormous difference ....

 

What kind of tips have you tried for your XBA's , and, where did you get them?

 

thanks!

post #4 of 7

Shure Olives and their Cheap knock offs. 

Can I have a comply pair? where do you live?

post #5 of 7
Thread Starter 

Ok.

 

Sure you can have a pair. I live in Indonesia. :L3000:

post #6 of 7

my comply's were a horrible fit with my XBA-30's, Turned the treble into this weird metallic sound. Just horrid. 

post #7 of 7

Maybe its caused by the portion of foam that's beyond the rubber tubing. I remember an old thread that discussed this. He got better results by cutting off the overhangs.

 

Try at your own risk :wink:

New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Comply TX-200 on Sony XBA 40 sound horrible