Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Benchmark 1 Problem
New Posts  All Forums:Forum Nav:

Benchmark 1 Problem

post #1 of 2
Thread Starter 

So to keep it simple. I use Logic Pro with the Benchmark DAC1 and Sennheiser HD-650

When I play kick samples I don't hear the "attack" of the kick, it sounds very dull. But if I play some background music and then I play back the sample I can hear it as it's supposed to sound.

 

As an example to make it clear: I open un Logic and playback a kick sample and it sounds dull. Then I open iTunes and play some music with the volume almost all the way down. Play back the sample again and it sounds as it should, not anymore if i pause iTunes. This does't happen with my headphones connected directly to the computer jack.

 

I think this is very weird. Anyone might know what's happening?

 

Thanks a lot


Edited by gerosnet - 10/25/13 at 5:32pm

Gear mentioned in this thread:

post #2 of 2

My guess is the kick sample does not have the attack in it to begin with explaining why you do not hear it with the sample, but you do with actual music.  I think your DAC is doing its job just fine.

 

Can you export the dull kick sample and play it via iTunes to check the player?

 

It could be the encoding / decoding done by the player so testing another player is a good place to start.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components

Gear mentioned in this thread:

Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Benchmark 1 Problem