Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Modi not working on my PC?
New Posts  All Forums:Forum Nav:

Modi not working on my PC?

post #1 of 13
Thread Starter 

Just recieved my Modi DAC in the mail today, but for some reason I cannot hear anything! My setup is PC>Modi>FiioE9>Headphones.

The light on the Modi is on, and when I go to my audio settings it says Schiit Modi DAC, but it is "greyed" out.. anyone else have this problem?

 

 

 

 

 

This is what it looks like when I open my audio control panel.

post #2 of 13

I don't have that particular DAC, but make sure that it is set to the default device in your settings. The picture that you posted lets us know that your computer recognizes it, but we have no idea if it is set for the default for audio or not. Right click the speaker in the bottom right corner and go to playback devices. Highlight the Modi and click "Set as default."

 

Again, I'm not speaking from experience, but I think it might be grayed out, because they didn't really intend for you to adjust the volume directly from your operating system. If you adjust the volume, I think it changes the bits slightly, so you aren't exactly "bit-perfect" at that point. You are meant to change the volume on your amp.

post #3 of 13

What music software are you using? I use Foobar and I have to select the DAC from within Foobar. I don't have to mess with the Windows settings at all.

post #4 of 13
Thread Starter 
Quote:
Originally Posted by mminutel View Post
 

I don't have that particular DAC, but make sure that it is set to the default device in your settings. The picture that you posted lets us know that your computer recognizes it, but we have no idea if it is set for the default for audio or not. Right click the speaker in the bottom right corner and go to playback devices. Highlight the Modi and click "Set as default."

 

Again, I'm not speaking from experience, but I think it might be grayed out, because they didn't really intend for you to adjust the volume directly from your operating system. If you adjust the volume, I think it changes the bits slightly, so you aren't exactly "bit-perfect" at that point. You are meant to change the volume on your amp.

 

There is no speaker in my task bar for some reason. Is there a way I can do that via control panel > sound and audio device properties?

 

Quote:
Originally Posted by manbear View Post
 

What music software are you using? I use Foobar and I have to select the DAC from within Foobar. I don't have to mess with the Windows settings at all.

 

I'm using Spotify, but it's not just Spotify that does not produce audio, it's everything.

post #5 of 13

If you're using Windows 7, you can get to it through the control panel.

 

Start > Control Panel > Hardware and Sound > Under Sound (Manage Audio Devices)

 

Set your DAC to the default device.

post #6 of 13
Thread Starter 

Alright, using windows XP, the modi is the default device, still greyed out and not working :(

post #7 of 13
Quote:
Originally Posted by chachi View Post
 

Alright, using windows XP, the Modi is the default device, still greyed out and not working :(


Try updating to the latest chip-set drivers for your motherboard.

What is the make and model of your motherboard?

post #8 of 13
Thread Starter 
Quote:
Originally Posted by PurpleAngel View Post
 


Try updating to the latest chip-set drivers for your motherboard.

What is the make and model of your motherboard?

 

I am using ASUS M4A78T-E

post #9 of 13
Quote:
Originally Posted by chachi View Post
 

I am using ASUS M4A78T-E

You might want to go thru your BIOS, could be not all of your USB functions are enabled.

Might as well double check all the settings in the BIOS.

 

Looks like the latest drivers for your motherboard's chip-set are only 6 months old, assuming your using Windows XP 32-bit Pro/Home

http://support.amd.com/en-us/download/chipset?os=Windows%20XP%20-%20Professional/Home

post #10 of 13
Thread Starter 

BIOS are good, USB 2.0 are enabled.

 

I am trying to find the any new driver updates, can't seem to locate them though. I am using XP 64-bit, not 32 btw :)

Thank you for all of your replies so far ladies and gentlemen! STill having trouble getting it to work lol!

 

Maybe ill try the HRT MS2

post #11 of 13
Quote:
Originally Posted by chachi View Post
 

BIOS are good, USB 2.0 are enabled.

I am trying to find the any new driver updates, can't seem to locate them though. I am using XP 64-bit, not 32 btw :)

Thank you for all of your replies so far ladies and gentlemen! still having trouble getting it to work lol!

Maybe ill try the HRT MS2

Windows XP 64-bit

http://support.amd.com/en-us/download/chipset?os=Windows%20XP%20-%2064

post #12 of 13

Heya,

 

Obvious question, but obligatory:

 

Have you emailed Schiit yet to ask if there's any USB driver issues with Windows XP 64bit? They made the thing, and might be able to assist you with USB HD Audio drivers that normally are already included, but may not be included in XP. Remember, it's a discontinued operating system.

 

Very best,

post #13 of 13

Did you try to disable onboard sound in the BIOS? I know you need to do that when you add a sound card... 

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Modi not working on my PC?