Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › Bifrost with audio technica w3000
New Posts  All Forums:Forum Nav:

Bifrost with audio technica w3000

post #1 of 6
Thread Starter 

Does anyone find that Bisfrost is really a bad DAC when paired with audio technica w3000? I recently bought a new bifrost with uber analog upgrad. i am really satisfied with it when pairing with burson soloist and HD800. however, when i switch to audio technica w3000, i suddenly couldn't even recognize the sound of w3000, the sound signature is totally different, I dont know why, the sound is just overly warm. When I used ODAC or CONCERO, the sound is much less warm and more attractive. 

post #2 of 6

It sounds more like bad synergy with your amp than an issue with the DAC.  I find that the Bifrost is fairly even and lack of any major coloration.

 

What amp are you using between the DAC and the W3000?

post #3 of 6
Thread Starter 

i am also using burson soloist, but the combo(burson soloist and bfrost) works fine with other headphones like lcd-2, hd800, just so bad with w3000.

post #4 of 6
That's really odd, Tyll thought the W3000 and Soloist paired well together:
http://www.innerfidelity.com/content/burson-audio-soloist-headphone-amplifier-page-2

Maybe it is the Bifrost. confused.gif
post #5 of 6
that was skylab.
post #6 of 6
Quote:
Originally Posted by up late View Post

that was skylab.

Oops.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: High-end Audio Forum
Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › Bifrost with audio technica w3000