Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › yamaha eph-100 Left ear bud goes out periodically
New Posts  All Forums:Forum Nav:

yamaha eph-100 Left ear bud goes out periodically

post #1 of 2
Thread Starter 

Hey Guys!

So I recently purchased a pair of Yamaha EPH-100 headphones. They sound terrific but I had to send back a pair after the left headphone suddenly went out. I filled out my warranty form and Yamaha replaced them fairly quickly. However, after about a month of use the left headphone went out again! I'm starting to wonder if it's my fault or Yamaha's.I typically listen to them when using my iPhone 4 and make sure my jack is clean. I always neatly wrap and store the headphones in the case making sure not to bend the wire near any of the connections (near headphones or jack). One thing that concerns me is I periodically use them at my schools library computers. Whenever I plug into these I hear white noise in both speakers, but I read in a forum somewhere that this shouldn't effect the headphones. As of right now the sound has "magically" come back to the left headphone but I'm not sure how long it will last and if I should send these back in again. Just to be more thorough, when I say the sound "goes out" the volume dramatically decreases in that headphone and the sound coming out it tends to be "crackly." As of right now, I believe they are back to full volume just as they were, but it's annoying not knowing if I'm hearing my music the way it should be heard.  Most of you who are reading this are probably saying this guy is a noob and you'd be right (this is actually my first post), but if you guys could give me a suggestion as to what the root cause might be I'd greatly appreciate it! Thanks!

 

-EJ 


Edited by ejstoke - 10/14/13 at 9:53pm
post #2 of 2
Thread Starter 

I solved my own problem, I'm posting this reply for anyone who may be searching for the same thing I have and it's most likely either one of 2 things:

 

1) These headphones are HIGHLY sensitive to moisture

- After I shower I always make sure to clean my ears out with cue-tips and wait a few minutes before popping them in, but nevertheless moisture could be the problem (see link)

-  I live in North Texas humidity shouldn't be an issue

 

 

2) Yamaha is overlooking a serious defect

- The thread connected to the link shows multiple users who are having the same issue

 

In the mean time I'll just send the damn things back under warranty and be super careful from now on.

http://www.head-fi.org/t/577712/yamaha-eph-100/2700 

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › yamaha eph-100 Left ear bud goes out periodically