Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › NEW Vali Schiit AMP!!!
New Posts  All Forums:Forum Nav:

NEW Vali Schiit AMP!!! - Page 240

post #3586 of 4364

I just received and hooked up the Vali to my Bifrost Uber.

 

Holy smokes! This thing screams!!!!

 

I put small sorbothane feet on it instead of the included feet, so it floats on my desk. I can knock VERY hard on the wooden desk and not hear a thing through the Vali.

 

As far as ringing, I have to give the chassis a pretty hard tap to even hear the faintest of ringing with my PS500's. Using the volume knob in a normal manner doesn't elicit any ringing at all.  Ringing is an absolute non issue.

 

Much, MUCH better with my Grado's than the LD1+. Absolutely fantastic!


Edited by fenderf4i - 3/3/14 at 5:39pm
post #3587 of 4364
Quote:
Originally Posted by fenderf4i View Post
 

I just received and hooked up the Vali to my Bifrost Uber. Holy smokes! This thing screams [....] with my PS500's [!!!!]

 

 

Some careful editing reveals how I read your post. Please keep these impressions coming as I'm considering picking up a Vali to mate with my own beloved PS500s. Thanks!  

post #3588 of 4364
Quote:
Originally Posted by Matro5 View Post

Some careful editing reveals how I read your post. Please keep these impressions coming as I'm considering picking up a Vali to mate with my own beloved PS500s. Thanks!  

The combination is fantastic. I find it has a warm sound with lots of bass. You can hear the raised noise floor just a little bit when there is no music. It's my only complaint with the amp, but factoring in the price and how great it sounds, it's nothing to even think about.

I'd say, order one!!
post #3589 of 4364
Quote:
Originally Posted by fenderf4i View Post
 

 

I put small sorbothane feet on it instead of the included feet, so it floats on my desk. 

 

Been thinking about buying some sorbothane feet, is this the same brand you are using ?

post #3590 of 4364
Mine does not seem to ring with my hd800. Having said that, i have not been too enthusiastically tapping the thing,
Serial no. 779.

Sweet little amp this. Not the greatest digger of information and isn't interested in the furtherst reaches of the audio spectrum, but it dose the middle bit so very well.

Fwiw i was worried that they'd make it too "tubey" but they haven't. Doesn't seem boosted at either end to try to be something it isn't. Just good, honest amplification for less than some power cords. Amazing value and great fun. Bravo!
post #3591 of 4364
Quote:
Originally Posted by x838nwy View Post

Mine does not seem to ring with my hd800. Having said that, i have not been too enthusiastically tapping the thing,
Serial no. 779.

Sweet little amp this. Not the greatest digger of information and isn't interested in the furtherst reaches of the audio spectrum, but it dose the middle bit so very well.

Fwiw i was worried that they'd make it too "tubey" but they haven't. Doesn't seem boosted at either end to try to be something it isn't. Just good, honest amplification for less than some power cords. Amazing value and great fun. Bravo!

 

The units have a serial number? Damn, I didn't notice :blink:

post #3592 of 4364
Quote:
Originally Posted by Snips View Post
 

 

The units have a serial number? Damn, I didn't notice :blink:

On back, on the label, next to the power switch.

post #3593 of 4364

(Open in new window with right mouse button for high quality view)

 

 

thats mine - no ringer. I have denons with 15Ohm adapter

 


proudly sitting near OPPO103

 


I also have fixed illumination leakage along volume knob. Maybe first official Vali mod posted ???

Some pictures below along with other camera stuff...

 

 

 

 

 

---------------------------------------------  end of the illumination mod -----------------------------

 

tubes..

 

headphone conn, muting relay

 

power capacitors

 

line input connector

 

rubber feets onto trianle

 

Denon recabled with 15Ohm adapter

 

d2000 recabled (moon-audio custom by Drew B.)

 

Vali, next to Oppo


Edited by prsut - 3/4/14 at 7:27am
post #3594 of 4364

Oh, I should have posted for those interested, that my serial number for the unit that I received yesterday is in the 1300's.

post #3595 of 4364
Quote:
Originally Posted by fenderf4i View Post
 

Oh, I should have posted for those interested, that my serial number for the unit that I received yesterday is in the 1300's.

A newborn.

post #3596 of 4364
Quote:
Originally Posted by StanD View Post
 

A newborn.

 

Yeah, and one without any birth defects!

post #3597 of 4364
Quote:
Originally Posted by fenderf4i View Post
 

 

Yeah, and one without any birth defects!

Mine is #786 and has no birth defects either. So far, knock on wood, has not contracted any illnesses.

post #3598 of 4364
Quote:
Originally Posted by StanD View Post
 

Mine is #786 and has no birth defects either. So far, knock on wood, has not contracted any illnesses.

hahaha, what constitutes an illness for an amplifier? :P

post #3599 of 4364
Quote:
Originally Posted by StanD View Post
 

Mine is #786 and has no birth defects either. So far, knock on wood, has not contracted any illnesses.

 

 

Quote:
Originally Posted by CJs06 View Post
 

hahaha, what constitutes an illness for an amplifier? :P

Don't jinx me. :p

post #3600 of 4364

Gonna grab one of these with the Sennheiser HD598 for my next headphone setup. Gonna be my first amp!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › NEW Vali Schiit AMP!!!