Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › NEW Vali Schiit AMP!!!
New Posts  All Forums:Forum Nav:

NEW Vali Schiit AMP!!! - Page 219

post #3271 of 4245

besides the bottom end punch part....I agree. Especially the smooth and less grain comment. 

 

Edit: I haven't heard the burson either but just from my experience with this it is taking away some of the bass punch on the yamaha.


Edited by grizzlybeast - 1/30/14 at 6:04pm
post #3272 of 4245
Originally Posted by MattTCG View Post
 

^^ Nice impressions. Thanks for sharing them. Seems about spot on to me. I haven't heard any of the Burson though. 

 

 

thanks!

 

I got to make one quick update. listening to some Rodrigo Y Gabriela. There’s a bit on the song “Diem” from the album Re-Foc that stood out for me.

 

There’s a section at around 3:10 into the song (section lasts around 15 seconds) that sounds dull and a little blunted on the Burson but quick and more lively on the Vali.

 

Seems there’s more attack, more speed and definition (this helps add to  sense of depth, too) on the Vali and it’s a large enough difference that I couldn’t qualify it as subtle. I heard it just now, went back a couple times and went “huh, that was fairly noticeable."

 

Good stuff with this Vali. Actually pretty remarkable for $120. (although with shipping and duties, it was $180 to get it into Canada. grumble. grumble)

post #3273 of 4245

Finally got back home from work after being trapped since Tuesday from the snow. Hit a curb on my way out of the parking lot and messed up the alignment, so all ABS, traction control, stability control systems were shot, and I drive a RWD so couldn't get anywhere. Ended up staying over at a coworker's place for a few days. I guess I should be lucky that the damage seemed to be isolated to a single control arm, and cost me $200 to replace it including labor. Funny how if more stuff like tie rod, strut, axle got messed up, it would have been around $1000, but that's still less than some headphones. Gonna buy some snow chains and stick it in the trunk. Next time it snows, I'll be laughing my way up and down the hills. :D

post #3274 of 4245

Alway have them ship via USPS to Canada.. I missed out on the duties/taxes.. the box was just left on my doorstep. Also ordered mine on day 1 when the exchange rate was better.

Maybe Montreal is different:D

Quote:

Originally Posted by LCfiner View Post
 

Good stuff with this Vali. Actually pretty remarkable for $120. (although with shipping and duties, it was $180 to get it into Canada. grumble. grumble)


Edited by MickeyVee - 1/30/14 at 6:49pm
post #3275 of 4245

Vali sounds amazing with my Grado Magnum and JH13 (with impedance adaptor) but my LCD-2 still sounds better out of solid state.  Not that the LCD-2 doesn't sound good out of the Vali.  The Vali is still better than the Violetric 200 (on all headphones, including LCD-2) but the LCD-2 still sounds better out of my Pioneer SX-737.  So far, no other dedicated headphone amp (mid fi and few TOTL amps I've tried) has been able to dethrone the SX-737.  

post #3276 of 4245

I'm still breaking in my newly acquired Grado PS500 and I think I've found the magic setup.  Listening to them right now via a Dragonfly feeding the Vali.  Lou Reed's Walk on the Wild Side is on as I'm typing this.. the double bass come though clean and I can hear the woody reverb, vocals are great, lists of detail and sax at the end is dynamic without any trace of sibilance.  Also have the Laymen Twist version of Walk on the Wild Side.. great bass and tons of fun! Definitely a great listen all around.  Cudos to Schiit as the Vali seems to be a great all around amp.


Edited by MickeyVee - 1/31/14 at 7:47am
post #3277 of 4245
Quote:
Originally Posted by MickeyVee View Post
 

I'm still breaking in my newly acquired Grado PS500 and I think I've found the magic setup.  Listening to them right now via a Dragonfly feeding the Vali.  Lou Reed's Walk on the Wild Side is on as I'm typing this.. the double bass come though clean and I can hear the woody reverb, vocals are great, lists of detail and sax at the end is dynamic without any trace of sibilance.  Also have the Laymen Twist version of Walk on the Wild Side.. great bass and tons of fun! Definitely a great listen all around.  Cuds to Schiit as the Vali seems to be a great all around amp.

I've found the dragonfly to be a nice match with vali also, wish I could hear it with those grados.

post #3278 of 4245
Quote:
Originally Posted by MickeyVee View Post

I'm still breaking in my newly acquired Grado PS500 and I think I've found the magic setup.

Crap. Why did you have to go and say something like that. Now I have to try one!
post #3279 of 4245

Oh yeah, the RS1i with the Vali works for me, too. But keep in mind I have flats on the RS1i right now. this makes it sound thicker and less sibilant for me.

 

Vali helps open up the soundstage a bit and clear things up slightly versus the Burson. So the soundstage with flats isn't quite as compressed as before (it's still not large by any stretch).

post #3280 of 4245

:veryevil: You should give it a try.. it does pair quite nicely with the PS500.

Quote:

Originally Posted by fenderf4i View Post

Crap. Why did you have to go and say something like that. Now I have to try one!
post #3281 of 4245
Quote:
Originally Posted by MickeyVee View Post
 

Grado Magnums with Flats with Vali.  Nice synergy. 

post #3282 of 4245
Quote:
Originally Posted by LCfiner View Post
 

Oh yeah, the RS1i with the Vali works for me, too. But keep in mind I have flats on the RS1i right now. this makes it sound thicker and less sibilant for me.

 

Vali helps open up the soundstage a bit and clear things up slightly versus the Burson. So the soundstage with flats isn't quite as compressed as before (it's still not large by any stretch).

 +1 Grado Magnum with Flats

post #3283 of 4245

hey guys i gotta quick question, i received my Vali  2 days ago it worked great on day 1, the next day it just stops producing any sound, i checked and double checked all connections nothing, hooked up my old amp and it works, so its not my DAC, hooked Vali back up  still doesnt work. the lights are on, i can see the red glow from the tubes but no sound, so i lightly tapped on top of it and it starts working.  Had to do the same thing this morning.  Any body had the same experience? I'm gonna call them on Monday and setup an RMA.


Edited by boomslang06 - 2/1/14 at 8:07pm
post #3284 of 4245
Sounds like a possible bad solder or something like that. They will take care of it!
post #3285 of 4245
Quote:
Originally Posted by grizzlybeast View Post

besides the bottom end punch part....I agree. Especially the smooth and less grain comment. 

Edit: I haven't heard the burson either but just from my experience with this it is taking away some of the bass punch on the yamaha.

Man I actually think it's the ODAC the Vali bass is fine through nuforce icon dac DAC section
Edited by grizzlybeast - 2/1/14 at 7:07pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › NEW Vali Schiit AMP!!!