Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › NEW Vali Schiit AMP!!!
New Posts  All Forums:Forum Nav:

NEW Vali Schiit AMP!!! - Page 190

post #2836 of 4970
Quote:
Originally Posted by nicdub View Post


Yeah, beating a dead horse for sure.

Over and over and over and well over....

 

Talk about the sound once you get past your tiiing noise so we can get more impressions up in this thread. :)

post #2837 of 4970
Quote:
Originally Posted by M-13 View Post


So, now can you change the volume without ringing? I can accept ringing after plugging in the headphone, but probably not for every little volume change.

Yep. I found it unacceptable, or at least annoying. Great amp though. The more I listen to it the more I love it.
post #2838 of 4970
Quote:
Originally Posted by nicdub View Post


Yep. I found it unacceptable, or at least annoying. Great amp though. The more I listen to it the more I love it.

Me too! I've had mine 4 days now and replaced the stock cable on my Philips X1s. I noticed a very slight change, a little bit more sparkle in the higher frequencies but that's all the difference I could tell. The bass is soooooooo goooooood when paired with the X1s. Love it.


Edited by CJs06 - 1/10/14 at 5:07pm
post #2839 of 4970

Well I started to notice that around every 8 minutes I get a weird signal/popping noise that lasts for around 5 seconds. I'm not sure if it's my computer making that noise or the amp but I really don't want to send this one back if I don't have to. Has anyone else experienced this? If anything, I'm going to wait a few more days to see if it subsides. 

 

I really don't like making negative posts but besides this I've really been enjoying the amp. 

post #2840 of 4970
Quote:
Originally Posted by prions View Post
 

Well I started to notice that around every 8 minutes I get a weird signal/popping noise that lasts for around 5 seconds. I'm not sure if it's my computer making that noise or the amp but I really don't want to send this one back if I don't have to. Has anyone else experienced this? If anything, I'm going to wait a few more days to see if it subsides. 

 

I really don't like making negative posts but besides this I've really been enjoying the amp. 


Try it with a different source and see if it is coming from your computer.

post #2841 of 4970

It seems to have stopped, was most likely my input then. 

 

Also the ringing and background noise have been significantly lower as I use the amp more. 

post #2842 of 4970
Quote:
Originally Posted by CJs06 View Post
 

I would tell you to use the "Search This Thread" feature in the forums, as it is incredibly useful, BUT!!! Since every page in this thread is about micro-phonics, you're SOL... btw, there is no solving micro-phonics, its a feature on the Vali ;)

Yea how ever many of the new versions seems to have less issues. It's always going to have the Mircophonics but, there's a lot less now on the newer models than the older. 

post #2843 of 4970
Quote:
Originally Posted by CJs06 View Post
 

I started to yell obscenities and expletives because this thread keeps repeating itself over and over in regards to "micro-phonics". The funny thing is my Vali started ringing because of me yelling! hahahahahaha... Oh the Irony :P

 

I went to my doctor because I had tinnitus in my right ear but only when using the Vali. He suggested getting a second Vali for my left ear.

post #2844 of 4970
Quote:
Originally Posted by Mshenay View Post

Quote:
Originally Posted by CJs06 View Post

 
I would tell you to use the "Search This Thread" feature in the forums, as it is incredibly useful, BUT!!! Since every page in this thread is about micro-phonics, you're SOL... btw, there is no solving micro-phonics, its a feature on the Vali wink.gif
Yea how ever many of the new versions seems to have less issues. It's always going to have the Mircophonics but, there's a lot less now on the newer models than the older. 

That's misinformation. Schiit have simply introduced an extra step in quality control to pre-bend the tube pins. There isn't a new version or model.
post #2845 of 4970
Quote:
Originally Posted by olor1n View Post

That's misinformation. Schiit have simply introduced an extra step in quality control to pre-bend the tube pins. There isn't a new version or model.
^This
post #2846 of 4970

Ant his is something that we can all do with the older models.  I did this to mine with some success. I just took the top off, gently lifted the tubes and used a plastic coated paper clip to gently bend the leads.. pushed the tubes back down and put the top back on.  Pretty simple.

 

Quote:

Originally Posted by olor1n View Post


That's misinformation. Schiit have simply introduced an extra step in quality control to pre-bend the tube pins. There isn't a new version or model.
post #2847 of 4970
Quote:
Originally Posted by MickeyVee View Post
 


i did it too, helps, a little microphonics doesn't really bother me

compared to the noise that one can get from bravo's, g3's, little dots(on occasion) the minor inconvenience of waiting less than a minute for the glorious sound the vali is capable of, is a small price to pay ! and when you pay so little, who gives a schiit !! lol

post #2848 of 4970
Quote:
Originally Posted by olor1n View Post


That's misinformation. Schiit have simply introduced an extra step in quality control to pre-bend the tube pins. There isn't a new version or model.

True enough but if they are tightening up their QC then I'd call that a revision, not a huge one but it's obviously having a noticeable effect, besides they are making an active physical change... I'd call that a revision. still thank you for the correction 

post #2849 of 4970

I can buy a used Magni from a friend for $70 or a new Vali. I plan to use them with a -12dbA attenuator with a GR07. Sound wise, which do most of you prefer? 
I feel like, since the GR07 are fairly neutral, the Vali would make it sound slightly different, which would be cool, but the price on the Magni is really awesome.

post #2850 of 4970
Quote:
Originally Posted by OmarCCX View Post
 

I can buy a used Magni from a friend for $70 or a new Vali. I plan to use them with a -12dbA attenuator with a GR07. Sound wise, which do most of you prefer? 
I feel like, since the GR07 are fairly neutral, the Vali would make it sound slightly different, which would be cool, but the price on the Magni is really awesome.

true... depends on you though

 

Try out the Magni, that's a nice price on it :3

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › NEW Vali Schiit AMP!!!