Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › NEW Vali Schiit AMP!!!
New Posts  All Forums:Forum Nav:

NEW Vali Schiit AMP!!! - Page 145

post #2161 of 4381
Quote:
Originally Posted by Mshenay View Post

Quote:
Originally Posted by olor1n View Post

 
My previous comment about a "lack" of slam is in relation to the Mjolnir, which hits hard. I don't find the Vali dynamically compressed at all though. And I certainly don't perceive it losing detail in busy passages or miring the presentation with overdriven distortion. There's bound to be variance in findings based on many factors, but some of the impressions here are utterly baffling.
That does make sense though, the Balanced out of my Nfb10ES2 has a VERY HARD hitting bass as well, and it's balanced. I've found with both my HE 400 and DT 880 the balanced output on my NFB 10ES2 is... as far as bass goes, Harder and more tactile. I'm assuming the Mojilnir may have the same benifits on it's balanced output as well.

And what's great is the NFB's SE is slighty softer and has a touch more decay, so chances are the Vali bass wise won't differ to much from the SE I'm already using with my w1000x. Not to mention the W1000x doesn't do anything below 50 or so hrz very well. Meaning if the bass down there is flabby.... I won't b hearing to much of it lol

Now that said... my D2k which is in bound is balanced so :O I hope it does nice with the vali up again'st the NFB 10ES2 >.>
Am I missing something?? Using balanced phones on a single ended amp plugged into a balanced DAC?? Does that even work?
post #2162 of 4381
Quote:
Originally Posted by AHorseNamedJeff View Post


Am I missing something?? Using balanced phones on a single ended amp plugged into a balanced DAC?? Does that even work?


The nfb-10es2 has RCA outs for single ended amps, and then use a XLR -> 1/4 adapter and then everything is single ended. 4pin XLR -> 1/4 adapters are bulky though :(

post #2163 of 4381

Ah great, I'm trying to fix the tubes but seems both screws in the front are borked - they just spin freely. :D So much for opening it..

 

edit: Now that I put one of the back screws back, it also borked... and I used extremely little force. So uh yeah be careful.

 

edit2: Pryed the lid/screws open with good force, not going to waste my time shipping overseas..


Edited by hekeli - 12/10/13 at 5:25am
post #2164 of 4381
Quote:
Originally Posted by darinf View Post
 

FYI, I just received a 75ohm adapter that is meant for Etymotic ER4P's to make it into an ER4S, but it also works great for using IEM/CIEM's with the Vali.

 

Here's the item I purchased from EBay, but there are lots of them if you search for Etymotic ER4P adapter:

http://www.ebay.com/itm/281188408675

 

I ordered it on 12/3 and it arrived from Hong Kong in today's mail.

 

I have only had it for a few minutes, but it definitely makes my Noble 6 IEM's useable with the Vali. Previously at around 30 Ohms, the Noble 6's were way too noisy with the Vali. Now with this 75 Ohm adapter, I can have my AK120 at full volume (75.0) and the Vali volume set to about 9 o'clock for good listening levels. But the  best thing is that there is absolutely no hiss/noise. I will try some other CIEM's, but I assume this adapter will work also.

 

I briefly compared the adapter to my Nano Patch + which also works to tame the hiss. I can't say for sure, but I think the sound is better using just this adapter instead of a pot on the Nano, as you would imagine given that the sound is going through a resistor vs. a potentiometer.

 

The adapter itself doesn't seem to change the sound, but it's hard to compare with all the hiss without the adapter.

 

Anyway, for the $13, it was worth it. Someone else was getting a cheaper adapter that was shipped from the US. I wonder how that worked out?

http://www.head-fi.org/t/685162/new-vali-schiit-amp/1575#post_10033855

 

-Darin

Thanks Darin. I just ordered one. I have a Vali arriving tomorrow to check out with my LCD-X headphones, rated at 22ohms and 96 db/mW efficient. Not sure I would have a background hiss issue, but even if there were a little hiss, I would be somewhat annoyed. For $13 delivered, it will be worth having on hand.

post #2165 of 4381

Jason Stoddard, 

 

Is there a number or name of the screwdriver we should be using if we need to open our Vali to resettle the tubes? I looked through the vent with a light and it looks like mine is at an angle, too. I tried a couple screwdrivers but neither worked...

 

Thanks! 

post #2166 of 4381
Quote:
Originally Posted by imackler View Post
 

Jason Stoddard, 

 

Is there a number or name of the screwdriver we should be using if we need to open our Vali to resettle the tubes? I looked through the vent with a light and it looks like mine is at an angle, too. I tried a couple screwdrivers but neither worked...

 

Thanks! 


25+ multibit screwdriver sets cost like what, $5-10 ? Everyone should have a set at home. :) There will be a matching bit.

post #2167 of 4381
Quote:
Originally Posted by imackler View Post
 

Jason Stoddard, 

 

Is there a number or name of the screwdriver we should be using if we need to open our Vali to resettle the tubes? I looked through the vent with a light and it looks like mine is at an angle, too. I tried a couple screwdrivers but neither worked...

 

Thanks! 

I just used a small philips head screwdriver bit on a multibit handle I got from Walmart for a few dollars.  Unfortunately, it isn't labeled so I don't have an exact size for you.  It seems to be similar in size to alot of screws used in computers.  I also had no issue getting the cover back on and tightening the screws back down.  Is your problem that they won't untighten or that your screwdrivers don't fit into the head of the screws?


Edited by FraGGleR - 12/10/13 at 8:00am
post #2168 of 4381
Quote:
Originally Posted by hekeli View Post
 

Ah great, I'm trying to fix the tubes but seems both screws in the front are borked - they just spin freely. :D So much for opening it..

 

edit: Now that I put one of the back screws back, it also borked... and I used extremely little force. So uh yeah be careful.

 

edit2: Pryed the lid/screws open with good force, not going to waste my time shipping overseas..


LOL that's the spirit!

 

I too noticed the screws are just turned straight into the sheet metal, Schiit could have stripped the holes themselves it probably wasn't even your fault!

 

 

But if you want your Vali to sound it's best, naturally you'll want to upgrade to the exotic wood screws?

 


Edited by JoeKickass - 12/10/13 at 10:29am
post #2169 of 4381
Quote:
Originally Posted by darinf View Post

FYI, I just received a 75ohm adapter that is meant for Etymotic ER4P's to make it into an ER4S, but it also works great for using IEM/CIEM's with the Vali.

Here's the item I purchased from EBay, but there are lots of them if you search for Etymotic ER4P adapter:
http://www.ebay.com/itm/281188408675

I ordered it on 12/3 and it arrived from Hong Kong in today's mail.

I have only had it for a few minutes, but it definitely makes my Noble 6 IEM's useable with the Vali. Previously at around 30 Ohms, the Noble 6's were way too noisy with the Vali. Now with this 75 Ohm adapter, I can have my AK120 at full volume (75.0) and the Vali volume set to about 9 o'clock for good listening levels. But the  best thing is that there is absolutely no hiss/noise. I will try some other CIEM's, but I assume this adapter will work also.

I briefly compared the adapter to my Nano Patch + which also works to tame the hiss. I can't say for sure, but I think the sound is better using just this adapter instead of a pot on the Nano, as you would imagine given that the sound is going through a resistor vs. a potentiometer.

The adapter itself doesn't seem to change the sound, but it's hard to compare with all the hiss without the adapter.

Anyway, for the $13, it was worth it. Someone else was getting a cheaper adapter that was shipped from the US. I wonder how that worked out?
http://www.head-fi.org/t/685162/new-vali-schiit-amp/1575#post_10033855

-Darin

Is this like the airplane attenuator that is shipped with the UE900? It does modify the sound. But I'm not sure if it's the same thing or not.

I prefer the UE900 with the adapter. There seems to be more punch and control in the sound. But that was straight out of my FiiO X3, not the Vali. So I am a bit OT, here.
post #2170 of 4381
Quote:
Originally Posted by thegunner100 View Post
 


The nfb-10es2 has RCA outs for single ended amps, and then use a XLR -> 1/4 adapter and then everything is single ended. 4pin XLR -> 1/4 adapters are bulky though :(

yup, it has a SE RCA out, and I have an adapter. I used the adapter for about 2 weeks when I first got my DT 880, since I only had the M Stage at that point 

USPS has reported that the amp has departed the Shipping Facility... and that was on the 9'th! Hoping it'll be here friday

post #2171 of 4381
Quote:
Originally Posted by Mshenay View Post

yup, it has a SE RCA out, and I have an adapter. I used the adapter for about 2 weeks when I first got my DT 880, since I only had the M Stage at that point 
USPS has reported that the amp has departed the Shipping Facility... and that was on the 9'th! Hoping it'll be here friday

Did you do standard shipping? I picked the USPS 2-day, and mine shipped the 9th also. I hope it's here tomorrow.
post #2172 of 4381

Turns out my tubes were indeed getting a bit of a chub, but not fully erect. One of my screws was stuck in place no matter how much I turned it, much like another member experienced. I somehow got the top off anyway, stripped out the screw, bent the metal top back in shape (the corner got quite bent when removing the top, you know, since there was a screw holding it there and I had to pry it off...), and pushed the tubes down. I doubt that will leave my warranty intact, but I really didn't feel like going through some sort of return process. Didn't get a chance to see if it made any difference with ringing, BTW.

post #2173 of 4381
Quote:
Originally Posted by Transformatron View Post


Did you do standard shipping? I picked the USPS 2-day, and mine shipped the 9th also. I hope it's here tomorrow.

I only had a USPS 3day option, I live on the eastern sea board q.q so like 1000 miles away. THey had 2 day FedEx but I'm not a fan of Fed Ex

post #2174 of 4381
Quote:
Originally Posted by JoeKickass View Post
 

LOL that's the spirit!

 

I too noticed the screws are just turned straight into the sheet metal, Schiit could have stripped the holes themselves it probably wasn't even your fault!

 

But if you want your Vali to sound it's best, naturally you'll want to upgrade to the exotic wood screws?

 

 

^ This

post #2175 of 4381
Quote:
Originally Posted by UmustBKidn View Post
 

 

^ This

I know you guys are being facetious, but that just got me thinking about using the silicone screw/decouplers that silent pc makes use to hold fans on cases to attach the top.  

 

I am pretty much set on keeping the Vali, so I think I might go full tilt and void my warranty by modding the case to see if I can't get the ringing to go away.

 

Maybe some dynamat extreme on parts of the case.  Strategic Sugru placement.  Silicone caulk on the tubes themselves.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › NEW Vali Schiit AMP!!!