post #1 of 1
Thread Starter 

I have my Fiio E10 connected to my computer and it was working just fine with everything (YouTube, Foobar, iTunes etc.)

 

But I gave my computer a restart and now the E10 doesn't work with anything other than iTunes and VLC... It's very odd. Here is some background information and things I've tried to fix this issue:

 

1. It is recognized by my computer

2. It is the default device

3. I've tried different USB cables.

4. I have tried unplugging and plugging it back in. Also have rebooted my computer multiple times with the E10 connected and disconnected.

5. I've plugged the E10 into my MacBook and it works just fine there.

6. I've gone to 'Device Manager' and tried to both update and uninstall the device. I've attached a picture and it also seems to show 2 Fiio E10s are connected maybe that's the problem?

 

 

7. This is how my sound options look when I have both Foobar and YouTube running (no movement in the sound bar)

 

8. Now with iTunes running, sound does come through the E10. Here's the sound menu:

 

 

I don't know what else to do at this point. Anyone have any other ideas? Again it's odd because iTunes and VLC will output sound but nothing else will.

 

EDIT: It seems like there's no sound from Chrome but running YouTube on Firefox outputs sound just fine.


Edited by knownastron - 10/5/13 at 6:37pm