Head-Fi.org › Forums › Misc.-Category Forums › DIY (Do-It-Yourself) Discussions › Ad700 help please...
New Posts  All Forums:Forum Nav:

Ad700 help please...

post #1 of 2
Thread Starter 

Hey all,

 

So yesterday the right driver in my Ad700 headphones lost sound. This happened while I was wearing them and I was stationary and all so at first I thought it was something regarding the laptop I was plugged into. I disconnected them and plugged them into my phone and still no audio from right driver. No matter how I fiddled with the cord I never got any audio to the right side. I opened them up and no wires were loose or disconnected and nothing was touching one another so I doubt it was a short. Thinking it was perhaps the jack, I cut the old jack off (as well as about 3-4in of cable) and replaced it with a new one. This time I temporarily got some sound from the right driver, but it was weak and distorted (mostly just distorted lows coming out, nothing on the higher end). I lost that sound within a minute or so.

 

I've had these headphones for about 3 years and I've always taken great care of them. I know these things happen and I need your guys advice on how to proceed. I believe I can send them to Audio Technica for repair but I'm not certain how much it'd cost. I know they charge at least $40 just to diagnose problem. Getting a new driver is about $12 or so shipped but to be honest I'm not very good at all with technical things such as rewiring and such... With that said does anyone have any suggestions on what to do? Anyone know of somewhere/someone I can send them to who can fix them for a decent price? I'd really like to keep these headphones as I love their fit and I honestly can't afford a new pair (I bought them back when they were $80 on amazon, now they're around $150 new! :blink: ) Anyway, any help is greatly appreciated.

 

Many thanks in advance,

 

Cal

post #2 of 2

Sounds like you need a new cable. Email repair@atus.com, and they'll give you a quote. Just a heads up, I recently sent my headphones to Audio-Technica for a driver replacement and the cost for labor was $25 ($84 total counting the driver that needed to be replaced and the shipping cost). 

 

If you don't want to go that route, you could send them to me, and I'll repair them (either you can ship the headphones out with the new cable, or I'll buy it myself and put it on there). I also have some AD900 drivers that I could swap out for you if you're interested. 

 

EDIT: There's another possible reason why you're not getting sound from your right driver. Unscrew the three little screws that the wire headband leads to on the right channel, and check that small cable going through it. It may be messed up. 


Edited by Trae - 10/2/13 at 1:24pm
New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Misc.-Category Forums › DIY (Do-It-Yourself) Discussions › Ad700 help please...