Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Modi stuttering?
New Posts  All Forums:Forum Nav:

Modi stuttering?

post #1 of 4
Thread Starter 

Just purchased a Modi/Magni stack. Things are working fine except once every few seconds, I get audio stutters and crackles. I am running Windows 7 with Foobar2000 and connecting the Modi with my USB port and RCA cables to the Magni thorugh my HD 650's.

 

Im inclined to believe this is a computer latency or bandwidth issue, but I don't have this problem with the Fiio E10 or when I plug my headphones straight out of my laptop's headphone jack. 

 

Any idea what settings I can tweak to get rid of this problem?

post #2 of 4

I had this same issue with my laptop and the HRT MSII. Try a powered USB hub. That took care of it immediately.

I bet it occurs the most while scrolling up and down in your browser!

post #3 of 4
Thread Starter 
Hm, for me it happens even when I'm not touching the comp and the only active program is Foobar. But this is most likely because my USB port is underpowered? This didn't happen with the E10 because it required less power?

Just to be sure, I don't think it's because my laptop is underspeced, I'm running an i7 with 8gb of ram and can run Call of Duty and Bf3 on medium settings.

A powered usb hub is just one that has an ac connection?
Edited by jamesino - 9/23/13 at 12:47pm
post #4 of 4
Quote:
Originally Posted by jamesino View Post

Hm, for me it happens even when I'm not touching the comp and the only active program is Foobar. But this is most likely because my USB port is underpowered? This didn't happen with the E10 because it required less power?

Just to be sure, I don't think it's because my laptop is underspeced, I'm running an i7 with 8gb of ram and can run Call of Duty and Bf3 on medium settings.

A powered usb hub is just one that has an ac connection?

 

Yeah you could probably still have the fastest computer available and it'd still have similar issues. Some laptop USB ports are just awful. My laptop cost $1200 back in the day and still has terrible USB ports.

 

Yeah a powered one just has an AC adapter with it. A regular hub won't do a thing. They run about $30 but you can get them cheaper at Monoprice or Amazon. Best Buy and Radioshack have them. If it doesn't fix the problem you can maybe just return it.

 

I could almost guarantee it'd fix the problem. You could also try swapping USB ports but I'm sure you tried that.

 

On my HP laptop the right port was the worst and nearly unusable. The left one was a little better.

 

I actually never had this issue with any other DACs until I got the HRT MSII.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Modi stuttering?