Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Media Monkey won't play? Tried Everything.
New Posts  All Forums:Forum Nav:

Media Monkey won't play? Tried Everything.

post #1 of 13
Thread Starter 

Hey guys, I have had mediamonkey for a week now and like it alot and was going to buy the gold version but yesterday after updating iTunes and Quicktime mediamonkey won't play any of my songs it just grays them out and then quickly skips to the next song doing the same thing over and over.

 

I tried everything i could find on every forum about the subject for 4-5 hours last night and it still will not work. 

 

So i figured i would put a ticket in on media monkey support but you have to be signed in first before you can do that. Well i have not registered yet so i go to register and it won't let me it just says, (SQL ERROR [ mysql4 ]

Table './mm_phpbb3new/phpbb_captcha_photo' is marked as crashed and should be repaired [145]
An SQL error occurred while fetching this page. Please contact Board Administrator if this problem persists.
 
So i send and email to mediamonkey support and this is what they responded with, 
support@mediamonkey.com
3:41 PM (1 hour ago)
 
to me
 
 
 
 
This mailbox is inactive.

MediaMonkey support is handled directly via our website at:
http://www.mediamonkey.com/support/index.php?_m=tickets&_a=submit

Thank you.

The MediaMonkey team
 
Well if i click the link it just sends me to the page where i have to sign in to write up a support ticket which brings me right back to the problem that i sent them an email for in the first place: not being able to register so i can send a support ticket.
 
So i have 2 questions, first question is: why is mediamonkey not working? Is it because of the iTunes/quicktime update?
second question is: how do i register if there system won't let me? Which means i can't send a support ticket.
 
I guess i have a third question: Why the heck would anybody pay 25 bucks for this or even use mediamonkey in the first place if you have to deal with issues like this all the time? I have never once had a problem with itunes and its free. yet mediamonkey screws up after just one week of use. Don't get me wrong i like media monkey and prefer it to itunes and would pay the 25 dollars for the gold version but i won't do that if i have to put up with problems like this all the time.
 
 
post #2 of 13

Hey, 

 

I have no idea (sorry!) but I'm thinking that the Computer Audio forum may be a better place for you to find some answers. 

 

Best of luck

 

NK


Edited by Nick 214 - 9/21/13 at 7:37pm
post #3 of 13

So this happened to me once, caused by something else all together. I had to reinstall it. Everything cleared up. 

post #4 of 13
Thread Starter 

I reinstalled it twice and it is exactly the same. :-(   The worst part is i cant even submit a question for the support team because i can't register as a new user. I write to them and they say to submit a ticket duh thats what i'm trying to do but can't because i can't register. Its a never ending battle.

post #5 of 13
Thread Starter 
Quote:
Originally Posted by Nick 214 View Post
 

Hey, 

 

I have no idea (sorry!) but I'm thinking that the Computer Audio forum may be a better place for you to find some answers. 

 

Best of luck

 

NK

 

Ok thanks. I just put it in that forum.

post #6 of 13

Sounds like the music path is off. Try going to the File menu and locate moved or missing files. Typically the graying out and moving to the next file signifies that the software doesnt find the music in the list.

post #7 of 13
Thread Starter 

I already tried that and it didn't work but i got it working now. I found out that mediamonkey needs quicktime to play songs and i just updated quicktime and while i was updating quicktime i was listening to mediamonkey. so i figured maybe something happened while it was updating that messed something up so i deleted itunes, quicktime and mediamonkey and redownloaded all of them and tried it and it worked fine. 

post #8 of 13
Quote:
Originally Posted by johnp9723 View Post
 

I already tried that and it didn't work but i got it working now. I found out that mediamonkey needs quicktime to play songs and i just updated quicktime and while i was updating quicktime i was listening to mediamonkey. so i figured maybe something happened while it was updating that messed something up so i deleted itunes, quicktime and mediamonkey and redownloaded all of them and tried it and it worked fine. 

Hmm. I dont have quick time and it works fine for me.

post #9 of 13
Quote:
Originally Posted by johnp9723 View Post

Ok thanks. I just put it in that forum.

Just saw this thread. Here is his other thread: http://www.head-fi.org/t/682623/mediamonkey-wont-play-music
post #10 of 13

I sent you a PM with another idea. 

post #11 of 13
Thread Starter 
Quote:
Originally Posted by whitedragon551 View Post
 

Hmm. I dont have quick time and it works fine for me.

 

Yeah i don't know im new to mediamonkey but i deleted itunes and quicktime and tried playing mediamonkey and mediamonkey said it cant play my music with out quicktime so i reinstalled quicktime and it worked.

post #12 of 13
Thread Starter 
Quote:
Originally Posted by mvrk10256 View Post
 

I sent you a PM with another idea. 

 

got it thanks

post #13 of 13
Quote:
Originally Posted by johnp9723 View Post
 

 

Yeah i don't know im new to mediamonkey but i deleted itunes and quicktime and tried playing mediamonkey and mediamonkey said it cant play my music with out quicktime so i reinstalled quicktime and it worked.

 

Why dont you export any MediaMonkey Playlists and settings you have configured and uninstall MM, QT, and iTunes. Make sure all of the folders are gone and reboot. Then reinstall MM with the latest version you can for your license.

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Media Monkey won't play? Tried Everything.