or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › ELEKIT Vacuum Tube Hybrid Portable Headphone Amp
New Posts  All Forums:Forum Nav:

ELEKIT Vacuum Tube Hybrid Portable Headphone Amp - Page 2

post #16 of 24
I always use low gain wherever possible. The hiss is not affected by the gain setting, however. I presume it is background noise from the tube preamp circuit. The output stage should be quiet (high quality opamp).
post #17 of 24

I will check for you. 

post #18 of 24
Thank you.
post #19 of 24


Please email info@elekit.co.jp attn: Mrs Tamura for your issue.

post #20 of 24

I have this item too. When I turn on there is no hiss - background noise for 2 seconds, after it begins, I stopped listening classic music because of this problem, it hurts your ears when you listen music which goes slow.Otherwise great amp.

post #21 of 24

update,

 

I emailed elekit, and they said this issue caused by the op-amp.(white noise) so whatever you do if you are using a high sensitive iem you will hear the white noise.One and only solution is changing iem to low sensitve.

 

Maybe 75 Ohm Earplug will work too, but I think it will change the character of iem.

post #22 of 24

All tube headphone amps prefer low impedance headphone.. In fact,  low impedance headphone sounds better with tube amp... 

post #23 of 24
I have just ordered a Hifiman HM-650. Together with this and the DT48Es, this amp should make the centrepiece of a fantastic OTG rig...
post #24 of 24
Have ordered a MUSES02. Should make for an interesting setup.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › ELEKIT Vacuum Tube Hybrid Portable Headphone Amp