or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony NWZ-ZX1 - 35th Walkman Anniversary model
New Posts  All Forums:Forum Nav:

Sony NWZ-ZX1 - 35th Walkman Anniversary model - Page 308

post #4606 of 7502
Just delete unnecessary apps...ph34r.gif
post #4607 of 7502
Quote:
Originally Posted by spkrs01 View Post

For me I avoid letting the ZX1 totally discharge anymore.

Ideally, one should never let any lithium-based rechargeable battery run low, let alone flat.




"If it sounds good to you, that's all that matters. " - Artstar
post #4608 of 7502
Anyone out there have any suggestions for me on how to correct this problem?
post #4609 of 7502
When I start my ZX1 up, it won't go past the initial screen, just keeps repeating that screen. Resetting it doesn't correct the problem.
post #4610 of 7502
Quote:
Originally Posted by strolee View Post

When I start my ZX1 up, it won't go past the initial screen, just keeps repeating that screen. Resetting it doesn't correct the problem.

 Have you done a factory reset as I suggested previously? This is not the same as resetting the device. 

post #4611 of 7502

Just read over at Sony, Japan versions of ZX-1 now reporting massive battery failures due to a possible circuit problem inside unit. Sony not covering recall.

post #4612 of 7502
Quote:
Originally Posted by Cecala View Post

Just read over at Sony, Japan versions of ZX-1 now reporting massive battery failures due to a possible circuit problem inside unit. Sony not covering recall.

Having just received my unit from Price Japan..... that's not what I want to hear!
post #4613 of 7502
Quote:
Originally Posted by Spadge View Post


Having just received my unit from Price Japan..... that's not what I want to hear!

April Fool:deadhorse:

post #4614 of 7502
Quote:
Originally Posted by strolee View Post

When I start my ZX1 up, it won't go past the initial screen, just keeps repeating that screen. Resetting it doesn't correct the problem.

 

Let us know if you resolve the problem.

post #4615 of 7502
Quote:
Originally Posted by AUDIOBREEDER View Post
 

April Fool:deadhorse:

Sometimes... I forget that... and sometimes it scares the heck out of me everytime something like this is posted. 

post #4616 of 7502
Quote:
Originally Posted by EveTan View Post
 

Sometimes... I forget that... and sometimes it scares the heck out of me everytime something like this is posted. 


As Mr Burns would say.......'Excellent!!'

post #4617 of 7502
Quote:
Originally Posted by strolee View Post

When I start my ZX1 up, it won't go past the initial screen, just keeps repeating that screen. Resetting it doesn't correct the problem.
This is referred to as a bootloop or software brick. Were you rooted?
post #4618 of 7502
Quote:
Originally Posted by Cecala View Post
 

Just read over at Sony, Japan versions of ZX-1 now reporting massive battery failures due to a possible circuit problem inside unit. Sony not covering recall.

You are so evil I definite didn't think about April Fools last night when I first read this (still 31/3 then) :angry_face:  It took me nearly 30mins just to search google japan to confirm this information , and I dont know any japanese :( Felt really hard to sleep last night

post #4619 of 7502

I have 1 noob question , can zx1 or DAPs in general improve soundstage and imaging of mid-range iems , like RHA MA750  or DN-1000 for example , if not what else can they improve ? Is it hard to notice ?

post #4620 of 7502

- Still no news about a ZX2 (with DSD support) or at least a ZX1 with MORE capacity (256 Gb or with a micro-SD slot) ?   I still need to find a propoer source for the HUGO and 128 Gb is definitively not enough.

 

 

- Has someone tested listening to  Qobuz with the ZX1  ( or using any other HIGH-RES  radio or streaming site ) 

 

thanks


Edited by bmichels - 4/1/14 at 3:12am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony NWZ-ZX1 - 35th Walkman Anniversary model