Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony NWZ-ZX1 - 35th Walkman Anniversary model
New Posts  All Forums:Forum Nav:

Sony NWZ-ZX1 - 35th Walkman Anniversary model - Page 269

post #4021 of 6268
Quote:
Originally Posted by mannp View Post

Thanks for the links, very interesting.

I will drop superfi an email asking when they are expecting stock.

Waiting for Sony to reply to my email from a couple of days ago about when they expect stock too.

Out of interest what headphones are you all using with your ZX1?

Pondering whether I need some new ones to go with a ZX1 or my existing will suffice biggrin.gif

Any headphones as long its not sensitive iems as you will hear a lot of hiss.
This dap is quite noisy.
post #4022 of 6268
Quote:
Quote:
Originally Posted by delancyst View Post

the hiss is too much for those with sensitive iems.
it can even be heard during quiet passages.
 
Originally Posted by delancyst View Post

Any headphones as long its not sensitive iems as you will hear a lot of hiss.
This dap is quite noisy.

 

You've mentioned this twice already and either I'm just insensitive to hiss or I'm lucky but of the two ZX1's I've tried (one's mine, another bought to ship overseas for a friend) had no noticeable hiss. As first I thought you were responding to a post about PHA-2 but even for the PHA-2 I don't hear any hiss but that was demoed at a shop so I'm willing to accept that I didn't pay enough attention to the PHA-2.

 

For the ZX1 though if there's any hiss, it's way less than the early Rx Mk3's 'cos I don't hear any hiss with my ZX1.

 

Is there a possibility there's something wrong with your ZX1?

post #4023 of 6268
Quote:
Originally Posted by AnakChan View Post
 

 

You've mentioned this twice already and either I'm just insensitive to hiss or I'm lucky but of the two ZX1's I've tried (one's mine, another bought to ship overseas for a friend) had no noticeable hiss. As first I thought you were responding to a post about PHA-2 but even for the PHA-2 I don't hear any hiss but that was demoed at a shop so I'm willing to accept that I didn't pay enough attention to the PHA-2.

 

For the ZX1 though if there's any hiss, it's way less than the early Rx Mk3's 'cos I don't hear any hiss with my ZX1.

 

Is there a possibility there's something wrong with your ZX1?

It is possible that I've gotten both the PHA-2 & ZX1 with issues (channel imbalance + hiss) :)

But listening on my Fitear, direct from ZX1, it does have noticeable hiss. If I listen from the PHA-2, it's dead silent - but you get slight imbalance below 9 o'clock. 

Just helping to keep potential buyers out there informed to look out for these issues.


Edited by delancyst - 3/6/14 at 6:51pm
post #4024 of 6268
Quote:
Originally Posted by delancyst View Post

It is possible that I've gotten both the PHA-2 & ZX1 with issues (channel imbalance + hiss) smily_headphones1.gif
But listening on my Fitear, direct from ZX1, it does have noticeable hiss. If I listen from the PHA-2, it's dead silent - but you get slight imbalance below 9 o'clock. 
Just helping to keep potential buyers out there informed to look out for these issues.


I had many issues with zx1 and hiss wasn't one of them. I don't recall any hiss on my Fitear tg334 or my JH13fp, which are both quite sensitive to hiss. I had not been able to test this in an absolutely quiet environment but find myself liking the black background. Similar with PHA2 I find it very clean also. Would you happen to be charging when you listen? I had DAP that has hiss only when charging.
post #4025 of 6268
Quote:
Originally Posted by kkcc View Post


I had many issues with zx1 and hiss wasn't one of them. I don't recall any hiss on my Fitear tg334 or my JH13fp, which are both quite sensitive to hiss. I had not been able to test this in an absolutely quiet environment but find myself liking the black background. Similar with PHA2 I find it very clean also. Would you happen to be charging when you listen? I had DAP that has hiss only when charging.

 

Apart from running outta capacity, what issues did you have with your ZX1?

post #4026 of 6268

absolutely no hiss in this household using ZX1 with sensitive IEM's... same with F887 & PHA-2 no hiss whatsoever.

post #4027 of 6268
Quote:
Originally Posted by OK-Guy View Post

absolutely no hiss in this household using ZX1 with sensitive IEM's... same with F887 & PHA-2 no hiss whatsoever.
knock on wood here too, perhaps your IEMS are extremely sensitive or there might be an external noise source. I particularly used also the pha-2 as both a pc DAC and as a simple line out for my desk amplifier... It sounded better than my creative z soundcard (bass and highs far more refined) again, I failed to perceive any kind of noise.
post #4028 of 6268
Quote:
Originally Posted by kkcc View Post


I had many issues with zx1 and hiss wasn't one of them. I don't recall any hiss on my Fitear tg334 or my JH13fp, which are both quite sensitive to hiss. I had not been able to test this in an absolutely quiet environment but find myself liking the black background. Similar with PHA2 I find it very clean also. Would you happen to be charging when you listen? I had DAP that has hiss only when charging.

I thought you may have hit a nail there, because I do listen to the ZX1 most of the time while having the USB connected to the PC.

However, I tried your suggestion, and unfortunately it did not fix the hissing issue. 

I understand different people might have different hearing when it comes to tolerating the level of hiss.

 

So try this...

 

1) with the ZX1 turned on (but screen off) aka idle - wear your fones. 

2) press the power button at the side to wake up the Lock screen. 

3) you should hear a short burst of hiss that should be apparent enough in a quiet room. 

4) the hissing does die down shortly after the initial burst, but it does persist throughout the usage of the DAP. 

 

Although again, depending on your ears sensitivity, that level of noise floor might be negligible or unacceptable for some.

post #4029 of 6268

Decided to try out the Dignis Canas...

I must say am very impressed - a beautifully well made case that fits the ZX1 like a glove. :)

 

     

 

     

 

     

 


Edited by delancyst - 3/7/14 at 4:34am
post #4030 of 6268

Finally available to preorder on the UK Sony website. Delivery 21st-24th.

post #4031 of 6268

deleted


Edited by a e o - 4/10/14 at 4:23pm
post #4032 of 6268
Quote:
Originally Posted by Super Pang View Post
 

Finally available to preorder on the UK Sony website. Delivery 21st-24th.


yep. and at a rip off £549. no thanks. price japan £50 cheaper and zero eu volume cap

post #4033 of 6268

Nice case 'Dignis Canas', where did you purchase it from if you dont mind me asking.

 

Sony support finally replied and said I can preorder but when you go through to order it says out of stock and you cannot order....I replied and said you cannot order, but today it seems they've fixed the site!

 

Is it s ripoff when you have to send the item back to japan with pricejapan? Not sure myself, I'm tempted .. just know what they did with my Xperia Ultra, ordered and then they started to do giveaways with the order that I missed!

 

Edit: I wanted to ask,

 

is the ZX1 firmware updateable like the Xperia phones

can you load the latest Walkman app from the Z2 onto it, or will that just detract from the experience

do all the apps go through the same output to the headphones or is there a specific hidef app for music playback?

 

Thanks for any feedback :)


Edited by mannp - 3/7/14 at 6:06am
post #4034 of 6268

i don't hear any hiss with my K10.....i did when i owned the 1070 thats why i sold it.

post #4035 of 6268

I've imported all sorts over the years and this seems a better deal than most. I'd rather have a UK warranty and better resale value than save £30-50. If the volume cap is taking the piss I'll just send it back.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony NWZ-ZX1 - 35th Walkman Anniversary model