Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony NWZ-ZX1 - 35th Walkman Anniversary model
New Posts  All Forums:Forum Nav:

Sony NWZ-ZX1 - 35th Walkman Anniversary model - Page 168

post #2506 of 6134
Quote:
Originally Posted by AnakChan View Post

Simon,

I needed to reboot the ZX1 when I was demoing the PHA-2 yesterday to get sync.

Hi Sean

Did you used hi res stock cable between WM ZX 1 and PHA 2?

The first time I had the same problem , was no sound and I had reboot my WM ZX 1 too
post #2507 of 6134
Quote:
Originally Posted by cn11 View Post
 

Now that I've had the ZX1 for a couple weeks I thought it's about time to make some observations. 
 
Again here no unboxing videos or unpacking descriptions (I really don't see the value of them and won't do them in my write-ups)… It's a darn box (Ok well the case is pretty terrible- I hope something aftermarket turns up soon)! 

Like the way the X1060 impressed me upon receiving it, the ZX1 is much the same, but at a whole different level. It's chunky and even more meaty, metallic and weighty. Jonathan Ive should be doing his typical cheesy industrial design speak video about its machined aluminum case and such (but thankfully it's not an i-Device). The physical buttons are awesomely tactile, and remind me how much I missed that functionality on the F807. I actually like the leatherette on the back of the case… it helps keep the DAP from sliding off surfaces. 
 
Regarding the UI, it's typical Sony if one is familiar with any of the recent Android pieces. But it moves through menus in an extra snappy manner which is nice. The menu location for sound adjustments is a touch different, and took me a couple tries to find. But all is good. 

On to the sound… Much of this will be comparing the ZX1 to the F807 and the X1060. I like to think of it as somewhat of a combination of the two, but with a nice jump in overall sound quality. With the X1060, the bass seems to be the star (along with a nice amount of detail while having no trace of harshness). It's nice and weighty, and sort of the anchor to the sound without overwhelming the midrange. The F807 perhaps doesn't have quite the bass weight, but is more open/detailed/layered and spacious. Now enter the ZX1… it has the bass punch of the X1060 (while maybe being cleaner at the same time), and spaciousness of the F807, yet adds in even more spatial definition and expansiveness. I think the F807 has the edge over the X1060 in refinement due to that detail and placement, and the same is obvious again with the ZX1 over that player. But when doing close A/B'ing back and forth, initially it can seem that the difference is very minimal until you happen upon a track which has a very large sense of space. That's when the difference becomes very noticeable-- the ZX1 excels at conveying that larger scale when your music material shows it. Then when settling in and doing some extended listening it's obvious that you can hear deeper into your music, and sense the black space between instruments more. The window goes deeper inside I suppose you could say. 

Pairings:

The ZX1 definitely has a considerable amount more power than either the F807 or X1060. It drives my dynamic driver IEMs with more ease. With the GR07 mk2 it creates more space and sense of ease. 

But it truly shines with the FA-4E, and the results are wonderful. I think the balance of detail combined with edge (or lack of due to the FA-4E) is just about ideal. The soundstage gains of the ZX1 are really noticeable, and help to expand the capabilities of the Fischer Amps IEM without any bite (the smoothness offered by the FA-4E). I feel like the player expands upon the strengths of the FA-4E in the ideal manner. I truly cannot think of any negatives sonically with this simple rig (amps not needed in the slightest manner). I look forward to other reviews which show how it pairs with other earphones. 

 

Apologies in advance for poor writing and bad grammar.


What a great review especially as I have the FA-4's and am contemplating this same purchase. BTW, no need to apologize for non existing lack of writing skills, if only the average youngster here showed the same grace.


Edited by Cecala - 12/29/13 at 2:22am
post #2508 of 6134
Quote:
Originally Posted by rudi0504 View Post

Attention please

Neutron Music Player

I want sharing WM ZX 1 owner , who use NEUTRON music player , if the first time use in Sony WM ZX 1 and heard the volume not so loud like you hear less power .

Please don't panic , with Neutron music player you must turn THE MASTER VOLUME on your Sony to MAX , than you can get loud sound like the Sony stock music player .

I don't know why , the volume control from Neutron hang from Sony MASTER volume ?confused_face(1).gif


Jet Audio Pro

This is not if I use Jet Audio pro , I no need turn the master volume to max , Jet Audio Pro volume control is independent


Info on their website says that the Ape format is a given amongst others through the Neutron player, have you tried this or any other format that the Sony does not play to confirm? This is my only sticking point with this player as it does not play all the common audio formats. If indeed the Neutron player lives up to it's claims this would indeed push me just that little bit closer to a purchase.

post #2509 of 6134
Thanks for those impressions cn11. I can't wait for mine to ship and arrive.
post #2510 of 6134
Quote:
Originally Posted by Cecala View Post


Info on their website says that the Ape format is a given amongst others through the Neutron player, have you tried this or any other format that the Sony does not play to confirm? This is my only sticking point with this player as it does not play all the common audio formats. If indeed the Neutron player lives up to it's claims this would indeed push me just that little bit closer to a purchase.

Thank you
No I haven't try yet another format
I try only the sound quality which ones is the best for my Sony WM ZX 1
post #2511 of 6134
Quote:
Originally Posted by Cecala View Post
 


What a great review especially as I have the FA-4's and am contemplating this same purchase. BTW, no need to apologize for non existing lack of writing skills, if only the average youngster here showed the same grace.

 

Thanks... It was a bit late and I was tired when I wrote it last night, so I figured I would make a slew of mistakes. I also seem to keep editing to help eliminate repetition or bad grammar... I am certain you will enjoy the FA-4E and ZX1 pairing.

 

 

Quote:
Originally Posted by rawrster View Post

Thanks for those impressions cn11. I can't wait for mine to ship and arrive.

 

I look forward to your impressions, and comparison to the X3.

post #2512 of 6134
Quote:
Originally Posted by purk View Post
 

Sure, thanks for your impression.  I totally agree with your notes on the X1060 & F807 with an exception of the bass on the F807 extends lower but lesser in volume.  I will keep my Japanese NW-A867 in favor of the X1060.  Can't stand the transfer rate on the X1060.  

 

Yeah, I guess that's what caused me to form that impression of the X1060's bass... probably a bit more mid-bass going on, lending a bit more 'perceived' fullness in the low end.

post #2513 of 6134
Quote:
Originally Posted by rudi0504 View Post


Hi Sean

Did you used hi res stock cable between WM ZX 1 and PHA 2?

The first time I had the same problem , was no sound and I had reboot my WM ZX 1 too

 

 

Quote:
Originally Posted by AnakChan View Post

Simon,

I needed to reboot the ZX1 when I was demoing the PHA-2 yesterday to get sync.

 

Thank you AnakChan and rudi0504, unfortunately it is not working for me. 

 

I have rebooted few times and even reset to factory settings twice, additionally, I found the PHA-2 English user manual  http://download.sony-asia.com/consumer/IM/4477124111.pdf and tested it on the PC, iPad Mini, Sony Xperia Z Ultra, the ZX1 (using the stock stereo mini cable), the PHA-2 was working fine.

 

The only headphone amp set-up that is not working is the hi-res stock cable btw the ZX1 and the PHA-2 :-(... really disappointed. 

 

Using deductive reasoning, I can think of 2 reasons:

 

1. the PHA-2 male connector for hi-res cable is not working properly

2. the hi-res stock cable is faulty

 

Do you have notifications of any sort in the ZX1 (usb icon and other), when you connect them with the hi-res stock cable? Is there anyway I can manually turn off the speaker sound, thus, hoping that the sound is forced out to the PHA-2?

 

How does the sound differ (ZX1>PHA-2) using the stock stereo mini cable vs. the stock hi-res cable?

 

Appreciate anybody help here, it will troublesome for me to send the PHA-2 back to Japan. 

 

Cheers

SimonT

post #2514 of 6134
Quote:
Originally Posted by Simon T View Post
 

 

 

 

Thank you AnakChan and rudi0504, unfortunately it is not working for me. 

 

I have rebooted few times and even reset to factory settings twice, additionally, I found the PHA-2 English user manual  http://download.sony-asia.com/consumer/IM/4477124111.pdf and tested it on the PC, iPad Mini, Sony Xperia Z Ultra, the ZX1 (using the stock stereo mini cable), the PHA-2 was working fine.

 

The only headphone amp set-up that is not working is the hi-res stock cable btw the ZX1 and the PHA-2 :-(... really disappointed. 

 

Using deductive reasoning, I can think of 2 reasons:

 

1. the PHA-2 male connector for hi-res cable is not working properly

2. the hi-res stock cable is faulty

 

Do you have notifications of any sort in the ZX1 (usb icon and other), when you connect them with the hi-res stock cable? Is there anyway I can manually turn off the speaker sound, thus, hoping that the sound is forced out to the PHA-2?

 

How does the sound differ (ZX1>PHA-2) using the stock stereo mini cable vs. the stock hi-res cable?

 

Appreciate anybody help here, it will troublesome for me to send the PHA-2 back to Japan. 

 

Cheers

SimonT

 

SimonT,

 

Sorry to hear that. I don't actually own a PHA-2 so it's difficult for me to further advice on how to test. What is the difference between the PHA-2 male connector for hires cable or hi-res stock cable? The only cable you need is just the very top cable (thanks to Rudi for the photo) :-

 

post #2515 of 6134
Quote:
Originally Posted by AnakChan View Post

Simon,

I needed to reboot the ZX1 when I was demoing the PHA-2 yesterday to get sync.

How does one reboot the unit? Thanks.
post #2516 of 6134
Thanks AnakChan, just my bad luck.

Hopefully Rudy and the others are able to answer some of the questions from my previous post :-).

Cheers
post #2517 of 6134

Sinon... you have to download the drivers to your PC and install on PHA-2... I had same problem.

 

Do not install from Sony-Japan unless you have Japanese language-pack installed for Windows, can cause periodic blue-screen shutdowns... Use the link below for a safe installation, hth.

 

Download:- http://www.sony-asia.com/support/download/576681

 

PHA-2 thread:- http://www.head-fi.org/t/680208/sonys-dsd-capable-pha-2-portable-headphone-amp-dac/285

post #2518 of 6134
Quote:
Originally Posted by AnakChan View Post

SimonT,

Sorry to hear that. I don't actually own a PHA-2 so it's difficult for me to further advice on how to test. What is the difference between the PHA-2 male connector for hires cable or hi-res stock cable? The only cable you need is just the very top cable (thanks to Rudi for the photo) :-



You are welcome Sean

Simon .T
My PHA 2 > hi res cable > WM ZX 1 now works normal
Only out the box as I paired the first time , there was no sound in my earphone , the sound came out from WM ZX 1 speaker .
You can not turn off the speaker

Sound quality with hi res cable is better than use hp out mini to mini
If you have very good quality mini to mini , SQ is better than stock hi res
I wish one day I can buy better hi res cable , if the cable with hi res sound quality must be better
post #2519 of 6134
Quote:
Originally Posted by OK-Guy View Post

Sinon... you have to download the drivers to your PC and install on PHA-2... I had same problem.

Do not install from Sony-Japan unless you have Japanese language-pack installed for Windows, can cause periodic blue-screen shutdowns... Use the link below for a safe installation, hth.

Download:- http://www.sony-asia.com/support/download/576681

PHA-2 thread:- http://www.head-fi.org/t/680208/sonys-dsd-capable-pha-2-portable-headphone-amp-dac/285

I use iMac , is this driver compatible with Mac ?
post #2520 of 6134

Rudi... it should say on the link, I'm not a Mac user, sorry.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony NWZ-ZX1 - 35th Walkman Anniversary model