Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony NWZ-ZX1 - 35th Walkman Anniversary model
New Posts  All Forums:Forum Nav:

Sony NWZ-ZX1 - 35th Walkman Anniversary model - Page 165

post #2461 of 6282
What are you guys paying USD? Can't find price...........
post #2462 of 6282
Quote:
Originally Posted by AnakChan View Post

BTW, as wide as the soundstage the ZX1 is, it's not as wide alone as if it were paired with the PHA-2 (with JHA Roxannes).

Hi Sean

Congrats for your new PHA 2
How is sony WM ZX 1 pair with Roxanne ?
post #2463 of 6282
Quote:
Originally Posted by Oregonian View Post

What are you guys paying USD? Can't find price...........

 

Its USD $775 to your door on Price Japan.

post #2464 of 6282

hope its quality is as good as it looks! will trade my colorfly c4 (and perhaps add some more) for that!

post #2465 of 6282
Quote:
Originally Posted by rudi0504 View Post

Hi Sean

Congrats for your new PHA 2
How is sony WM ZX 1 pair with Roxanne ?
I didn't buy. I was at the Sony store.
post #2466 of 6282

Received the ZX1s yesterday but only picked up the USB DAC cable & screen protectors a few hrs ago. Apologies to the recipients, I'll be posting these off tonight.
post #2467 of 6282
Quote:
Originally Posted by AnakChan View Post


Received the ZX1s yesterday but only picked up the USB DAC cable & screen protectors a few hrs ago. Apologies to the recipients, I'll be posting these off tonight.

 

Looks like someone already got to play with them... :)

post #2468 of 6282
Quote:
Originally Posted by AnakChan View Post

I didn't buy. I was at the Sony store.

Oh I though you bought PHA 2 too biggrin.gif
Quote:
Originally Posted by AnakChan View Post


Received the ZX1s yesterday but only picked up the USB DAC cable & screen protectors a few hrs ago. Apologies to the recipients, I'll be posting these off tonight.

Wow you have two sets of WM ZX 1 beerchug.gif
post #2469 of 6282

Using Headphone out to AMP certainly doesn't impress me.

 

USB out to AMP is perfect but at higher volumes static noise creeps in. Dunno if it's the cable issue or something else.

post #2470 of 6282

it could be your amp is the problem.

post #2471 of 6282
Quote:
Originally Posted by rudi0504 View Post

Oh I though you bought PHA 2 too biggrin.gif
Wow you have two sets of WM ZX 1 beerchug.gif
I thought I'd give the PHA-2 a try since it was on display. I had issues getting sync (like you I guess). My ZX1 needed a reboot to fix that issue.

Although I had heard the PHA-2 before this pairing (not surprisingly??) sounded nice. But I'm not a fan of the size of the PHA-2. I may investigate other external DAC/Amp options. But I don't want that to be the default setup.

Those ZX1s have just been posted to their owners.
post #2472 of 6282
Quote:
Originally Posted by OK-Guy View Post
 

it could be your amp is the problem.

It doesn't happen with X3 line out.

 

The sound quality is phenomenal via ZX1 usb out and amp. Noise appears (noticeable) about 60% volume and onwards.


Edited by psygeist - 12/28/13 at 6:19am
post #2473 of 6282
Quote:
Originally Posted by psygeist View Post

It doesn't happen with X3 line out.

The sound quality is phenomenal via ZX1 usb out and amp. Noise appears (noticeable) about 60% volume and onwards.

What cable are you using to get USB out?
post #2474 of 6282
What is the line out level of zx-1 lod?
post #2475 of 6282
Quote:
Originally Posted by woodcans View Post


What cable are you using to get USB out?

Fiio L5.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony NWZ-ZX1 - 35th Walkman Anniversary model