or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › DX50 Bug List, Wish List Fix
New Posts  All Forums:Forum Nav:

DX50 Bug List, Wish List Fix - Page 46

post #676 of 1211
Quote:
Originally Posted by HiFlight View Post


Just a couple of suggestions:

Turn off the DX50 and remove your SD card
Turn it back on and do a Factory Reset from the Settings/Advanced menu
After the factory reset has been completed, re-insert the SD card and allow the player to complete the first scan. It might take 20 minutes or so. Go have a cup of coffee and don't interrupt the scan, as it will then start over next time.

With the latest firmware, after the initial scan, the Media Scanning screen should only be in view for about 4 or 5 seconds after booting.

Unless using OTG, it is best to use All Music, Album, Artist, or Genre rather than the Directory, as Directory has limited functions and will only scan whatever file you select for playing. There is no way to enable a full OTG media scan nor is there any way to save OTG files to Playlists or even randomly play all files on the OTG drive.

I format my cards to FAT32 as my computer cannot read exFAT. All cards 64gb and larger come formatted in exFAT. Keep in mind that .wav files will not display any album art.
Hope this helps.
Hi there and thank you for your reply.
I have done the factory reset after each firmware upgrade, reformatted my card etc and tried several times.
My scan never takes 20 minutes, it takes several hours and don't finish up in anything close to a thrid of the music available and a lot of the music comes out as "null" instead of proper album or artist.
 
I can't use ALL music, nor albums since I don't even have a third of the copied music there.
 
Might try to see if FAT32 will help, but guess I need an external program other than Win7 or SD Formatted to get it into FAT32.
I can live without album art if the scan works with wav. Right now, this is my last option because even with the latest 1.20 Firmware, this player is simply crap for me.
 
post #677 of 1211

Just received my DX50 today. Not really a bug, but the first unusual thing i found was while im playing using all music, on shuffle, if i go forward, all is normal. but if i go backwards, it doesn't go to previous shuffled song, it goes to the previous song in the album the current song is playing at. 

 

Also, when I first set up my DX50, and put in the microsd card, it asked me to scan. So I clicked scan, and then it gets stuck on the scanning media screen (for more than 30 minutes, i went to go cook). I come back to it, and none of the buttons respond, so I pull the battery, and when I turn it back on, it seems to have scanned everything. Weird.

post #678 of 1211
Quote:
Originally Posted by lumdicks View Post

Hello all. I am a newcomer and have a problem in using my DX50, for both firmware 1.16 and 1.20. My problem is that my DX50 refuses to scan my memory card (Sandisk 64GB) whenever I reboot or insert the card. As such, I cannot view my files except under directory view. What strange is that once I open a file in directory view, I can locate all tracks of this album under album view thereafter.

Anyone has suggestion on what I can do? Thanks much.

I have the same SD card and the same problem. No idea how to fix it, though...
post #679 of 1211
Just got an email from iBasso, asking me to format the Mirco-SD in exFAT instead of FAT32. Shall try tonight and see whether it solves the problem.
post #680 of 1211

For those wondering, a full scan (my microSD card is only 16gb, class 10), took less than 5 minutes. This was after I fully wiped and formatted the DX50 and the SD card (exFAT). Should be fairly quick!

post #681 of 1211

So here are some thoughts/suggestions:

1) Really need to make the gapless work better - certainly the 5 sec setting works better than close but still not seamless as it should be (tested Pink Floyd "The Wall" and Queensryche "Operation:  Mindcrime" and the results are not smooth - Cowon J3 handles perfectly).

2) Sometimes the songs are clipped at the start or end or maybe even a slight fade in/out - not consistent but I would expect things to play exactly like the original CD versions - right?

3) Full artist/album/track names should be shown or least have the option to show/scroll them in all displays instead of just truncating

4) Mentioned elsewhere - the return menu should remember where you were at the previous level instead of going back to the top - a pain to scroll down through a long list of artists/albums/etc

5) In the EQ settings - add a Flat selection and allow 4 or 5 custom settings to be saved instead of just one.  Consider allowing the volume up & down buttons to control the slider changes instead of only the touch screen.  Allow further customization of frequencies and bandwidth if possible.  I really like having 8 bands to tailor the sound to my likings - what the heck - give us a full 1/3 octave EQ if you can.

6) Have the option to display a 1/3 octave frequency response live bar graph while tracks are playing - not that useful/practical but looks cool!

7) Why is the album art such a difficult concept to display for us?

8) Continued refinement in stabilizing the system in general - quicker response to user inputs would be good.

 

Comments?

 

That is all for now.

 

Cheers,

Tim

post #682 of 1211

Are you guys with issues forwarding on your bugs to iBasso?

The more people reporting same\similar issues will get them fixed in the next firmware release.

 

The issue of scanning the SD card - I've had the same issue.

The way I found to get around the failure to scan was to use the "Browse" option and go into every directory on the card and play a single song (at least start to play it) and then it seemed scan the whole directory.

 

I haven't checked how it was formatted, but I am guessing it was Fat32. When I get a minute, I might try reformatting with exFat and see if it fixes it (will be a bit of a pain having to copy all my music off the SD card first).

post #683 of 1211
Quote:
Originally Posted by kryten123 View Post
 

Are you guys with issues forwarding on your bugs to iBasso?

The more people reporting same\similar issues will get them fixed in the next firmware release.

 

The issue of scanning the SD card - I've had the same issue.

The way I found to get around the failure to scan was to use the "Browse" option and go into every directory on the card and play a single song (at least start to play it) and then it seemed scan the whole directory.

 

I haven't checked how it was formatted, but I am guessing it was Fat32. When I get a minute, I might try reformatting with exFat and see if it fixes it (will be a bit of a pain having to copy all my music off the SD card first).

 

I forward my concerns to iBasso via e-mail. The last reply was to use exFat for 64 GB card and try the new 1.20 Firmware. I did - but same problem. I'm now on my fourth format and factory reset and am trying WAV files instead. I can live without cover jpgs - but I found it weird that they haven't used the same engine like PowerAmp or WinAmp to get folder jpg support etc.

 

I also think that FLAC can be troublesome.

I also believe that 64GB cards aare troublesome - too big.

 

A new thing I have noticed is tha the screen is really fickle with navigation, very sensitive with the coverplastic on. Instead of scrolling you seem to end up in a folder and start a song by misstake. I hope for the following improvements:

 

A way to use the physical buttons to navigate in lists - or at least a scroll bar area so we don't have the problem of pressing folders/albums by misstake

A better scanner, helpful to have a progress indication so you can see if it stuck or actually soing something useful

Better documentation, the answers from iBasso comes quick, but aren't really that "fleshed out". They should have an official FAQ with guides and tips and a usermanual how to optimize your experience.

post #684 of 1211
I also use a sandisk 64Gb microsd card.. i use my company's laptop which is still windows xp and just do a right-click and format it to exFat ...after that, no problems at all... scanning is pretty fast too.
post #685 of 1211
Quote:
Originally Posted by Foolwolf View Post

I'm getting seriously frustrated with this player. Instead of listening to good sounding music, I spend most time staring at the ***** Media scanning symbol. I have a MicroSD card 64 GB, class 10. Works great on other machines and no readability problems in WIN or anywhere else.

I use FLAC music and have standard compression and id3 with cover art. Small sized cover art.

Once it plays, it sounds to me really good.

I have e-mailed and asked for tips on how to best setup your MicroSD card - how to format it to best work with DX50.
I have also asked for best setup for FLAC files, and also asked whether .WAV files would be to prefer from the viewpoint of having a smooth time with the DX50.

My experience so far: http://sketchywolf.wordpress.com/

Unfortunately I can't really browse through all the posts, there are a lot right now, and the search haven't given me any answers for the above - but if anyone have found out how to get around these issues, I would really appreciate it if you could post it here. smily_headphones1.gif
Pity you haven't time to look through the thread because the answers are already posted. Let me help you...

Check this; http://www.head-fi.org/t/680472/dx50-bug-list-wish-list-fix/615#post_9841240

And this; http://www.head-fi.org/t/680472/dx50-bug-list-wish-list-fix/600#post_9839000
post #686 of 1211
Quote:
Originally Posted by Jpfe8851 View Post


Pity you haven't time to look through the thread because the answers are already posted. Let me help you...

Check this; http://www.head-fi.org/t/680472/dx50-bug-list-wish-list-fix/615#post_9841240

And this; http://www.head-fi.org/t/680472/dx50-bug-list-wish-list-fix/600#post_9839000

 

Well, these are tips that I have more or less already checked. I haven't checked to see if I have any filename more than 30 instances long, but I don't find that likely, and checking where scans have ended, the tags don't differ, nor do I have weird types or long filenames there. So, the pity seems to be more that there is something else that is the problem. My tags look more or less exactly like the ones you described. Even the size of jpg embedded...

 

I'm not familiar with "CopyInOrder" utility. nor do I believe that I should need to have so many utilities to enjoy a DAP in this price range. Still, might help.

Guess I will take another dive into MP3tag...

 

Thanks for the link though I appreciate that you took time to post them, that should be pinned in a post somewhere at the top on "how to".

post #687 of 1211
Quote:
Originally Posted by Foolwolf View Post
 

I'm not familiar with "CopyInOrder" utility. nor do I believe that I should need to have so many utilities to enjoy a DAP in this price range. 

Agree 100% - that is just poor programming. The device should be able to sort files\folders via Alphanumeric 

post #688 of 1211
Quote:
Originally Posted by kryten123 View Post
 

Agree 100% - that is just poor programming. The device should be able to sort files\folders via Alphanumeric

 

Glad I'm not alone in this :)

If it is based on Android, they should simply go check the more successful players - PowerAmp and WinAmp plays perfect on my Samsung S2 - no problems with neither id3 tags or cover jpgs in either flac nor mp3. Too bad it doesn't make any difference with FLAC or MP3 since the S2 isn't htat good of a player ;)

post #689 of 1211
Quote:
Originally Posted by Foolwolf View Post

Well, these are tips that I have more or less already checked. I haven't checked to see if I have any filename more than 30 instances long, but I don't find that likely, and checking where scans have ended, the tags don't differ, nor do I have weird types or long filenames there. So, the pity seems to be more that there is something else that is the problem. My tags look more or less exactly like the ones you described. Even the size of jpg embedded...

I'm not familiar with "CopyInOrder" utility. nor do I believe that I should need to have so many utilities to enjoy a DAP in this price range. Still, might help.
Guess I will take another dive into MP3tag...

Thanks for the link though I appreciate that you took time to post them, that should be pinned in a post somewhere at the top on "how to".

Well I had the ak100 and then the ak120, which are DOUBLE to quadruple "in this price range" of the dx50, and I have had MORE db scanning problems with the ak100, and still some with the ak120 which has essentially the same UI 8mth later. Things were bad enough many of us resorted to a 3rd party hacked firmware from Russia. But then users spending in THAT pricing range seems to know what they need better and I don't remember as many complaints either. And don't get me started on my HM901's UI.

If UI is your key priority then any of the iDevices or Sony's or even Samsung's would probably serve you better.
post #690 of 1211
Quote:
Originally Posted by kkcc View Post


Well I had the ak100 and then the ak120, which are DOUBLE to quadruple "in this price range" of the dx50, and I have had MORE db scanning problems with the ak100, and still some with the ak120 which has essentially the same UI 8mth later. Things were bad enough many of us resorted to a 3rd party hacked firmware from Russia. But then users spending in THAT pricing range seems to know what they need better and I don't remember as many complaints either. And don't get me started on my HM901's UI.

If UI is your key priority then any of the iDevices or Sony's or even Samsung's would probably serve you better.

How can a demand for a working UI be UI main priority?

If it were, I WOULD be still on my D2 Cowon, a Samsung device or whatnot - but I want to have better sound - but if I can't use the player due to the UI - then it is a moot point - I could as well go around using a brick - no music through either.

 

I'm sad to hear that you had troubles with UI before and it seems that many DAP's are expereincing this - so my point stands - if they go for Android - check what is already working and the Ui wouldn't become that much of a hassle.

 

I'm sorry to say that just because you fight the windmills and suffer more doesn't earn you any hero-points in my book. That isn't the question, the question and matter is to get the sort of product that you paid for and was looking for to buy. In this case, a player that was better than my D2, had a decent user interface - allowing me to play music - duh, I know picky of me eh? ;) That's about it. I could have opted for a FiiO X3 - and may still get one, but the DX50 sounded promising. regarding the AK100 and 120, I have seen a lot of bashing of that player all over media as well.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › DX50 Bug List, Wish List Fix