Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › DX50 Bug List, Wish List Fix
New Posts  All Forums:Forum Nav:

DX50 Bug List, Wish List Fix - Page 37

post #541 of 1155
Quote:
Originally Posted by nihontoman View Post

Problem solved. turns out it was faulty files, basically they were only names and no substance....

Glad you solved your issue, majority of times it's either file content or file naming that is the issue with the player, good example is with the famous apostrophe bug.

I got caught quite a few times at the beginning, now all my files are clean including my tags.

It's a lot better when everything is in order tongue.gif
post #542 of 1155
Quote:
Originally Posted by musicheaven View Post


Glad you solved your issue, majority of times it's either file content or file naming that is the issue with the player, good example is with the famous apostrophe bug.

I got caught quite a few times at the beginning, now all my files are clean including my tags.

It's a lot better when everything is in order tongue.gif

 

the problem was a faulty USB cable . sounds weird, but every time I transfer stuff with this exact cable, it either stops early, or the files are corrupted. It was lying around and I didn't pay attention when plugging it in.

post #543 of 1155
Quote:
Originally Posted by nihontoman View Post
 

 

the problem was a faulty USB cable . sounds weird, but every time I transfer stuff with this exact cable, it either stops early, or the files are corrupted. It was lying around and I didn't pay attention when plugging it in.

 

Yup I had my fair share of blunders caused by faulty USB cable... once returned a GS3 phone as it won't connect to my PC which turned out to be a bad USB cable....  :angry_face: 

post #544 of 1155
Quote:
Originally Posted by nihontoman View Post

the problem was a faulty USB cable . sounds weird, but every time I transfer stuff with this exact cable, it either stops early, or the files are corrupted. It was lying around and I didn't pay attention when plugging it in.

I have been pretty lucky with USB cables, I had maybe couple bad ones but not enough to return anything. Somehow I automatically try new cables if I find myself having connectivity issues (got a whole drawer full of them). smily_headphones1.gif
post #545 of 1155
Quote:
Originally Posted by kkcc View Post
 

 

Yup I had my fair share of blunders caused by faulty USB cable... once returned a GS3 phone as it won't connect to my PC which turned out to be a bad USB cable....  :angry_face:

hahaha that must've sucked hard :D

 

 

 

as for the bugs and general functionality of the firmware:

 

 

it is flawless for me :| I have lots of music with Japanese, Russian Chinese and other tags and have encountered zero problems with player seeing them. only thing is, Russian letters are too far apart and it must be corrected.
 

this player really loves when the songs are numbered though :D unnumbered songs sometimes aren't in correct order.

 


I have almost every kind of files on it, flac, wave, WMA, Mp3, OGG, Alac with bitrates that start from 128 (couldn't get better) all the way up to 24/192 files. there is no clicking, noise or anything else when playing any of these files.

 

media scna screen at every startup doesn't make sense though, wish it was somehow handled by next firmware.

oh and seeing as fiio x3 is getting usb dac functionality, iBasso needs to implement the same in dx50 :D

post #546 of 1155
Quote:
Originally Posted by nihontoman View Post
 

I have lots of music with Japanese, Russian Chinese and other tags and have encountered zero problems with player seeing them. only thing is, Russian letters are too far apart and it must be corrected.

I might have heard a rumor that Ibasso might be implementing a better font with support for everything from Latin to Cyrillic to Sanskrit. Including Korean, Japanese and Chinese.

 

Might. 

post #547 of 1155

I think I've found a brand new bug :smile:

 

1) My Music -> All Music -> Pick a track to start playing

2) Set it to random play

3) Press the "Next" button and see what happens

4) Now press the "Previous" button and see what happens.

post #548 of 1155
Quote:
Originally Posted by Sorensiim View Post
 

I think I've found a brand new bug :smile:

 

1) My Music -> All Music -> Pick a track to start playing

2) Set it to random play

3) Press the "Next" button and see what happens

4) Now press the "Previous" button and see what happens.

 

It goes to a random song? :confused_face(1):

post #549 of 1155
Quote:
Originally Posted by lin0003 View Post
 

 

It goes to a random song? :confused_face(1):

 

But only when you press the "next" button - on mine it goes to the previous track on whatever album was playing if you press the "previous" button, instead of jumping to a random  track.

post #550 of 1155
Quote:
Originally Posted by Sorensiim View Post

But only when you press the "next" button - on mine it goes to the previous track on whatever album was playing if you press the "previous" button, instead of jumping to a random  track.
Doesn't do that to me lol.
I use the SD card option anyway.
post #551 of 1155

I also have a bug and a weird one at that:

When browsing folders, there are some files (Art blakey and the Jazz messengers buhanias delight) that if you choose to play one of them and want to go to the next or previous song, it will not do so and the song will start again. if you go back and choose another one, there's no problem. also, this happens only in folder browsing mode, not in album mode...

post #552 of 1155
I have found that with the latest firmware, it will always ask me to scan library...after pressing, some folders will not get indexed into the library...they will get indexed after i have played one of the files using file browsing mode... Thats pretty neat...
post #553 of 1155

Me too, very boring when you want to listen it fastly

 

In some directories it just read one track and not all the track of the album, it sucks if it is based on id3tags

post #554 of 1155

Will iBasso add cue file support for ape and flac files similar to that on the DX100?  Right now I get no support and it just loads the single ape/flac file as one huge music file.  It ignores the cue file in the folder and it's a pain to manually scan through the file looking for specific tracks.

post #555 of 1155
Quote:
Originally Posted by kantana View Post
 

Will iBasso add cue file support for ape and flac files similar to that on the DX100?  Right now I get no support and it just loads the single ape/flac file as one huge music file.  It ignores the cue file in the folder and it's a pain to manually scan through the file looking for specific tracks.

you can email them to ask, they are very quick in replying email.... it will be great if cue file can be supported

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › DX50 Bug List, Wish List Fix