Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › DX50 Bug List, Wish List Fix
New Posts  All Forums:Forum Nav:

DX50 Bug List, Wish List Fix - Page 4

post #46 of 1155

I have found that for some reason exclamation marks work for me. It just so happened that the tracks I tried had both apostrophes and exclamation marks. Removing both worked for me, but tracks by Hadouken! will load and play perfectly.

 

I do find this strange. Has anyone tried using the 'alternative' apostrophe `, rather than '?

 

EDIT: Just decided to try it. The 'alternative' (I can't remember what it's called) works. It's the one located above the TAB button on keyboards (Might be universal, might not. If not, just copy it from my post). This is some good news, since the lack of apostrophes in songs was killing the pedant inside me.

 

EDIT2: I had a very strange moment a minute ago. The DX50 doesn't read é when it's played, it just shows a blank character (i.e. a space). However, I tried listening to a song where both the artist and track had this character. The player stopped playing it 5 seconds in, screen went dark for half a second, and it reverted to playing a song I was playing before. I went back into directory view, but this time, it would not read é from filenames/folders, but accepted them in the tags. Very strange. It shows that the DX50 can support these characters, but that there is a bug stopping access to them.


Edited by Hobgoblinpie - 9/8/13 at 5:03am

Gear mentioned in this thread:

post #47 of 1155

Sometimes when the cue file does not work and you have to play the flac image directly (i.e. big flac file).. when you click on the file, it will show the now playing screen but then the screen will blink and display the "last played" track instead... at the same time, the volume will get reset to 120...

after retry a few times and the flac file will play fine again.. really strange...

post #48 of 1155
In addition to the bugs mentioned above (refuses to play some ALAC files, missing tracks etc.), I have found that it will not scan my 64GB Sandisk MicroSD card into the library, so that I have to browse directly from the card. Every time I try to scan the card, the DX50 crashes and the battery must be removed to get it going again.
post #49 of 1155
Let me try my 64gb scandisk card.. Still using 32gb with no issue but all flac files now.. The spec said it can support up to 2tb theoritically
post #50 of 1155
Quote:
Originally Posted by CJG888 View Post

In addition to the bugs mentioned above (refuses to play some ALAC files, missing tracks etc.), I have found that it will not scan my 64GB Sandisk MicroSD card into the library, so that I have to browse directly from the card. Every time I try to scan the card, the DX50 crashes and the battery must be removed to get it going again.
64gb toshiba works normally.
post #51 of 1155
It also won't read or play large FLAC flies (e.g. over 400MB). This is a problem for classical music in HD formats.

Eagerly awaiting new firmware! Until then, I will continue to travel with my IPC+amp...
post #52 of 1155
Thread Starter 
Quote:
Originally Posted by CJG888 View Post

It also won't read or play large FLAC flies (e.g. over 400MB). This is a problem for classical music in HD formats.

Eagerly awaiting new firmware! Until then, I will continue to travel with my IPC+amp...

 

Hmm. If you convert those specific songs to WAV will it play? Not that this is a solution but a possible band-aid until then...

post #53 of 1155
Also, it keeps crashing for no reason. I seem to be taking the battery out every 5 minutes or so.

Sorry, iBasso - this is a late-stage "working" prototype at best!

We should all have been much more patient, and waited for the development work to be completed.

At least, when it is working, it sounds excellent (through HD25s)!
post #54 of 1155
Quote:
Originally Posted by CJG888 View Post

Also, it keeps crashing for no reason. I seem to be taking the battery out every 5 minutes or so.

Sorry, iBasso - this is a late-stage "working" prototype at best!

We should all have been much more patient, and waited for the development work to be completed.

At least, when it is working, it sounds excellent (through HD25s)!

It works fine with my sandisk 64g micro sd. Haven't try 400mb flacs and would try to find if I have such file or rip one to test.

It seems to me most scanning/nav/restarts/hang issues for these DAPs I have/had (dx50/100, ak100/120, hm901) are always tag/filename character encoding or special characters related. I had painstakingly cleaned over 100gb of files for the AKs, and these works perfectly on the dx50 now except tracks with korean characters or quotation marks....

Looking forward to the fixes.....
post #55 of 1155
Well, my player doesn't work. I've tried all file types, even with simpler names (e.g. Track 1).

It won't play a single album through.

I've tried the SD card and internal memory.

Is there some way of doing a complete hard reset?

How do I delete the tags on the files?

Thanks.
post #56 of 1155

scanning 64gb scandisk card now for the past 5 minutes, it does not look like it will stop......

post #57 of 1155
As it stands, I consider this device bricked...

...at least until Firmware 1.1 comes out. I will consider that to be the effective delivery date!
Edited by CJG888 - 9/9/13 at 12:38am
post #58 of 1155
Why does the volume control affect the line output???
post #59 of 1155
Quote:
Originally Posted by CosmicHolyGhost View Post
 

scanning 64gb scandisk card now for the past 5 minutes, it does not look like it will stop......

 

Took mine 12 mins.... AK120 scanned the same SD card in 8....

post #60 of 1155
Quote:
Originally Posted by CJG888 View Post

Why does the volume control affect the line output???

 

And also related to the Line Output, why does a track that is paused begin playing as soon as you plug a connector into the line output?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear

Gear mentioned in this thread:

Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › DX50 Bug List, Wish List Fix