Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › DX50 Bug List, Wish List Fix
New Posts  All Forums:Forum Nav:

DX50 Bug List, Wish List Fix - Page 17

post #241 of 1155
Quote:
Originally Posted by enzyme View Post

Hello everyone,


I'm still stuck on the splash screen after updating the firmware.


Can you help me?
This is mentioned a few pages back. Hold power button for about 7 seconds for reboot. If full reset required hold power button and Vol+ for about 7 seconds to enter recovery mode. Read earlier posts for full list of options and how to reset.
Edited by Jpfe8851 - 9/13/13 at 10:05am

Gear mentioned in this thread:

post #242 of 1155
I e-mailed Ibasso about the 24/192 speed issues and the y replied that they are aware of this bug and a new FW upgrade will be out Monday or Tuesday.
post #243 of 1155
I initially ran into the problem of the firmware reboot hanging up at the splash screen. Even after removing the Lost.Dir from the internal memory, I could not successfully update the firmware or even complete a reboot back to the original firmware. After finally doing a wipe/factory reset, I was able to once again drop the update into the internal memory. As a new Lost.Dir and albumart.img was re-created, I left them in along with the update .img file. This time the update proceeded flawlessly.

I am pleased to say that everything is now working properly for me. Even my few hirez files are playing properly. Prior to the update, I did have some that would play at a too-slow speed. Make sure and do a factory reset after the new firmware is successfully installed otherwise old settings that may not be compatible with the new firmware may be retained! Selecting "All Music" in random play is now working as it should. I have only noticed 2 items so far that have yet to be addressed, the lack of a playlist tab and I did notice that although the bitrate and kbps are shown correctly on the homepage, they are not shown on the Music Info page.

Under the Artist tab, all are shown correctly with their associated albums.

I don't know about korean language support, as I don't have any albums of this type to try.

I must say that if this was the end of the firmware updates, I would still be pleased with the current performance. Far and away better than the v.0!

I would add the suggestion that after a firmware update, prior to re-inserting an SD card, one should reset the power-off timer to 30 min, as it takes nearly that long to rescan a 64gb card that is close to full. I think that by doing this, scanning will likely be completed prior to the Auto-off happening. I know that initially, my player shut off before the scanning was completed.
post #244 of 1155
Quote:
Originally Posted by HiFlight View Post

Snip

I would add the suggestion that after a firmware update, prior to re-inserting an SD card, one should reset the power-off timer to 30 min, as it takes nearly that long to rescan a 64gb card that is close to full. I think that by doing this, scanning will likely be completed prior to the Auto-off happening. I know that initially, my player shut off before the scanning was completed.

That last point is one of the things I hadn't tried. I wondered why so many albums were missing... Still getting a complete scan seems hit and miss.
post #245 of 1155

I believe setting the power-off timer to 30 minutes did the trick for me - it looks like all of my albums on my half-full 64gb card are showing up.  Thanks for the tip!

post #246 of 1155
Thanks very useful suggestion. smily_headphones1.gif
post #247 of 1155
Quote:
Originally Posted by frankrondaniel View Post
 

I believe setting the power-off timer to 30 minutes did the trick for me - it looks like all of my albums on my half-full 64gb card are showing up.  Thanks for the tip!

That is such a random fix, I have to try it :D

post #248 of 1155

Just updated to firmware v.1.1.5.  The update process appears to have gone without a hitch.  I ran it through two factory resets, just to be sure the firmware took.  I also confirmed in the System screen that the current firmware is indeed v.1.1.5. 


The only improvement I've noticed is that the DX50 will now play some (but not all) of my files with apostrophes in the titles.  Those files with apostrophes that the DX50 will now play can only be played one at a time.  After each file ends, the player just stops.  It does not advance to the next track.  If you press the forward button, it wil justl re-play the same track. 

 

As others have reported, 192/24 files play at half speed, but it appears that other high res files (96/24, 88/24) are playing fine.

 

Unfortunately, the top-of-Directory-list issue remains.  When scrolling through the Directory, every time you back out of a subfolder, the menu reverts to the top of the folder list.  This is incredibly irritating.  Am I the only one who still has this issue after the firmware update??? 

post #249 of 1155
Quote:
Originally Posted by jj69 View Post
 

 

Unfortunately, the top-of-Directory-list issue remains.  When scrolling through the Directory, every time you back out of a subfolder, the menu reverts to the top of the folder list.  This is incredibly irritating.  Am I the only one who still has this issue after the firmware update???

 

Nope, me to ibasso meant to be looking into it next week

post #250 of 1155
Anybody else having problems with gapless playback? I seem to have a half to full second of silence between seamless tracks.
post #251 of 1155
Quote:
Originally Posted by kempneal View Post

Anybody else having problems with gapless playback? I seem to have a half to full second of silence between seamless tracks.

 

In the Settings menu, the default is "CLOSE," which I believe means gapless is switched OFF.

 

The other two options in the menu are "5 seconds" or "10 seconds."  I have no idea of what those settings mean, but either of them will switch the gapless playback on.  Once you do that, it should work fine. 

post #252 of 1155

Well, my own experience has been a bit easier than other owners: got the DX50 on Thursday (2nd batch), played with it all evening, very much appreciated the sound, not at all the user experience of FW 1.0 (I really use the play all function in random A LOT:smile:, and FW 1.0 did not allow that – I also could not get the player  to actually SCAN the micro SD card, and it wound up “seeing” and cataloguing only what I browsed in directory).

 

Updated yesterday to the new FW, it went without a hitch, and now the DAP does most of what I need, including playing songs with apostrophes and playing 24/96 tracks (still has a few bugs, e.g. no playlist, incomplete song info on music info, hangs a bit -but much less than before-, but, for me, they are very minor things). So I really did not have that much time to be frustrated by the first FW:smile:

 

One thing that I really would like, but haven’t managed to figure out how to do (or if it is even possible), is fully scanning also whatever one connects through the USB OTG (not the SD card, that already works well), so as to include it in the all music tab: in my experience, right now the OTG supports browsing through the folders, and if you play anything from a certain folder it scans that folder (and THAT folder only), adding everything in it to its catalogue (and so to the all music, album, artist etc tabs), but there’s no way to scan COMPLETELY whatever you connect through the OTG. Right now I’ve loaded one samsung 64 GB micro sd card with what I have on the main internal memory of my DX100, and I have a very small USB pen drive which accepts micro SD cards, so I use that through the USB OTG with the other 64 GB micro sd card I use in the DX100, thus essentially replicating the music setup I use in my DX100 in a much smaller package – the SQ is of course less than with the DX100, but it’s very much to be expected if one figures in the differences in price and bulk, and, IMHO, the SQ of the DX50 is VERY acceptable (I concur with what others have said about my DX50 being about 60-70% of DX100 in SQ, right now, and might get better with more hours of burn-in), and quite amazing for its price point.

 

 Anybody has figured out how to force the DX50 to do a full scan of whatever you connect through the USB OTG?

post #253 of 1155
Thread Starter 

Set the power off/sleep time to 30 minutes. I'd assume if you activate the screen at some point this will reset that allowing for more than 30 minutes to scan if necessary?

post #254 of 1155
after update firmware,it can not read some of the music files,it a very foolish player
post #255 of 1155
If you don't mind maybe you can provide more details as to which type of music files that can't be read? Maybe that's an existing work around method which could help.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear

Gear mentioned in this thread:

Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › DX50 Bug List, Wish List Fix