Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › DX50 Bug List, Wish List Fix
New Posts  All Forums:Forum Nav:

DX50 Bug List, Wish List Fix - Page 74

post #1096 of 1179

Try a factory reset. Just do this vs trying to scan. Sometimes there is something that just needs to be reset or download 1.2.8 do an install and then a factory reset. Let us know. 

post #1097 of 1179

thanks guys.  the unit came with 1.2.8 installed. 

i inserted the sd card while the unit was on, and it gave me 2 options which were 1.scan 2.browse. 

when i choose scan, the "media scanning" window shows and stays that way forever.  i left it like that for over 10 minutes (i only have 15gb of music in the sd card) and nothing else happened. 

so i took out the card, re-inserted and chose "browse" option.  some folders appear empty (files in them for sure) and choosing some folders freezes the unit. 

it's so frustrating  =(

 

add: now, it's recognizing some files, and not recognizing some files.  seems like i'm gonna wrestle with it over the weekend. 

 

thanks for the help guys.  i'm sure i'll be back with more questions. 

post #1098 of 1179
Quote:
Originally Posted by tjumper78 View Post
 

thanks guys.  the unit came with 1.2.8 installed. 

i inserted the sd card while the unit was on, and it gave me 2 options which were 1.scan 2.browse. 

when i choose scan, the "media scanning" window shows and stays that way forever.  i left it like that for over 10 minutes (i only have 15gb of music in the sd card) and nothing else happened. 

so i took out the card, re-inserted and chose "browse" option.  some folders appear empty (files in them for sure) and choosing some folders freezes the unit. 

it's so frustrating  =(

 

add: now, it's recognizing some files, and not recognizing some files.  seems like i'm gonna wrestle with it over the weekend. 

 

thanks for the help guys.  i'm sure i'll be back with more questions. 

have you tried without the sd card? just put a few files on the players intermal storage and see if it works….if yes, then your sd card is crooked….

post #1099 of 1179
Quote:
Originally Posted by whoever View Post
 

have you tried without the sd card? just put a few files on the players intermal storage and see if it works….if yes, then your sd card is crooked….

havent tried it yet since im at work. 

i will try it when i get home later.

thank you. 

post #1100 of 1179
Quote:
Originally Posted by tjumper78 View Post
 

havent tried it yet since im at work. 

i will try it when i get home later.

thank you. 

You might also try formating your card afresh?

 

here is a simple program to format cards / disks to Fat32  (guiformat)

 

http://www.mediafire.com/download/43xmbz902f4q50d/toformattoFat32.zip

 

good luck - hope it all works out, sure it will :)

post #1101 of 1179

Another possible solution - try connecting to your computer and disconnecting as this forces a scan of the media.  Worked for me when I was having problems with my DX50 not recognizing nor scanning the memory card.

 

Hope this helps.

 

Cheers,

Tim

post #1102 of 1179
Quote:
Originally Posted by tjumper78 View Post
 

thanks guys.  the unit came with 1.2.8 installed. 

i inserted the sd card while the unit was on, and it gave me 2 options which were 1.scan 2.browse. 

when i choose scan, the "media scanning" window shows and stays that way forever.  i left it like that for over 10 minutes (i only have 15gb of music in the sd card) and nothing else happened. 

so i took out the card, re-inserted and chose "browse" option.  some folders appear empty (files in them for sure) and choosing some folders freezes the unit. 

it's so frustrating  =(

 

add: now, it's recognizing some files, and not recognizing some files.  seems like i'm gonna wrestle with it over the weekend. 

 

thanks for the help guys.  i'm sure i'll be back with more questions. 

If you're on a PC, and it too has trouble reading the files that the DAP won't read then I had the same issue. It was the card. I got a new one and it worked fine, until today. Today I put it in my Dads' phone for a sec to check something. The phone told me the card is damaged, ad since then the DX50 doesn't register the fact that I even have a card in there?

Anyone have any suggestions? I won't have access to a SD adapter for the coming 24 hours or so, but my laptop is with me, and I have access to a USB to microUSB.


Edited by MrLazyAnt - 2/28/14 at 10:42am
post #1103 of 1179
Having the artwork square removed when there isn't any for a given file would clean up the look methinks. A la ipod video.
post #1104 of 1179

Thought I was onto something, wanted to help, turns out I was wrong.


Edited by MrLazyAnt - 3/1/14 at 4:41am
post #1105 of 1179
Quote:
Originally Posted by tjumper78 View Post
 

thanks guys.  the unit came with 1.2.8 installed. 

i inserted the sd card while the unit was on, and it gave me 2 options which were 1.scan 2.browse. 

when i choose scan, the "media scanning" window shows and stays that way forever.  i left it like that for over 10 minutes (i only have 15gb of music in the sd card) and nothing else happened. 

so i took out the card, re-inserted and chose "browse" option.  some folders appear empty (files in them for sure) and choosing some folders freezes the unit. 

it's so frustrating  =(

 

add: now, it's recognizing some files, and not recognizing some files.  seems like i'm gonna wrestle with it over the weekend. 

 

thanks for the help guys.  i'm sure i'll be back with more questions. 


Looks like I'm not the only one whose encountered card scan and player freeze up problems. So much for the "mine works perfectly fine not sure why you're the only one with problems" comments.

 

Hi fellow bopper, my suggestion to you is contact iBasso and tell them exactly whats going on and ask for an exchange. When doing an exchange iBasso will cover your costs for shipping but won't cover shipping costs if you ask for a return. Be sure to ask if they want you to remove the battery, they will, and be sure to mark the package value and its contents exactly as they tell you. Also, be sure to include the receipt concerning your shipping costs and a small note indicating you want an exchange and why and pick a shipping option which has tracking and give the tracking number to iBasso stating the value of shipping and indicate the receipt is included in the package. You may get the clown at iBasso customer service beeping off at you saying they didn't expect shipping from where you are to be so high. If so hold your ground and demand that they honor their company policy of covering shipping costs for an exchange. If they come across as overly stubborn be very firm and tell them you're a member of various audiophile boards and that you'll spread the word if they don't cover your shipping costs. Also, don't dilly dally on shipping back the defective unit. If the unit is shipped out and it arrives in China even one day after the units warranty expiration period iBasso won't honor the warranty so get to it quick. Once the unit arrives in China and tracking shows its been successfully delivered wait a day or two and contact customer service and state you know the package was delivered and give them the tracking number as well as your name etc. Good luck, I hope it works out for you.

 

P.S.

Whatever happens don't blow your stack and call their company a collection of reject shoemakers from the ghettos of Asia. Things go downhill fast after that.


Edited by DigitalFreak - 3/2/14 at 12:07am
post #1106 of 1179
Quote:
Originally Posted by DigitalFreak View Post



P.S.
Whatever happens don't blow your stack and call their company a collection of reject shoemakers from the ghettos of Asia. Things go downhill fast after that.

hahaha


had the same freezing problems at the beginning, but once i did a firmware reboot everything went well.
post #1107 of 1179
Quote:
Originally Posted by tjumper78 View Post
 

thanks guys.  the unit came with 1.2.8 installed. 

i inserted the sd card while the unit was on, and it gave me 2 options which were 1.scan 2.browse. 

when i choose scan, the "media scanning" window shows and stays that way forever.  i left it like that for over 10 minutes (i only have 15gb of music in the sd card) and nothing else happened. 

so i took out the card, re-inserted and chose "browse" option.  some folders appear empty (files in them for sure) and choosing some folders freezes the unit. 

it's so frustrating  =(

 

add: now, it's recognizing some files, and not recognizing some files.  seems like i'm gonna wrestle with it over the weekend. 

 

thanks for the help guys.  i'm sure i'll be back with more questions. 


turns out, like someone mentioned previously, that my 64gb micro sd card was defective.  i guess that shoulve been expected with a 64gb card that cost $18. 

i picked up a sandisk 64gb card today, and it works fine with dx50. 

the unit is working without any flaws so far. 

post #1108 of 1179
Quote:
Originally Posted by tjumper78 View Post
 


turns out, like someone mentioned previously, that my 64gb micro sd card was defective.  i guess that shoulve been expected with a 64gb card that cost $18. 

i picked up a sandisk 64gb card today, and it works fine with dx50. 

the unit is working without any flaws so far. 

good to know! Happy listening!

post #1109 of 1179

Got mine yesterday from MP4 nation, all ok, except for when I plug it into a PC it, my PC says USB Devise not recognized.

 

So I can't see how I can upgrade firmware - 

 

any clues ?

 

thanks

tim 

post #1110 of 1179

Factory reset fixed it.!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › DX50 Bug List, Wish List Fix