Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Coaxial link has chirps and gaps after playing cds for a while
New Posts  All Forums:Forum Nav:

Coaxial link has chirps and gaps after playing cds for a while

post #1 of 2
Thread Starter 
I just bought a burson amp/dac and was playing around with it. One of the things I did was connect the coxial cable from the output of my Marantz SACD player to the coax in of the Burson. During playback of the first few tracks of a CD (not SACD) everything was fine until I got to later tracks (sometimes track six up to ten) when the sound from the coax starting to have gaps and some high pitch chirps. At first I thought it was my cables, but since I had two coax cables I swapped cables and noticed the chirps and gaps started appearing earlier with my QED coax than my Atlas coax. But then I tried playing the CD through my cheapo JVC DVD player and everything came out nice and clean with both cables. Read somewhere here that the chirps and gaps are from missing data to the dac in the case that the coax cable could not perfectly transfer the signal, but could it also be the case my CD player which works perfectly well in its analog sections has problems with its digital out?
post #2 of 2

Have you seen this behavior with other CDs?  Unlike vinyl records which play from the outer edge inward, a CD's tracks begin at the center and move outward.  A poorly balanced CD will start to skip at the higher tracks = where the wobble of the disc is worst and causes the laser to mis-track.

 

I had a transport that was very sensitive to CDs, especially burned CDRs.  Cheapo CDR copies tend to be of less quality in my experience.  It would play fine for the first half of the disc and then would start skipping on later tracks.

 

This can also be a dirty disc as well and could cause the drop-outs you are hearing.

 

I hope that helps,

Hi-Five

 

EDIT:  Oops, I see you said that the analog section of the CD player is fine, so this wouldn't make any sense then.  Mis-tracking would be evident in the analog out as well.


Edited by Hi-Five - 9/7/13 at 5:54pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Coaxial link has chirps and gaps after playing cds for a while