Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony's DSD-capable PHA-2 portable headphone amp/DAC
New Posts  All Forums:Forum Nav:

Sony's DSD-capable PHA-2 portable headphone amp/DAC - Page 39

post #571 of 576

Do we have place in this topic for a may be silly question.

I just bought the Sony PHA-2.

When I connect my iPhone or iPod, no problem, great sound,

but I really do not understand how to connect my AK120 to the PHA-2

and how to get sound out of it.

I am not very technical and hope someone is willing to tell me what to do.

Thanks a lot!

post #572 of 576
Quote:
Originally Posted by Troisanneaux View Post

Do we have place in this topic for a may be silly question.
I just bought the Sony PHA-2.
When I connect my iPhone or iPod, no problem, great sound,
but I really do not understand how to connect my AK120 to the PHA-2
and how to get sound out of it.
I am not very technical and hope someone is willing to tell me what to do.
Thanks a lot!

Per the AK120 instruction manual, it only offers Optical Out or Headphone Out,

Per the PHA-2 instruction manual, it does not offer Optical Input, so... You would have to "double-amp" the signal by feeding the AK120's already amplified Headphone Out to the Sony PHA-2's Audio In jack:



That's not going to accomplish anything worthwhile, first because you're double-amping, but also because the AK120 amp is no doubt much stronger than the very weak Sony PHA-2 amp.

Seriously, in my opinion, you should keep the AK120 and see if you can return the PHA-2 for a refund (or sell it used).

Mike
post #573 of 576


Thank you very much for your explanation Mike!

And yes I'll keep the A&K and will sell the Sony PHA-2, I bought it too fast.

post #574 of 576

I've been there, too!  :D

post #575 of 576

I love PHA-2. I use it with my Vaio Duo 11.

post #576 of 576

I'm having a weird issue with my PHA-2 all of the sudden (I just know it's because I've been looking longingly at Chord Hugo on the web!). 

 

I accidentally connected my headphones to the Audio-in/Line-out port, where I can get sound but the volume control doesn't work. 

 

But now when I plug the headphones into the Phones port, there's no sound. I've tried disconnecting/powering off the unit a bunch of times. I've even restarted my computer. Nothing from the Phones port, just the Audio-in/Line-out port.

 

Any advice? 

 

Thanks. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony's DSD-capable PHA-2 portable headphone amp/DAC