or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016
New Posts  All Forums:Forum Nav:

The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016 - Page 632

post #9466 of 18427
Quote:
Originally Posted by SkyBleu View Post

Quote:
Originally Posted by headwhacker View Post

 

I like it too. Anything with blue hue and darker background really works well.
Visit the thread above. There's four there. wink.gif

And a big thank you to the one who created it wink.gif
post #9467 of 18427

Some initial impressions on 1.2.7 sound

-good vocals (especially female). Vocals were boring on 1.2.6.

-smaller soundstage than 1.2.6, less clarity, muddy even.

-Warmer, smoother, not as bright as 1.2.6

 

For 1.2.6, I felt like I had to tame the brightness (I turned down my treble bands). For 1.2.7, I feel like I need to liven it up. Not really sure I want to bother with that via the EQ. I am probably going back to 1.2.5 or 1.2.6 sound. 1.2.5 had things punchy and fun overall, 1.2.6 was far more analytical/bright overall and could be adjusted easily by turning down the last 3 EQ bands.

 

Observations are based on the exact same set-up (Lyr with Amperex tubes, DacIt, Mad Dogs, EQ on with the 30hz band turned all the way down), so I know the difference is in the coax output sound.

 

Edit: Just went back to 1.2.5. MUCH cleaner sound, more bass definition.


Edited by GoldfishX - 12/28/13 at 10:52pm
post #9468 of 18427
Quote:
Originally Posted by GoldfishX View Post
 

Some initial impressions on 1.2.7 sound

-good vocals (especially female). Vocals were boring on 1.2.6.

-smaller soundstage than 1.2.6, less clarity, muddy even.

-Warmer, smoother, not as bright as 1.2.6

 

For 1.2.6, I felt like I had to tame the brightness (I turned down my treble bands). For 1.2.7, I feel like I need to liven it up. Not really sure I want to bother with that via the EQ. I am probably going back to 1.2.5 or 1.2.6 sound. 1.2.5 had things punchy and fun overall, 1.2.6 was far more analytical/bright overall and could be adjusted easily by turning down the last 3 EQ bands.

 

Observations are based on the exact same set-up (Lyr with Amperex tubes, DacIt, Mad Dogs, EQ on with the 30hz band turned all the way down), so I know the difference is in the coax output sound.

 

I cannot know which of us is right or wrong but I honestly disagree. I used a test song with good sound stage activity, mids and production values (Alanis Morrisette's All I Really Want), listening to it twice just before the upgrade from 1.2.6 to 1.2.7 and then immediately after. I have listened a fair bit to 1.2.7 since.

 

I do not believe that there is any change in the sound signature from 1.2.6 to 1.2.7. By contrast, the changes from 1.2.3 to 1.2.5 to 1.2.6 were right in my face.

 

Like I said, it is impossible to prove but I genuinely disagree.

post #9469 of 18427
Quote:
Originally Posted by musicheaven View Post


It's not defective. If you move to 1.2.6, it's using a different scanning technique and to get it to work right requires few simple steps. I suggest you go back to prior posts to find out how. In conclusion, you might need to delete the .audio_data folder on the sd card in order to allow a full, lengthy I might add for the 1st time, scan.

Good luck but please don't give up. I went back and forth with 1.2.5 and 1.2.6 and prefer the scanning progress bar on the latest release. At least you know it's working and where you are and when it's over. smily_headphones1.gif


 I went to 1.27 and scanning is very buggy, has always been with my 2nd batch. very hard just to get it to see my 64g sandisk card at all, and when it does, i can only see the files when i browse the folders, everything else is blank.

 

I deleted the .audio_data folder, and now the .album_data folder, and factory reset many times. Is it better to keep nothing on the internal memory and only use the sdcard for storage? i also tried a spare 32g card and same thing. any other ideas? thanks.

post #9470 of 18427

Hmm, how are you listening? I mostly use the DX50 as a transport via the coax output, I never use the built-in amp and I'll use the DAC output to either my car or a portable amp. I only tested the coax output with 1.2.7. Admittedly, I only tried maybe 10 songs or so, but they were ones I knew well enough and were well-produced. Too muddy for my taste.

 

Yes, 1.2.5 to 1.2.6 was VERY obvious, totally agree there. Almost totally different sound signatures (1.2.5 being fun and punchy, 1.2.6 being large and analytical). I don't remember 1.2.3 at all, I probably skipped that one.

post #9471 of 18427
Quote:
Originally Posted by mingus View Post
 


 I went to 1.27 and scanning is very buggy, has always been with my 2nd batch. very hard just to get it to see my 64g sandisk card at all, and when it does, i can only see the files when i browse the folders, everything else is blank.

 

I deleted the .audio_data folder, and now the .album_data folder, and factory reset many times. Is it better to keep nothing on the internal memory and only use the sdcard for storage? i also tried a spare 32g card and same thing. any other ideas? thanks.

 

I learned from my time with Cowon players its best to just use the cards for storage as much as possible. We only have like 5 gigs to play around with and these things aren't know for their reliability, so I just leave the internal memory alone as much as possible.

post #9472 of 18427

GoldfishX, I using the DX50 line out to the Pico Power to the Heaven VI. (That is my portable rig of choice right now.)

post #9473 of 18427

(Actually it has been so long and so many changes that I maybe getting my firmwares confused. 1.2.2 was the incredibly close and warm one. I think that 1.2.3beta was the thin gruel disaster. Then things started getting better. But it is a bit of a blur.)

post #9474 of 18427
An epic update from ibasso!! Gapless works like a charm
Edited by cub0ne - 12/28/13 at 11:34pm
post #9475 of 18427
@cub0ne To this thread, they shall go! tongue.gif
http://www.head-fi.org/t/697316/ibasso-dx50-wallpaper-thread#post_10109283
post #9476 of 18427
oh I'm sorry. Images deleted
post #9477 of 18427
Quote:
Originally Posted by cub0ne View Post

oh I'm sorry. Images deleted

No need to be sorry! And you didn't have to delete them either:) But hey, thanks!

post #9478 of 18427
No worries mate. Can't stop listening to my live albums lol
post #9479 of 18427
Quote:
Originally Posted by GoldfishX View Post
 

 

I learned from my time with Cowon players its best to just use the cards for storage as much as possible. We only have like 5 gigs to play around with and these things aren't know for their reliability, so I just leave the internal memory alone as much as possible.

 

Thanks, I moved the music that was on the internal memory to the card. the only way I can get it to scan anything is to select a track in folder view, then it will scan just that one album only. i would have to play one track from each album to do a scan.

 

The .album_image folder does appear on the internal memory, but it's empty.

 

strange how the internal memory is formatted FAT32 at 6gb? I know doing a reset doesn't really format the internal memory because any music that was on there would stay. now it appears blank but has not been formatted.

 

email sent to ibasso at this point. not sure i want to format the internal memory without checking first.

post #9480 of 18427

I've been listening overnight on the same albums I was listening before the update to 1.2.7. So far I can distinguish any difference in sound signature.

 

This is the setup I tried so far:  DX50 > O2 > T1.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016