or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016
New Posts  All Forums:Forum Nav:

The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016 - Page 402

post #6016 of 18427

:mad:

 

I just bricked my DX50 after the 1.2.3 beta software upgrade.  The player has been stuck on the "iBasso Audio" boot up screen for the last 10 mins and it isn't going any where.  Any help is much appreciated.  I've tried taking out battery and it still stuck at the same screen after rebooting.  It won't recognize on the computer either.  BTW, I follow all instructions and what a disappointment.

 

:mad:

post #6017 of 18427
Thread Starter 
Quote:
Originally Posted by purk View Post

mad.gif

I just bricked my DX50 after the 1.2.3 beta software upgrade.  The player has been stuck on the "iBasso Audio" boot up screen for the last 10 mins and it isn't going any where.  Any help is much appreciated.  I've tried taking out battery and it still stuck at the same screen after rebooting.  It won't recognize on the computer either.  BTW, I follow all instructions and what a disappointment.

mad.gif

Recovery screen is your friend! Look at the instructions on prior pages and follow them in order to get to it. Once you are in recovery mode, you factory reset the player and it will reboot nicely back to the main menu that is the scanning one.
post #6018 of 18427
Hi everyone,

What do you think about dx50+tralucent t1 or hm801? smily_headphones1.gif
post #6019 of 18427
Quote:
Originally Posted by purk View Post
 

:mad:

 

I just bricked my DX50 after the 1.2.3 beta software upgrade.  The player has been stuck on the "iBasso Audio" boot up screen for the last 10 mins and it isn't going any where.  Any help is much appreciated.  I've tried taking out battery and it still stuck at the same screen after rebooting.  It won't recognize on the computer either.  BTW, I follow all instructions and what a disappointment.

 

:mad:

 

 

Quote:
Originally Posted by musicheaven View Post


Recovery screen is your friend! Look at the instructions on prior pages and follow them in order to get to it. Once you are in recovery mode, you factory reset the player and it will reboot nicely back to the main menu that is the scanning one.

 

You didn't brick your DX50. Use the Power button to turn the DX50 off. Then push Volume Up followed by Power. Hold them both down. Select Factory Reset.


Edited by cooperpwc - 11/4/13 at 10:15am
post #6020 of 18427

Got it guys.  I did several upgrades in the past and never had the unit hung on the boot up screen like this before.  In my case, factory reset didn't do a thing.  Had to select reformatting option, and reboot for it to work again.  

post #6021 of 18427

Watching.

post #6022 of 18427

Any changes with the new firmware about information of the number of track/album,  for example: 1/10, 2/15.. Am I  the only one who that miss it?


Edited by dacari - 11/4/13 at 11:25am
post #6023 of 18427

Hi,

 

Since I've updated firmware version to 1.2.3beta, I've no automatic media scanning anymore.

So that means Artist / Album / Genre categories are empty till I play music (so the album and its tracks are added then).

As I get 64gb SSD, I can't play all my albums in order to populate categories.

 

How to force media scanning to parse all albums on my SSD ? 


Edited by adhara - 11/4/13 at 11:44am
post #6024 of 18427

Hi, a 128 gb card?? They do exist then. I bought a 64 gb card a week ago as it was the biggest I could find. Are they new to market/ Thanks.

post #6025 of 18427
Thread Starter 
Quote:
Originally Posted by adhara View Post

Hi,

Since I've updated firmware version to 1.2.3beta, I've no automatic media scanning anymore.
So that means Artist / Album / Genre categories are empty till I play music (so the album and its tracks are added then).
As I get 64gb SSD, I can't play all my albums in order to populate categories.

How to force media scanning to parse all albums on my SSD ? 

Eject the microSD and re-insert it twice, then select scan media.
post #6026 of 18427
Thread Starter 
Quote:
Originally Posted by Gribdale View Post

Hi, a 128 gb card?? They do exist then. I bought a 64 gb card a week ago as it was the biggest I could find. Are they new to market/ Thanks.

I haven't found 128gb microSD card on the market yet, so no 64 gb is the largest you are going to find now.
post #6027 of 18427
Quote:
Originally Posted by musicheaven View Post


Eject the microSD and re-insert it twice, then select scan media.

 

It works perfectly, thanks a lot.

post #6028 of 18427

Soundwise this frimware is perfect but battery life is shorter,it lasted only 5 hours:rolleyes:

post #6029 of 18427

There goes my mint condition DX50...:frown:

 

Dropped it today... A little sore on the edges with some loss of colour...

 

At least it is working perfectly...

 

 

If I only had one of those not-yet-available silicone cases... Even a pink one would have saved it...


Edited by CardosoPMV - 11/4/13 at 2:43pm
post #6030 of 18427

Ah, so i wasn't going crazy and it does sound louder... it's weird that the battery last a lot less, considering i've been reducing the volume by a lot (from 190~205, i was using it around 160~180, even on Low-Gain).


I wonder if the Samsung Battery does this effect... and that's why most of the people that changed the battery were listening a better SQ.


Edited by Kukyo - 11/4/13 at 2:47pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016