or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016
New Posts  All Forums:Forum Nav:

The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016 - Page 327

post #4891 of 18426

Is there a trick to getting the entire SD library to load into Album list?  It always shows in the directory but a good % does not show up under Album until a track from it is played forcing the DX50 to scan.  Maybe I misread a previous post but I thought this was addressed in 1.2.2

 

I tried ejecting and reinserting the SD card and it scanned some into Album but not all (maybe 50%).

post #4892 of 18426
Quote:
Originally Posted by swimmintunes View Post
 

Is there a trick to getting the entire SD library to load into Album list?  It always shows in the directory but a good % does not show up under Album until a track from it is played forcing the DX50 to scan.  Maybe I misread a previous post but I thought this was addressed in 1.2.2

 

I tried ejecting and reinserting the SD card and it scanned some into Album but not all (maybe 50%).

Plug your DX50 into the computer via USB, then disconnect it and it will give you the option to scan the SD card.


Edited by gav007 - 10/24/13 at 1:19pm
post #4893 of 18426
Quote:
Originally Posted by swimmintunes View Post
 

Is there a trick to getting the entire SD library to load into Album list?  It always shows in the directory but a good % does not show up under Album until a track from it is played forcing the DX50 to scan.  Maybe I misread a previous post but I thought this was addressed in 1.2.2

 

I tried ejecting and reinserting the SD card and it scanned some into Album but not all (maybe 50%).

 

You're probably having the same problem I had with loading my 800+ records (7000+ files) into the library. 


At first try, my scan stopped at the second album of a given band. I opened the album folder (sorted alphabetically) and noticed an extremely long song name (that was preventing the scan from continuing, as I later found out).

 

Try figuring out where the scan stopped.

 

On the DX50, if there's a problem with a file, the scan stops instead of ignoring and continuing.


Edited by CardosoPMV - 10/24/13 at 1:49pm
post #4894 of 18426
Quote:
Originally Posted by Jason36 View Post

Has anybody used the HE-400 with the DX50 at all.....I have the chance to buy a pair and wondered how the sounded. I am looking at getting an amp as well so not too much of an issue if they would be better amped.
it sounds great with the HE500s amped with a PB2 so it shouldn't be a problem for the He400
post #4895 of 18426
Quote:
Originally Posted by CardosoPMV View Post

You're probably having the same problem I had with loading my 800+ records (7000+ files) into the library. 


At first try, my scan stopped at the second album of a given band. I opened the album folder (sorted alphabetically) and noticed an extremely long song name (that was preventing the scan from continuing, as I later found out).

Try figuring out where the scan stopped.

On the DX50, if there's a problem with a file, the scan stops instead of ignoring and continuing.
Despite some reports, I believe there is still a file length limit somewhere. I renamed one folder of classical music back to track# Title.extension and it failed to scan all files. Went back to my chosen length of 40 (total length including track # and extension) and scan was completed. I will try some more testing at the weekend but this still seems a problem to me.

For newbies, this was documented many pages back and in the bug list thread.
post #4896 of 18426
Quote:
Originally Posted by gav007 View Post
 

Plug your DX50 into the computer via USB, then disconnect it and it will give you the option to scan the SD card.

Thanks, it didn't do it on initial scan after unplugging but when I played a track from an unlisted album (through directory) it triggered a complete "Media Scanning..." which took a while but worked.

post #4897 of 18426

I tried pairing my HE-500's today with the DX50, amped with C&C BH2 and Arrow 4N, and both sounded great as well.

post #4898 of 18426
I have used the he500 alone with the dx50 and it works fine.
Edited by jamato8 - 10/24/13 at 2:49pm
post #4899 of 18426

Anyone else has a pop when it turns on which wasn't there before? 

post #4900 of 18426
Quote:
Originally Posted by lin0003 View Post

Anyone else has a pop when it turns on which wasn't there before? 
I have always had a slight pop when the device is turned on or off. Its normal. Just the amp section starting up and shutting down.
post #4901 of 18426
Cheers guys....sounds like the HE-400 would be OK both amped and unamped :-)
post #4902 of 18426
Quote:
Originally Posted by IceOgre View Post


I have always had a slight pop when the device is turned on or off. Its normal. Just the amp section starting up and shutting down.

Yeah, but this time it was louder. 

post #4903 of 18426

Yeah so after long waiting I finally received my dx50 and I do truly recommend it ;D I upgraded straight to 1.2.2 and so far no problems. For anybody not sure if it is worth a jump from an iphone/ipod , YES it IS ! ;DD My W4rs sound definitely better than on the iphone 4 , The sound is both fuller and more detailed and the amp inside dx50 has got plenty of power left for bigger more power hungry headphones. Im not trully an audiophile and I cant really describe exactly the sound of the combination but one is for sure....It puts a big smile on my face as I listen to songs i thought i was bored of and rediscover them with better detail, imaging and maybe not much bigger but for sure more realistic soundstage that my phone couldnt pull of. Definite upgrade, great buy , if you are still not sure about the purchase i think there is nothing to hesitate about now . 

 

....and the free brainwavz R3 from mp4nation.....and i didnt have to pay any taxes etc. as it was sent as a "Sample headphones, no value" , couldnt be more satisfied ;>


Edited by lup1 - 10/24/13 at 3:16pm
post #4904 of 18426
Quote:
Originally Posted by lup1 View Post
 

Yeah so after long waiting I finally received my dx50 and I do truly recommend it ;D I upgraded straight to 1.2.2 and so far no problems. For anybody not sure if it is worth a jump from an iphone/ipod , YES it IS ! ;DD My W4rs sound definitely better than on the iphone 4 , The sound is both fuller and more detailed and the amp inside dx50 has got plenty of power left for bigger more power hungry headphones. Im not trully an audiophile and I cant really describe exactly the sound of the combination but one is for sure....It puts a big smile on my face as I listen to songs i thought i was bored of and rediscover them with better detail, imaging and maybe not much bigger but for sure more realistic soundstage that my phone couldnt pull of. Definite upgrade, great buy , if you are still not sure about the purchase i think there is nothing to hesitate about now . 

 

....and the free brainwavz R3 from mp4nation.....and i didnt have to pay any taxes etc. as it was sent as a "Sample headphones, no value" , couldnt be more satisfied ;>

With W4rs and now a DX50 you have truly entered the Audiophile Head-Fi world...Welcome!

post #4905 of 18426
I observed that the latest firmware sounds better than the DX100 even though I've never experience DX100 before biggrin.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016