or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016
New Posts  All Forums:Forum Nav:

The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016 - Page 147

post #2191 of 18427
Quote:
Originally Posted by lee730 View Post
 

 

That's strange then. So when you turn up the volume you are more likely to hear it you are saying? It's not a constant hiss regardless of the volume? I wonder if it's the amp section picking up on hiss form the DAC then or maybe its the screen. Can you see if this noise happens when the screen is on and off?

 

I've done a quick test previously where I cranked the volume all the way up (with nothing playing) and all the way down.  The noise doesn't noticeably get louder or quieter......it might just a tad but I didn't try it enough to say it definitively does.  If it does get louder with louder volume it is a very minute amount.

 

EDIT:  I just took it out with the TG334 to try.  The background noise doesn't noticeably get louder or quieter changing the volume.  Screen on and off doesnt' seem to change anything either.  It is really a minor thing, u can't hear it unless you're listening for it in a quiet room.....it's just not a complete black background like I get with Pico Power or Pico Slim.


Edited by sensui123 - 9/19/13 at 9:37pm
post #2192 of 18427
Quote:
Originally Posted by Girls Generation View Post
 

 

I DON'T APPRECIATE THE GENERALIZATION HERE! :mad:

 

On a more serious note, there are many things you're erroneously assuming in this comment.

1. There's a particular type of hiss, background noise due to hardware, that doesn't exactly scale with volume. It's just a constant hiss that's omnipresent as long as the ampsection is on.

2. This particular hiss is very audible, at least to me, and actually affects the overall enjoyment I get from listening to the particular genres I favor.

3. Some people are just more sensitive than others; it doesn't mean you get to bash them, or force them to accept it.

4. There is a likelihood that it's actual hardware problems, though there's an equal likelihood that it's just the headphone/iem that's too sensitive, more so than your or Soren's gear.

 

Finally somebody who actually has sense. 

 
To those who are blasting me for offending their new purchase by highlighting the hiss issue, please come to the evidently logical realisation that I too have the DX50 and am therefore flagging the hiss issue.
 
I have tried the DX50 with several aforementioned IEMs (most notably same as Soren's 8A and Tzar 350) at 160-180 volume levels where I have heard distinct hissing a lot louder than any of my other previous DAPs. The noise goes down significantly at higher gain but in Soren's case he has no noise levels on any gain or any volume levels, so I am just concerned that my DX50 has a slight hardware issue. 
post #2193 of 18427

The mere fact that low gain has more hiss than mid or high gain presumes that it is an actual issue and not subjective sensitivity...

 

@lee: You're right, there were those people. I merely took there comment as a passing by statement that they just hear hiss only at high volumes, and not actually complaining that it's an issue for them. S'all a misunderstanding :)

post #2194 of 18427

Just a quick follow-up to my posts back on pages 138 and 139 about my gain switch not working - are you ready for this - I am such an idiot as I had my earphones plugged into the line out jack :redface:!  Kind of hard to read the small lettering which does not stand out from the surrounding area - all is well now and the output is pretty darn amazing.  Clean and powerful - setting 2 is about as loud as my ears can take and at there I don't detect any distortion at all.

 

Now we just need the FW updates to keep rolling out as things are fixed or enhanced.  Excellent purchase in my opinion :basshead: !

 

Thanks again to all those that provided suggestions and ideas - much appreciated.

 

Cheers,

Tim

post #2195 of 18427
I hear hiss. Low gain has more hiss than higher gains.
post #2196 of 18427
Quote:
Originally Posted by CobraMan View Post
 

Just a quick follow-up to my posts back on pages 138 and 139 about my gain switch not working - are you ready for this - I am such an idiot as I had my earphones plugged into the line out jack :redface:!  Kind of hard to read the small lettering which does not stand out from the surrounding area - all is well now and the output is pretty darn amazing.  Clean and powerful - setting 2 is about as loud as my ears can take and at there I don't detect any distortion at all.

 

Now we just need the FW updates to keep rolling out as things are fixed or enhanced.  Excellent purchase in my opinion :basshead: !

 

Thanks again to all those that provided suggestions and ideas - much appreciated.

 

Cheers,

Tim

 

Glad you had it sorted out, don't feel bad.....I once didn't understand why my DX100 wasn't charging after I haven't handled it in awhile and realized I had the power jack inside the coaxial or optical (can't remember which).  Happens to the best of us.  :D

post #2197 of 18427
Quote:
Originally Posted by CobraMan View Post
 

Just a quick follow-up to my posts back on pages 138 and 139 about my gain switch not working - are you ready for this - I am such an idiot as I had my earphones plugged into the line out jack :redface:!  Kind of hard to read the small lettering which does not stand out from the surrounding area - all is well now and the output is pretty darn amazing.  Clean and powerful - setting 2 is about as loud as my ears can take and at there I don't detect any distortion at all.

 

Now we just need the FW updates to keep rolling out as things are fixed or enhanced.  Excellent purchase in my opinion :basshead: !

 

Thanks again to all those that provided suggestions and ideas - much appreciated.

 

Cheers,

Tim

 

You're very lucky the ibasso units have variable LO or your ears would be dead right now ;).

post #2198 of 18427

Amen to that!

post #2199 of 18427
Quote:
Originally Posted by lee730 View Post
 

 

You're very lucky the ibasso units have variable LO or your ears would be dead right now ;).

 

Maybe we shouldn't have them change it after all? Just kidding. ;)

post #2200 of 18427
Quote:
Originally Posted by Girls Generation View Post

Maybe we shouldn't have them change it after all? Just kidding. wink.gif

As long as there is no or minimal degradation in the signal quality I would actually rather have variable LO.

Case in point I tried to paired my hm901 LO with the Dynaudio xeo3 but unfortunately the LO level is too high and resulted in clippings. With DX50 I can adjust it.
post #2201 of 18427
Quote:
Originally Posted by kkcc View Post


As long as there is no or minimal degradation in the signal quality I would actually rather have variable LO.

Case in point I tried to paired my hm901 LO with the Dynaudio xeo3 but unfortunately the LO level is too high and resulted in clippings. With DX50 I can adjust it.

 

Thus "the dreaded, lazy design" ibasso has implemented if you remember from earlier comments.... :rolleyes: 

post #2202 of 18427
So I got my DX50 but Ive noticed theres a dead pixel on the bottom right of the screen. Anyone else have this issue?
post #2203 of 18427
Thread Starter 
Quote:
Originally Posted by kkcc View Post

I played with a bunch of "premium" amps at my local jaben earlier with a friend who also downgraded to dx50 and the only ones we feel we like it amped with are: International, sr71b, intruder, pico power, mass kobo 385.

Some amp I think made it sounded worse for me: kojo km01, rx mk3, and vorzampduo.

Best of the bunch is the mass kobo but even with that I don't feel the change is significant enough to justify the bulk. My friend tho decided the International works for him.

(IEMs used are 1p2 and 334)

Add the D12, especially from coax in. If it wasn't the fact the stack feels a tad too thick I would use it as a complete portable solution, instead will use as a desktop combo. I find a difference with the D12 that I don't find with my other amps (to the same level). So far tried intruder and Pico Slim. To me using the amp helps me in smoothing the highs on the DX50. I still find it a bit irritating to my ears and reduce my listening comfort when I don't amp.
post #2204 of 18427
Quote:
Originally Posted by dryvadeum View Post

So I got my DX50 but Ive noticed theres a dead pixel on the bottom right of the screen. Anyone else have this issue?

 

No, I don't...

post #2205 of 18427

Hi Friends!

I have ordered the Dx50 last night!

I haven't received any email notification form ibosso regarding my purchase but only from Paypal.

Is this normal? are they sending mail only when the item was shipped (meaning on the 27th, 4th Batch) ?

 

 

 

 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016