or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016
New Posts  All Forums:Forum Nav:

The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016 - Page 865

post #12961 of 18427
Quote:
Originally Posted by Jason36 View Post
 

Its still playing up...for instance....now it has copied onto the SD card the artist name (click on this) I get the album details (click on this its says "This folder is empty). With this example I have four albums under the artist.....3 of the albums are showin all the track details......one of them has nothing. Whe I try and recopy the track details across I get the message "There is already a file with the same name in this location" with the option to copy and replace etc. BUT I CANT SEE THE TRACK DETAILS!!

 

These are MPEG-4 files by the way.

 

 

EDIT / UPDATE:

 

Started again and just copied a file across all details showed up for the Artist / Album and tracks. Downloaded a second album and suvvessfully saw the same. Went back into the first artist and rather than seeing the album name saw the message "No files Exist".....recopy the file and I get the message "this folder already contains a file with the same name".....ArGGGHHHHHHHHH!!!! this is just ridiculous!

 

 

I'm just jumping in but read the past couple pages regarding this.  You are saying that you put a microsd card into a card reader into a computer, copy and paste your music collection onto it, eject it (make sure you are safely ejecting it), putting it in the dx50, letting it scan.  It is then discovered that it doesn't scan everything, you put it back in the computer and notice things have visibly vanished from the folders?  And then you attempt to copy files over again and it says it's already there.  

 

Does the DX50 not show you all the files and folders on the sd card when you browse by directory structure?  A lot of the discussion seems to have the terms album / track info not showing up which would not be relevant to an issue of files not showing up at all.  Whereas if files show up and the track info is not present it would be different.  I do know that Windows tends to not display any tag information about music files when they're stored on a SD card, however the same tracks when on an actual hard drive will result in showing track information in windows explorer.  That doesn't mean anything though.

 

And whether or not the albums appear under albums on the dx50 is also not of interest as that is tag related, but what does the dx50 say is on the sd card in the directory view?  Don't even perform a scan, that is not necessary.  However from all these scans you've been doing make sure you wipe out the data on the internal memory of the DX50.  Alternatively, try to copy music to the sd card with it plugged into the dx50 via the usb cable (it will take much longer but is more or less like copying to an iPod).

 

Whatever the case, it doesn't sound like the dx50 would be doing anything that would make files become invisible but remain on the sd card as far as Windows is concerned.  Doesn't sound like something wrong with the sd card either, or sd card reader.  Might even be something we've all been trying to over complicate in our troubleshooting.  I am a windows engineer and don't recall seeing anything like what it sounds like you are seeing.  Would be interesting if you were to record some snippets with your phone or something, some video showing what you're doing and what is happening, put it on youtube, let us experience your pain first hand.  :)  

 

The issue sounds annoying, annoying enough to where I wouldn't really feel satisfied if you just returned it but rather I'd want to know what is going on.  

post #12962 of 18427

Yup, a lot have already been posted but we are just running in circles. A picture worth a thousand words. And it is really needed badly at this point I believe.

post #12963 of 18427

What kind of batteries have you guys found to be good? Anyone tried Noot batteries? They seem better reviewed than some of the other cheapo replacements (though there's only one review at the link below).

 

http://www.amazon.com/dp/B00J5OJ97C/ref=wl_it_dp_o_pC_S_ttl?_encoding=UTF8&colid=AZKMDJZMG2Z8&coliid=I1CLZ7SDPAT7XZ

post #12964 of 18427
Quote:
Originally Posted by the Red Eft View Post
 

What kind of batteries have you guys found to be good? Anyone tried Noot batteries? They seem better reviewed than some of the other cheapo replacements (though there's only one review at the link below).

 

http://www.amazon.com/dp/B00J5OJ97C/ref=wl_it_dp_o_pC_S_ttl?_encoding=UTF8&colid=AZKMDJZMG2Z8&coliid=I1CLZ7SDPAT7XZ

 

I've been using Anker 2200MAh - got them from Amazon in a 2-pack along with a charger.  No problems at all.

post #12965 of 18427
Seem to have sorted the issue with the SD Cards and and the DX50 and I must be the unluckiest guy in the world because it seems all three of the original SD cards I was using were faulty....although I definitely think the 128GB one is a fake as well!!

I went out and bought a 32 GB Sandisk card earlier and started again transferring the files across using the USB card reader and lol and behold I've transferred 31Gb or music onto the card which is recognised by the DX50. No problems or issues just a straight forward drag and drop.....ONCE!!

I'm a happy man again.....now I just need to make sure I get a decent 64Gb card and I'm sorted....gonna forget about the 128Gb for the time being.

THANKS FOR ALL YOUR INPUT GUYS!!!
post #12966 of 18427
Quote:
Originally Posted by Jason36 View Post

Seem to have sorted the issue with the SD Cards and and the DX50 and I must be the unluckiest guy in the world because it seems all three of the original SD cards I was using were faulty....although I definitely think the 128GB one is a fake as well!!

I went out and bought a 32 GB Sandisk card earlier and started again transferring the files across using the USB card reader and lol and behold I've transferred 31Gb or music onto the card which is recognised by the DX50. No problems or issues just a straight forward drag and drop.....ONCE!!

I'm a happy man again.....now I just need to make sure I get a decent 64Gb card and I'm sorted....gonna forget about the 128Gb for the time being.

THANKS FOR ALL YOUR INPUT GUYS!!!

:beerchug:

 

(man, that is unlucky though!)

post #12967 of 18427
Quote:
Originally Posted by Jason36 View Post

Seem to have sorted the issue with the SD Cards and and the DX50 and I must be the unluckiest guy in the world because it seems all three of the original SD cards I was using were faulty....although I definitely think the 128GB one is a fake as well!!
 

 

Yo Jason, and everyone else who might blame the device instead of the SD card...

 

Learn a lesson: ALWAYS check every SD card you buy with (Free) H2TESTW before you use it.

 

That way you can immediately return the crap/fake ones before they ruin your day...and you can get a refund from the seller.

 

No excuses:  They pass or they are crap!

post #12968 of 18427
Quote:
Originally Posted by burtomr View Post

Yo Jason, and everyone else who might blame the device instead of the SD card...

Learn a lesson: ALWAYS check every SD card you buy with (Free) H2TESTW before you use it.

That way you can immediately return the crap/fake ones before they ruin your day...and you can get a refund from the seller.

No excuses:  They pass or they are crap!
Just for the record.......I don't think I ever blamed or knocked the DX50 specifically.......I owned one of these (1st batch) when they came out and it worked flawlessly without any issues...when everybody else was complaining of glitches, shutdowns, freezes etc. I knew the issue lay elsewhere in the chain....but what I couldn't understand is that I never had any of these problems the first time round and that was what was winding me up.

I must say that I do also feel that the smaller GB cards do seem to be more stable.....but now I have that software it will certainly be used in the future.
post #12969 of 18427

my SD card stopped working twice while I was transferring a good 30GB onto my Sandisk 32gb card. It would just suddenly say something along hte lines of "cannot find drive H:" or something like that. I would just replug my DX50 with the USB and it would be good to transfer again but it was a bit weird. After transferring, all the files play perfectly fine afaik.


I have one problem though. The files I have transferred are not sorted alphabetically properly, but rather alphabetically in chunks of maybe 3 a total. I wonder if it had anything to do with that issue mentioned above but now I got about 20 albums A-Z, then another 20 from A-Z and another 10 from A-Z. really weird. Does anyone have any idea how to get them sorted again? I looked around in the menus but there was no "rescan" option.

 

Also: curse the sensitivity on the touch screen, it really is a mess lol every other time I try to scroll it would dive into the folder I click and then start a song which pisses me off lol

post #12970 of 18427
Guys random question but I just got a 64gb SanDisk sd card and I tried to move all my music files there from my pc but some files just won't move. How do u solve this?
post #12971 of 18427
Quote:
Also: curse the sensitivity on the touch screen, it really is a mess lol every other time I try to scroll it would dive into the folder I click and then start a song which pisses me off lo

After less than 24 hours with my DX-50 I agree but.....no please don't curse it!:-) . Coming from e.g an Xperia Android it requires some change of finger tactic! Accidently accessing an artist/album etc when scrolling is frustrating. Pressing harder for scrolling seems to help.

Hopefully something that can be improved further with the firmware (next FW, here's hoping) if this is literally a case of them programming the folder access time to some milliseconds more? The little scroll bar on the right is rather tiny.

Do Ibasso know people are still not happy with this?

Apart from that, really quite enjoying the DX-50 with FLAC and Samsung class 10 micro SD/ety' ER4pt/S
Edited by polyrhythm - 5/2/14 at 2:32am
post #12972 of 18427
Quote:
Originally Posted by Jason36 View Post


Just for the record.......I don't think I ever blamed or knocked the DX50 specifically.......I owned one of these (1st batch) when they came out and it worked flawlessly without any issues...when everybody else was complaining of glitches, shutdowns, freezes etc. I knew the issue lay elsewhere in the chain....but what I couldn't understand is that I never had any of these problems the first time round and that was what was winding me up.

I must say that I do also feel that the smaller GB cards do seem to be more stable.....but now I have that software it will certainly be used in the future.

 

You should really question your source if his cards are real or fake. It has nothing to do with the size when it comes to stability. I have been using different cards on my DX50. A Samsung 64GB and a 128GB Sandisk (via SD to  micro SD extender adapter) and never had any issues. I have reformatted both cards several times both with exFat and Fat32 formats multiple times and been transferring and deleting files regularly. I never had any failure on bulk transfer over 64GB of total data on a single drag and drop attempt.

post #12973 of 18427
Quote:
Originally Posted by headwhacker View Post

You should really question your source if his cards are real or fake. It has nothing to do with the size when it comes to stability. I have been using different cards on my DX50. A Samsung 64GB and a 128GB Sandisk (via SD to  micro SD extender adapter) and never had any issues. I have reformatted both cards several times both with exFat and Fat32 formats multiple times and been transferring and deleting files regularly. I never had any failure on bulk transfer over 64GB of total data on a single drag and drop attempt.
Well the 128GB card I should have realised was a fake...after doing some research I believe there is only Sandisk making these at the moment....the fact this turned up completely unbranded should have sounded alarm bells. Having run a validity and integrity test on the card....it is useless anything above 7GB is corrupted and won't write to!! I'm now in dispute with the person I bought it from.
post #12974 of 18427
what is the latest rockbox and where can one find one? rolleyes.gif
post #12975 of 18427
Quote:
Originally Posted by Jason36 View Post


Well the 128GB card I should have realised was a fake...after doing some research I believe there is only Sandisk making these at the moment....the fact this turned up completely unbranded should have sounded alarm bells. Having run a validity and integrity test on the card....it is useless anything above 7GB is corrupted and won't write to!! I'm now in dispute with the person I bought it from.

 

Jason,

 

If the 64Gb cards came from the same person, then there's no reason why they can't be fake too. Any chance you could save others here the same grief by posting a link to the seller?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016