or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016
New Posts  All Forums:Forum Nav:

The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016 - Page 864

post #12946 of 18426
Quote:
 50% of these onto the card with no issues (i.e. the files stay visible in the format I have transfered them - Artist / Album / Track). I use this method as I only play by albums and also plan on using the folder view of the DX50.

 

This is the interesting bit. How can you tell they have changed "format"? They should be just filenames (01_something.flac) and that should be the same before and after copying. What is it that's telling you something has changed?

post #12947 of 18426
Quote:
Originally Posted by Pottsy2 View Post
 

 

This is the interesting bit. How can you tell they have changed "format"? They should be just filenames (01_something.flac) and that should be the same before and after copying. What is it that's telling you something has changed?

If you mean how do I know my 24/96 files have changed?? Thats because I used a converter programme to downsample them and turn them in Apple compatable files.

 

Also when I hover over the track details it opens up a window that gives me all the details, including the resolution.

post #12948 of 18426

OK THATS IT IVE HAD ENOUGH OF THIS FARCE.......

 

I am still having the problem that files are dissapearing off the SD card when I have copied them across and I know they were showing previously.

 

This is happening on all three of the SD cards I have tried......2x 64Gb cards and 1 x 128Gb Card. I have tried on two different laptops. I have tried with the onboard card reader and a usb card reader. I have tried files saved directly onto the laptop hard drive and files saved on an external hard drive. I have tried copying files a batch at a time and files one by one.

 

None of this is working and the files keep dropping off the SD card.

 

If I try and recopy the album it tells me the file already exists and do I want to replace it.......if I just leave it and try the SD card in the DX50 it doesnt find any album!!!

 

Im done....this is just hopeless.........

 

I cant even try transfering music directly on to the SD Card via the DX50 and USB as the card doesnt show up just the DX50 memory.

 

I am returning this third card to the manufacturer as faulty and selling the DX50!!


Edited by Jason36 - 5/1/14 at 4:16am
post #12949 of 18426
Quote:
Originally Posted by Jason36 View Post

OK THATS IT IVE HAD ENOUGH OF THIS FARCE.......

I am still having the problem that files are dissapearing off the SD card when I have copied them across and I know they were showing previously.

This is happening on all three of the SD cards I have tried......2x 64Gb cards and 1 x 128Gb Card. I have tried on two different laptops. I have tried with the onboard card reader and a usb card reader. I have tried files saved directly onto the laptop hard drive and files saved on an external hard drive. I have tried copying files a batch at a time and files one by one.

None of this is working and the files keep dropping off the SD card.

If I try and recopy the album it tells me the file already exists and do I want to replace it.......if I just leave it and try the SD card in the DX50 it doesnt find any album!!!

Im done....this is just hopeless.........

I cant even try transfering music directly on to the SD Card via the DX50 and USB as the card doesnt show up just the DX50 memory.

I am returning this third card to the manufacturer as faulty and selling the DX50!!

Did you try at any point of time to test your sdcards by h2testw app ?
post #12950 of 18426
Quote:
Originally Posted by kingdixon View Post

Did you try at any point of time to test your sdcards by h2testw app ?
I did try and look at that and it downloaded a crap load of rubbish onto my PC asking me to buy PC doctors and Registry Repairers etc. However that was by Softpedia, I have just found a standalone programme for it....so will give it a try.

It also only seemed to check my laptop hard drives with no option for SD cards

I also think I would have been extremely unlucky to have received three faulty SD cards.
Edited by Jason36 - 5/1/14 at 4:45am
post #12951 of 18426
Quote:
Originally Posted by Jason36 View Post

I did try and look at that and it downloaded a crap load of rubbish onto my PC asking me to buy PC doctors and Registry Repairers etc.

It also only seemed to check my laptop hard drives with no option for SD cards

Well the sdcard through the builtin reader or through a card reader appears as a drive you can choose ?

I have used fakes before and it seems close to me, it takes around 3 gb and then everything copied is corrupted and does strange stuff like this.

Selling dx50 or keeping it, do what suits you here, most of us are enjoying it and we are trying to help so you can enjoy too ;D
post #12952 of 18426
Quote:
Originally Posted by headwhacker View Post


You can use it with most iems and power will be very limited (1.5Vrms max). In short, it's not ideal.

Of course. It has very limited power, but for iems, it's not bad. This is the clearest sound I've heard out of 7550!

post #12953 of 18426
Quote:
Originally Posted by kingdixon View Post

Well the sdcard through the builtin reader or through a card reader appears as a drive you can choose ?

I have used fakes before and it seems close to me, it takes around 3 gb and then everything copied is corrupted and does strange stuff like this.

Selling dx50 or keeping it, do what suits you here, most of us are enjoying it and we are trying to help so you can enjoy too ;D

Yeah I know...and the advice is extremely welcomed :-) I've owned a DX50 and sold it to try other stuff, the fact I'm reverting back to it shows how highly I also rate it as a player. However if I can't get the music to load onto my SD card it's not much use to me :-(

I am just trying to bulk transfer one more time to my 128GB card....this is just purely standard 16/44 ALAC files and everything seems to be working at the moment....but I can't check the card until the transfer is finished. If this still doesn't work I will try the software to check the card and see if it needs to go back.

I may choose to try another card and see whether I have any more luck with that.


LATEST UPDATE -
Transfer still not working and files not showing on the SD card at all.

I am now running a test using the H2testw software to check the integrity and validity of the card. this may take a while :-)
Edited by Jason36 - 5/1/14 at 5:20am
post #12954 of 18426
Quote:
Originally Posted by Jason36 View Post

Yeah I know...and the advice is extremely welcomed :-) I've owned a DX50 and sold it to try other stuff, the fact I'm reverting back to it shows how highly I also rate it as a player. However if I can't get the music to load onto my SD card it's not much use to me :-(

I am just trying to bulk transfer one more time to my 128GB card....this is just purely standard 16/44 ALAC files and everything seems to be working at the moment....but I can't check the card until the transfer is finished. If this still doesn't work I will try the software to check the card and see if it needs to go back.

I may choose to try another card and see whether I have any more luck with that.


LATEST UPDATE -
Transfer still not working and files not showing on the SD card at all.

I am now running a test using the H2testw software to check the integrity and validity of the card. this may take a while :-)
keep us updated please :-)
So you don't have your dx50 with you? Sold? :-\
post #12955 of 18426

Try what you are doing, but onto a USB stick. If it works, then it's your card reader or card adapter.

Then try putting the card into the DX50 and transferring by USB. That will doubly prove that it's the above.

post #12956 of 18426
Quote:
Originally Posted by Marco Angel View Post


keep us updated please :-)
So you don't have your dx50 with you? Sold? :-\

I still have it at the moment....Im trying to play around with cards and try different fault finding things. I dont really want to sell it as I know its a great sounding DAP and I also have an AlgoRhythm Duet incomming to pair with it....so I really want to solve these issues.

 

Quote:
Originally Posted by Pottsy2 View Post
 

Try what you are doing, but onto a USB stick. If it works, then it's your card reader or card adapter.

Then try putting the card into the DX50 and transferring by USB. That will doubly prove that it's the above.

Thats not a bad idea...but I dont have a USB stick large enough unfortunately...I'll see if I can borrow one from somewhere.

 

I have just been down to our local supermarket and purchased a 32Gb Sandisk Micro SD Card to see if that works. So far I have transfered 9 albums across to it (all FLAC) with no issues at all.....most of these are Hi Res files that were causing me problems previously. So far it seems that the previous cards have all been faulty.....fingers crossed these seems to be working OK so far I have transfered 10 GB!!

post #12957 of 18426

Unless you've bought all three cards from the same provider, and all three are counterfeit, it's probably not the cards.  If you bought a new card reader it's probably not the card reader.  I still think you have a files or workflow issue.  Something you are doing, or something in your workflow (cable or computer or files or app) is causing this issue.  If you were able to transfer 50%, then that is the part that worked correctly.  What about that part is different than the part that didn't work?  Since the card tells you the files are on there when you can't see them, it means to me that that is where your issue is.  Why are the files there but not visible?  Do they take up space (is the card's memory showing that the files are there, even though you can't see them)?  Did you Google the issue?

 

The fact that you can use your files in an iPod and/or your computer doesn't mean there's not an issue with them.  Or, since you are using Windows (I use a Mac, it's a simple procedure to drag and drop) is something there causing the issue?  Listen to the Windows people offering you help, they should be able to point you in the right direction.  

post #12958 of 18426
Ibasso emailed last night. DX-50 turned up today. Did not expect it that quick! Great.
Pretty good with er-4pt with er4s adapter on high gain out. John Adams chairman dances.

Is the unit supposed to make an audible click when turning on and off? (actual unit, not through headphones)
post #12959 of 18426
Quote:
Originally Posted by polyrhythm View Post

Ibasso emailed last night. DX-50 turned up today. Did not expect it that quick! Great.
Pretty good with er-4pt with er4s adapter on high gain out. John Adams chairman dances.

Is the unit supposed to make an audible click when turning on and off? (actual unit, not through headphones)


just the internal amp switching itself off bud..

post #12960 of 18426

Cheers. Was a bit worried it might be something dodgy with the power section.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016