or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016
New Posts  All Forums:Forum Nav:

The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016 - Page 863

post #12931 of 18427

Since we're talking about cards and card size, this just popped up on "I F***ing Love Science."  Hooray for science (I believe in it!) :deadhorse:

*

post #12932 of 18427

Not to mentioned the HUGE price difference between the two with the 128MB costing A LOT more.

post #12933 of 18427
So I just spent an hour or so trying to re copy music to my microSD using a Sandisk USB Card Reader.......all the files copied OK and we're showing on the SD Card. turned the DX50 on, inserted the card and ran a scan....out of about 60 albums only 10 were visible. All the other albums showed as the artist name but nothing under them when I click on it using the DX50.

Ejected the card, put it back in the SD reader and reconnected to the laptop.......all the albums bar the 10 mentioned had dissapeared. I know it's not a problem with the files per se, as I have had these exact files loaded onto a SD card and working fine previously!!!

I'm at a complete loss with this.....I've now spent two whole days and evenings trying to get this to work.........
post #12934 of 18427
Quote:
Originally Posted by Jason36 View Post

So I just spent an hour or so trying to re copy music to my microSD using a Sandisk USB Card Reader.......all the files copied OK and we're showing on the SD Card. turned the DX50 on, inserted the card and ran a scan....out of about 60 albums only 10 were visible. All the other albums showed as the artist name but nothing under them when I click on it using the DX50.

Ejected the card, put it back in the SD reader and reconnected to the laptop.......all the albums bar the 10 mentioned had dissapeared. I know it's not a problem with the files per se, as I have had these exact files loaded onto a SD card and working fine previously!!!

I'm at a complete loss with this.....I've now spent two whole days and evenings trying to get this to work.........


Yep, it seems is the dx50, the firmware i guess, did you did a reset or a reflash? the reflash would work,

http://www.ibasso.com/download/DX50V128.zip

post #12935 of 18427

Do the files show up on your computer, reading from the card through the card reader?  Have you got a program to check the files for tags?  Is the issue a matter of tags or a matter of the DX50 having an issue reading them?  And, again, have you ripped a CD, made clean files from it, put them on a card, and put the card in the DX50.    You need to narrow down where the issue is.  You keep saying it worked before, but you really need to narrow down to the issue so you can resolve it.  

 

And I agree with the above, you should re-install the firmware, as I said a page or two ago.  

post #12936 of 18427

Lol. IDK if anyone mentioned this, but you can use line out to drive your iems or hps.

The line out output can be controlled(idk why). It's just that line out's output is high impedance(but it's fine if you have something like MDR7550, which is not effected by high oi), and the overall output is quieter then amped(duh).

 

However, using MDR7550 out of LO, it sounds incredibly clean. The amp on DX50 is kind of a disappointment for me.

post #12937 of 18427
Quote:
Originally Posted by kimvictor View Post

Lol. IDK if anyone mentioned this, but you can use line out to drive your iems or hps.
The line out output can be controlled(idk why). It's just that line out's output is high impedance(but it's fine if you have something like MDR7550, which is not effected by high oi), and the overall output is quieter then amped(duh).

However, using MDR7550 out of LO, it sounds incredibly clean. The amp on DX50 is kind of a disappointment for me.

You can use it with most iems and power will be very limited (1.5Vrms max). In short, it's not ideal.
post #12938 of 18427
Quote:
Originally Posted by kimvictor View Post

Lol. IDK if anyone mentioned this, but you can use line out to drive your iems or hps.
The line out output can be controlled(idk why). It's just that line out's output is high impedance(but it's fine if you have something like MDR7550, which is not effected by high oi), and the overall output is quieter then amped(duh).

However, using MDR7550 out of LO, it sounds incredibly clean. The amp on DX50 is kind of a disappointment for me.
The lo Feeding muy se535 por muy ex600 really sounds flat but lifeless and very un-dynamic. Its quite well made for an external amp and letting you choose its sound characteristics
post #12939 of 18427
Quote:
Originally Posted by Marco Angel View Post
 


Yep, it seems is the dx50, the firmware i guess, did you did a reset or a reflash? the reflash would work,

http://www.ibasso.com/download/DX50V128.zip

 

I realy dont know and its confusing the hell out of me at the moment. I will try and reinstall the Firmware from that link and then re-copy a few files using a seperate laptop and the external hardrive (which has the original music files on).

 

Quote:
Originally Posted by olddude View Post
 

Do the files show up on your computer, reading from the card through the card reader?  Have you got a program to check the files for tags?  Is the issue a matter of tags or a matter of the DX50 having an issue reading them?  And, again, have you ripped a CD, made clean files from it, put them on a card, and put the card in the DX50.    You need to narrow down where the issue is.  You keep saying it worked before, but you really need to narrow down to the issue so you can resolve it.  

 

And I agree with the above, you should re-install the firmware, as I said a page or two ago.  

Yes when I copied over the file in the first place I could see the artist / album and track details. However after reinserting the card into the card reader after it had been in the DX50 the computer could only see the artist details....most of the album and track details had gone. The ALAC files which are CD copies work fine on my iPad / iPod and Touch. They also play perfectly under itunes and Media Centre so I dont think its the copies......Possibly the tagging details, maybe.

 

No I dont have a programe to check the files for tags...what would you recommend? Not even sure what I need to look for when I am doing that either.

post #12940 of 18427
Quote:
Originally Posted by Jason36 View Post

 

Yes when I copied over the file in the first place I could see the artist / album and track details. However after reinserting the card into the card reader after it had been in the DX50 the computer could only see the artist details....most of the album and track details had gone. The ALAC files which are CD copies work fine on my iPad / iPod and Touch. They also play perfectly under itunes and Media Centre so I dont think its the copies......Possibly the tagging details, maybe.

 

No I dont have a programe to check the files for tags...what would you recommend? Not even sure what I need to look for when I am doing that either.

 



This is what doesn't make sense to me. If you are outright copying the files ( I assume you are using Windows Explorer) to the SDCard how are you going to expect to see the artist/album names just by looking at the files names.

I think you are viewing your music files (Music Library) from from inside an application and not from Windows explorer and dragging it from there to your SD card.

If you are using windows explorer, can you tell us the full path where your music files are located?
post #12941 of 18427
Quote:
Originally Posted by headwhacker View Post
 
Quote:
Originally Posted by Jason36 View Post
 

 

Yes when I copied over the file in the first place I could see the artist / album and track details. However after reinserting the card into the card reader after it had been in the DX50 the computer could only see the artist details....most of the album and track details had gone. The ALAC files which are CD copies work fine on my iPad / iPod and Touch. They also play perfectly under itunes and Media Centre so I dont think its the copies......Possibly the tagging details, maybe.

 

No I dont have a programe to check the files for tags...what would you recommend? Not even sure what I need to look for when I am doing that either.

 



This is what doesn't make sense to me. If you are outright copying the files ( I assume you are using Windows Explorer) to the SDCard how are you going to expect to see the artist/album names just by looking at the files names.

I think you are viewing your music files (Music Library) from from inside an application and not from Windows explorer and dragging it from there to your SD card.

If you are using windows explorer, can you tell us the full path where your music files are located?

I was trying to take a screen Dump but it wont let me....

 

the path is either:

 

D:\HD Music\Creedence Clearwater Revival\Chronicle 20 Greatest Hits

 

D:\iTunes Media\Music\Ani Difranco\Reprieve

 

Both of these paths will then show me the track information.

 

Im accessing these routes via the folder icon in my taskbar which I believe is windows explorer.....I have two screens open side by side....one being the source and the other the destination (in this case the SD card via a card reader)...I then drag across the files from source to desitnation and wait for them to copy. I am now trying one or two files at a time rather than huge multiples.


Edited by Jason36 - 5/1/14 at 12:57am
post #12942 of 18427

Its still playing up...for instance....now it has copied onto the SD card the artist name (click on this) I get the album details (click on this its says "This folder is empty). With this example I have four albums under the artist.....3 of the albums are showin all the track details......one of them has nothing. Whe I try and recopy the track details across I get the message "There is already a file with the same name in this location" with the option to copy and replace etc. BUT I CANT SEE THE TRACK DETAILS!!

 

These are MPEG-4 files by the way.

 

 

EDIT / UPDATE:

 

Started again and just copied a file across all details showed up for the Artist / Album and tracks. Downloaded a second album and suvvessfully saw the same. Went back into the first artist and rather than seeing the album name saw the message "No files Exist".....recopy the file and I get the message "this folder already contains a file with the same name".....ArGGGHHHHHHHHH!!!! this is just ridiculous!


Edited by Jason36 - 5/1/14 at 1:19am
post #12943 of 18427
Quote:
Originally Posted by Shad3925 View Post
 

I have just ordered the PB2 and Ibasso texted the tracking details with DHL which shows you its progress, Currently somewhere between Hong Kong and UK

 

Originally Posted by polyrhythm View Post

what are peoples experiences with ordering direct from Ibasso?

All I have had is Paypal payment notification after a few days waiting. No reply to emails either. Used to better than this with online purchasing. Now starting to doubt my decision to purchase DX-50. (especially since perhaps I could have waited for new stock of DX-90.....but only 8 hours battery life!)

Thanks

 

Originally Posted by polyrhythm View Post

what are peoples experiences with ordering direct from Ibasso?

 

 



Thanks

 

Edit

My Pb2 left Hong Kong on Tuesday and is out for delivery today in the depths of Cheshire UK and that includes custom clearance.

How good is that


Edited by Shad3925 - 5/1/14 at 1:24am
post #12944 of 18427

Jason,

 

Deep breath. :)

 

Firstly, to share a screenshot, simply install sharex: http://getsharex.com/

 

It will allow you to capture an area of your screen, and upload it to your preferred free picture hosting site (tinypic etc). You can then post the image link from the hosting site in a post here. Or you can get sharex to save the screen captures on your computer and simply upload them into a post using the Insert Image button.

 

It sounds like you are using iTunes on a PC, and discovering first hand why so many people loathe iTunes and all that goes with it. I believe that you cannot export music that you bought from Apple, and that other music has to be converted by iTunes first into a format that the DX50 can read. When this is done, you need to use Windows Explorer (press and hold the Windows key on your keyboard, then briefly press "E" also on your keyboard) to copy and paste the music to your card.

 

MicroSD cards normally have to be inserted into a converter, which then pops into a card reader on your computer (SD card) or some converters have a USB plug on. You can put the card into the DX50 and connect the DX50 to your computer via USB - this works but is slow.

 

One catch with Windows is that it can display the list of files in a folder different ways. Sometimes just the file name, and sometimes with the tags. Don't worry about it, it's just a display thing - the DX50 will read the tags anyway. Personally I don't bother with tags and stuff, I just store my music (FLAC format) in a folder structure (By Artist / Artist Name / Album name / tracks). I copy this same structure onto the card and use the DX50 in "Folder" mode and all is fine and easy.

 

HTH

post #12945 of 18427
Quote:
Originally Posted by Pottsy2 View Post
 

Jason,

 

Deep breath. :)

 

Firstly, to share a screenshot, simply install sharex: http://getsharex.com/

 

It will allow you to capture an area of your screen, and upload it to your preferred free picture hosting site (tinypic etc). You can then post the image link from the hosting site in a post here. Or you can get sharex to save the screen captures on your computer and simply upload them into a post using the Insert Image button.

 

It sounds like you are using iTunes on a PC, and discovering first hand why so many people loathe iTunes and all that goes with it. I believe that you cannot export music that you bought from Apple, and that other music has to be converted by iTunes first into a format that the DX50 can read. When this is done, you need to use Windows Explorer (press and hold the Windows key on your keyboard, then briefly press "E" also on your keyboard) to copy and paste the music to your card.

 

MicroSD cards normally have to be inserted into a converter, which then pops into a card reader on your computer (SD card) or some converters have a USB plug on. You can put the card into the DX50 and connect the DX50 to your computer via USB - this works but is slow.

 

One catch with Windows is that it can display the list of files in a folder different ways. Sometimes just the file name, and sometimes with the tags. Don't worry about it, it's just a display thing - the DX50 will read the tags anyway. Personally I don't bother with tags and stuff, I just store my music (FLAC format) in a folder structure (By Artist / Artist Name / Album name / tracks). I copy this same structure onto the card and use the DX50 in "Folder" mode and all is fine and easy.

 

HTH

Thanks for the advice :-)

 

Im just about going crazy trying to get this work. I am actually using Windows Explorer to copy the files across....so I know thats OK.

 

I dont buy music from iTunes directly...to low a quality. the music I have is either downloaded HiRes FLAC files from Linn or HD Tracks and ALAC files copied directly from original CD's.

 

At the moment I am just trying to copy across the FLAC files which are actually a combinaton of 16/44, 24/96 and a few others in between. I have succesffully managed to get about 50% of these onto the card with no issues (i.e. the files stay visible in the format I have transfered them - Artist / Album / Track). I use this method as I only play by albums and also plan on using the folder view of the DX50.

 

The 50% of the files I cant get across will need to be looked at at a later date (these are mainly FLAC files) however I have a copy of these in a format compatable with iDevices so may just opt for these.

 

Im getting there slowly.....and seems that I may initially be lacking some of my albums...but too be honest I can live with that - for the time being. I just want to get the DX50 up and running!!

 

Thanks for all the help and advice you guys have provided. Its been a great help. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.4 - January 24, 2016