or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.3 - July 2, 2015
New Posts  All Forums:Forum Nav:

The iBasso DX50 Thread - Latest firmware: 1.9.3 - July 2, 2015 - Page 1179

post #17671 of 17676
Quote:
Originally Posted by H20Fidelity View Post

My DX50 wants to scan every boot up, the scan / browse folders screen comes up every boot. It appears to have done so since using a 64gb card formatted to FAT32. I'm running firmware v1.9.3.

I can simply press the 'x' top right corner to exit though obviously I'd like it to stop requesting a scan each start up.

I've tried a factory reset, deleting the temp folder on the internal storage however, there isn't a temp folder on the card?

Any ideas?


Have you tried reloading the FW, doing the factory reset and letting it do a full scan of the card?

post #17672 of 17676

Is there any reason for the low volume under 100 steps? It doesn't start getting audible till like 178. Maybe I'm deaf lol. Is there any firmware mod or something that makes it louder at lower steps? The 99 steps before 100 seem kinda useless lol.

post #17673 of 17676
Quote:
Originally Posted by fatherotti View Post
 

Is there any reason for the low volume under 100 steps? It doesn't start getting audible till like 178. Maybe I'm deaf lol. Is there any firmware mod or something that makes it louder at lower steps? The 99 steps before 100 seem kinda useless lol.


There are steps up to 250. Just like on any attenuator unless there is a huge amount of gain, the first part is normally not very audible if at all. I see no problem with the way it is set up. The other daps I have don't have much if any volume to begin with. It is a non issue. IMO. 


Edited by jamato8 - Yesterday at 4:48 pm
post #17674 of 17676
Quote:
Originally Posted by Paul - iBasso View Post
 


Have you tried reloading the FW, doing the factory reset and letting it do a full scan of the card?

 

I have tried these options, including the rescans, it was working fine with 32gb cards.

 

I think it may have something to do with the 64gb card which was previously formatted to FAT32 wit FiiO X1. I just need to find the time to format it again, back to exFat and transfer all the music. I have a strong feeling it may work after this.

post #17675 of 17676

Reformatting the card to exFat cured the problem. :smile:

 

I'm using my DX50 via coax out these days, feeding Audio GD dac/amp.

 

Makes the perfect bedside rig for my pair of Grado 325e.

post #17676 of 17676

Hi,

 

Is there a way to make a M2tech hiFace works paired with a DX50 (DAC)? 

 

Thanks

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.3 - July 2, 2015