Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.5.0
New Posts  All Forums:Forum Nav:

The iBasso DX50 Thread - Latest firmware: 1.5.0 - Page 350

post #5236 of 15572
Quote:
Originally Posted by xnuthecaveman View Post

yes, I did, every time it hangs, I did the factory reset - both power + volume up and settings - advanced 

getting annoyed with DX50, the DX100 was less problematic for me 

Did you try a fresh download and extraction? That is a frequent cause of firmware update difficulties. Might also try the restore console Wipe and Factory Reset option if you already haven't.
post #5237 of 15572
Quote:
Originally Posted by HiFlight View Post


Did you try a fresh download and extraction? That is a frequent cause of firmware update difficulties. Might also try the restore console Wipe and Factory Reset option if you already haven't.

 

I did try ibasso's and soren's  both still results - hang up, I did also use the Wipe/FR every time and on time time it got stuck on system update / check.

 

currently, I tried not to change any settings - Auto power off / Display brightness / Gapless / Play mode. Hoping to not to have hangs.

 

Also, one thing I don't like is the pseudo-"Ready" condition. I think you need to wait for relay click, so make sure it has finished initializing before changing settings -- cause hang up.

also, I think it is still Media scanning even if the media scanning is not showing. (I wish it has the "Media" service indicator  like in the DX100 - not to sound like DX100 fanboy - just want to have an "real" indicator of what's happening to the DX50)

 

Initializing --> Media Scanning ---> Ready

 

*EDIT: I did not touch the unit for 10mins, and did not change any settings - it stops after 3 songs, but did not hang.

          now I changed the APS to never, let's see what would happen


Edited by xnuthecaveman - 10/27/13 at 4:14pm
post #5238 of 15572
Thread Starter 
Quote:
Originally Posted by daseinpdx View Post

Anyone having problems with auto shutdown with 1.2.2?   It doesn't work for me.   Every night i listen to the dx50 in bed and fall asleep.  Every morning it is still on and feeling really warm - even though it wasn't even playing anything.  Can someone running 1.2.2 test the auto off on their dap to check?  Thanks.

Did you leave your Auto Power Off to Never?

I assume that your song playing list is over before the morning correct?

In my case if I stop the player and the Auto Power Off is say on 20 minutes, it shuts itself down exactly after 20 minutes of inactivity.
post #5239 of 15572
Quote:
Originally Posted by musicheaven View Post


Did you leave your Auto Power Off to Never?

I assume that your song playing list is over before the morning correct?

In my case if I stop the player and the Auto Power Off is say on 20 minutes, it shuts itself down exactly after 20 minutes of inactivity.

 

I have it set to 5 minutes.   And, yes, it even happens with list of one song.  Maybe i will try something longer than 5 and see what happens.

post #5240 of 15572

Auto sut down with new FW 1.2.2 seems to be working fine.  I on the other hand have been using an Adata 64gb sd formated in exfat, and after adding new tunes, (FLAC) to the main music folder, reinserting  said card to DX 50 it is no longer recognized.  Any thoughts would be greatly appreciated.

post #5241 of 15572
Quote:
Originally Posted by alphabetagaga View Post
 

some of the samsung batteries have 'near field communication' printed on them like this http://www.ebay.co.uk/itm/GENUINE-SAMSUNG-I9300-GALAXY-S3-BATTERY-EB-L1G6LLUCSTD-OFFICIAL-RETAIL-PACK-/370807858964

 

and some don't like this http://dx.com/p/genuine-samsung-i9300-galaxy-s3-3-8v-2100mah-replacement-battery-144639

 

so does it matter which you get?

 

authentic samsung batteries will have the NFC chip built into its batteries.

 

Quote:
Originally Posted by headwhacker View Post
 

 

I just hope the 7th batch when shipped on the 30th is already pre-loaded with the latest firmware

 

most likely it will be loaded with the latest firmware

post #5242 of 15572
Quote:
Originally Posted by goody View Post
 

Not touching the DX50 until they sort the bugs out not willing to be a beta tester for a half baked Chinese product, dont care if it sounds good or not ....

 

Good luck with anything Head-Fi.

 

 

On another note, this thread moved 11 pages in 1 day.... Holy crap.

post #5243 of 15572
Quote:
Originally Posted by ExpatinJapan View Post

Ah Poos.
There goes my hefty DX50/Hifi-M8 stack dream.

Obi Wan,... I mean X5...you`re our only hope!

wink.gif
so let's start discussing non-M8 amp choices then, or is there already a thread for that?
post #5244 of 15572
Quote:
Originally Posted by T.R.A.N.C.E. View Post

Well I would say, get a Samsung, it can't go wrong redface.gif

Yeah am recently contemplating on this two .. On one hand is a storage expert . On the other its a jack of all treads .. either looks good though .
post #5245 of 15572
Quote:
Originally Posted by xnuthecaveman View Post
 

got mine 1.1.6 which functions fine and I decided to update to 1.2.2.  

 

after the update, I experience hang ups - eg. froze when I access the 'advanced menu', froze when I played music randomly

every time it froze/hang I need to hard reset. I also tried reflashing the unit again with 1.2.2 but it always got stuck at 'system' check :(

 

now I'm clueless, any suggestion? did I got a lemon?

 

hhmmmm...i was actually thinking of this, but maybe you need to upgrade incrementally and not jump to the latest firmware. if you're up for it, move back to 1.1.6, then flash it with 1.2.0 then 1.2.2.

post #5246 of 15572
Quote:
Originally Posted by Girls Generation View Post

Good luck with anything Head-Fi.

not sure what that means.
post #5247 of 15572
Quote:
Originally Posted by Girls Generation View Post
 

On another note, this thread moved 11 pages in 1 day.... Holy crap.

 

hahaha i kinda monitor this thread with the same frequency as my work email so that i don't have to back read that much! :D

post #5248 of 15572
Quote:
Originally Posted by HiFlight

The DX50 is by no means a "half-baked" product, and yes, it does sound superb with a very intuitive UI. Your loss.

+1



There is some truth on that comment. I'm not trying to start a flame war here but lets accept it. As good as DX50 maybe, the bugs that has come and gone since 1.0.0 were horrible. As an entusiast I have a high level of tolerance on bugs and annoyances but to a certain point. Thankfully, Ibasso is relentless putting out updates after another.

This is why I waited until the 7th batch/ver 1.2.0. The software part is what makes this DAP work. Putting the latest, greatest hardware is just half of the product.

I just don't want the annoyances to get in the way of enjoying music.
post #5249 of 15572

 

Office Time = Transportable Setup (DX50 + DooBooLoo PBA + Cardas EM5813 & HD25-1 II (at the same time :) :etysmile:))

 

Top SQ of 24 Volt amp power swing :D

post #5250 of 15572
Quote:
Originally Posted by audiofreakie View Post
 

 

Office Time = Transportable Setup (DX50 + DooBooLoo PBA + Cardas EM5813 & HD25-1 II (at the same time :) :etysmile:))

 

Top SQ of 24 Volt amp power swing :D

 

I'm even liking the EM5813 straight from the DX50.  They go well together.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.5.0