New Posts  All Forums:Forum Nav:

FAQ and Advice of X3 - Page 7

post #91 of 158

I forgot to mention there was some errors indeed in the filesystem.

post #92 of 158

James, I'm just curious to know if it's possible to add a progress bar to the process of updating the library. This is available on the Sansa Clip+ and is a nice little feature if you switch cards occasionally.

post #93 of 158
Quote:
Originally Posted by Milesian View Post
 

James, I'm just curious to know if it's possible to add a progress bar to the process of updating the library. This is available on the Sansa Clip+ and is a nice little feature if you switch cards occasionally.

+1

post #94 of 158
Thread Starter 
Quote:
Originally Posted by Milesian View Post
 

James, I'm just curious to know if it's possible to add a progress bar to the process of updating the library. This is available on the Sansa Clip+ and is a nice little feature if you switch cards occasionally.

 

yes, we have not listed all the possibility in the future firmware update plan.

post #95 of 158
I was listening to my X3 for about 30 minutes and the all the buttons become unresponsive with the screen staying off - music was still playing (not on hold). All I could do was a reset. Has anyone else had this happen?

Sent from my Nexus 4 using Tapatalk 4
Edited by phillevy - 9/25/13 at 9:18am
post #96 of 158
Quote:
Originally Posted by phillevy View Post

I was listening to my X3 for about 30 minutes and the all the buttons become unresponsive with the screen staying off - music was still playing (not on hold). All I could do was a reset. Has anyone else had this happen?

Sent from my Nexus 4 using Tapatalk 4

Not to me. Which firmware are you using, I have the latest one, 1.31. Also, what was the format of the played file and is it repeatable ?
post #97 of 158
Quote:
Originally Posted by phillevy View Post

I was listening to my X3 for about 30 minutes and the all the buttons become unresponsive with the screen staying off - music was still playing (not on hold). All I could do was a reset. Has anyone else had this happen?

Sent from my Nexus 4 using Tapatalk 4

 

 

Quote:
Originally Posted by MerleOne View Post


Not to me. Which firmware are you using, I have the latest one, 1.31. Also, what was the format of the played file and is it repeatable ?

I'm having the same problem. It occurs at least once a day. I listen mostly flacs but I'm quite sure it has also happened with mp3s. I have the firmware 1.31. This didn't happen with the earlier firmware but I only had it for a day.


Edited by Kiimis - 9/26/13 at 7:30am
post #98 of 158
Quote:
Originally Posted by MerleOne View Post

[quote name="phillevy" url="/t/676223/faq-and-advice-of-x3/90#post_9833524"]I was listening to my X3 for about 30 minutes and the all the buttons become unresponsive with the screen staying off - music was still playing (not on hold). All I could do was a reset. Has anyone else had this happen?Sent from my Nexus 4 using Tapatalk 4[/quote]Not to me. Which firmware are you using, I have the latest one, 1.31. Also, what was the format of the played file and is it repeatable ?

I'm on 1.31 and it was mp3 - it only happened the once and I played the album again with no problem.
post #99 of 158
I listen to both mp3 and FLACs (not mastered by me, but by the retailer where I bought them, Qobuz.com) and never encountered this issue. What I do experience is the gapless feature not working properly, and this is quite annoying.
post #100 of 158
Thread Starter 
Quote:
Originally Posted by MerleOne View Post

I listen to both mp3 and FLACs (not mastered by me, but by the retailer where I bought them, Qobuz.com) and never encountered this issue. What I do experience is the gapless feature not working properly, and this is quite annoying.

 

 

yes, the new firmware will make the gapless more useful and not only work in album playback.

post #101 of 158

we are having issue with the computer not recognizing the X3. The X3 is plugged in up to date with software and will not show up on the computer. It is a windows 7 with USB 2 port. I have tried all the troubleshooting I can think of. Please advise!

post #102 of 158

Does it work with another computer ?  Also try going into Windows Disk Management Console (execute diskmgmt.msc on XP, maybe also on 7) and see if the device is at least recognized, even with the internal RAM seen as an unknown partition).  Does the X3 plays tracks normally when unplugged ?

post #103 of 158

AW: FAQ and Advice of X3

Quote:
Originally Posted by JamesFiiO View Post

Quote:yes, the new firmware will make the gapless more useful and not only work in album playback.
When can we expect the next FW update?
post #104 of 158
Thread Starter 
Quote:
Originally Posted by KeepItOn View Post


When can we expect the next FW update?

 

 

after 14 days

post #105 of 158
Hello, in my first few days of satisfied usage of the X3 I collected a few features to suggest and a bug to report:

(feature)if no headphone is connected, don't restart playback after power on but stay in pause

(feature)Pause and resume when disconnecting / connecting headphones

(feature)Back to main menu when ending playback

(Bug)When automatic resuming after power on, gapless playback is not working (maybe already solved by the future gapless playback improvements)

Thanks in advance for any feedback you will give.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: FiiO