Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Distortion on bass and static in right earphone
New Posts  All Forums:Forum Nav:

Distortion on bass and static in right earphone

post #1 of 4
Thread Starter 

Hello, I am trying to figure out what is wrong with my setup. I have ath-m50 headphones plugged into a creative x-fi xtreme gamer soundcard. I have two problems, one is that randomly I will get static in my right earphone, that has never happened before until a week or so ago (i have had the soundcard for probably 5 years and the headphones for 2-3), I can't tell what causes it and it seems to pop up and leave randomly. The second is that if I turn the volume up too loud I get crackling/distortion in my right earphone. I plugged in my IEMs and the static still exists and so does the distortion. I then plugged my ath-m50s into my onboard audio and turned up the volume and bass and there is no distortion nor static. How can I test to make sure it is the soundcard or the headphones or something else? I don't want to think its the soundcard, replace it, and have the same problem. Thanks for any help!


Edited by valon - 8/7/13 at 3:45pm
post #2 of 4

The distortion you are hearing is very common.  When trying to achieve more bass out of a system it is going to yield less distortion if you EQ all of the other frequencies down and leave the bass ( say from 10Hz to 100Hz at zero dB ).  This avoids most common types of EQ induced distortion.

 

Your IEMs probably have low impedance making it hard for some soundcards / amps to drive.  If the output impedance is relatively high on the soundcard / amp and a low impedance headphone is used ( typically less than 20 Ohms ) distortion may result.  This explains why it happens more often with your IEM and not the ATH-M50 headphones.

post #3 of 4
Thread Starter 

Ok so why is it only the right earphone though? And what about the static that is only in the right ear phone even when nothing is playing? And how come even with the bass all the way up in onboard drivers with the volume also high I do not get any distortion and I also get no static?
 


Edited by valon - 8/7/13 at 3:52pm
post #4 of 4

Could be debris, damage, or some other issue.

New Posts  All Forums:Forum Nav:
  Return Home
Head-Fi.org › Forums › Help and Getting Started › Introductions, Help and Recommendations › Distortion on bass and static in right earphone